» Willkommen auf Notebook «

eaking
offline



Enhanced OC
15 Jahre dabei !

AMD T-Bred
2000 MHz @ 2200 MHz
52°C mit 1.81 Volt


Habe einen neuen treiber (4.11 ?) instaliert und kann nun die Breitbild Auflösung nicht mehr nehmen da sie nicht vorhanden ist was nun ?

thx eaking


ocinside rulez !
"Tja, gute Fee ... Wunsch ist Wunsch, also bück Dich!"

Beiträge gesamt: 267 | Durchschnitt: 0 Postings pro Tag
Registrierung: Dez. 2003 | Dabei seit: 5808 Tagen | Erstellt: 16:28 am 16. Nov. 2004
AlexW
aus "far far away"
offline



Real OC or Post God !
16 Jahre dabei !

AMD Athlon 64
1800 MHz @ 1800 MHz
32°C mit 1.20 Volt


macht man nicht

bei sone breitbildakrobaten nimmt man nur die treiber des herstellers bzw. dessen Supportseite...

oder man sucht nen mod passend für des display oder des notebook... gibbet teilweise im netz frag aber nitt wo... GOOGLE


Dadadadadada Das Leben ist ein Drecksack, dadadadadadaa so ist das Leben eben.

Beiträge gesamt: 20826 | Durchschnitt: 3 Postings pro Tag
Registrierung: April 2003 | Dabei seit: 6063 Tagen | Erstellt: 17:36 am 16. Nov. 2004
partygott272
aus Bitterfeld
offline



OC God
15 Jahre dabei !

Intel Core 2 Duo
3000 MHz @ 4300 MHz
47°C mit 1.45 Volt


Hi.

Probiers mal mit den Omega-Treibern von www.omegadrivers.net
Ich hab ein 16:10 Breitbild (1280x768) Display und bei mir gibts mit dem Omega-Treiber (4.11) überhaupt keine Probs:thumb:


MSI Neo2 FIR | E8400 @ 4,0GHz / 1,37V | NV 8800GT @ 725/1093/1782 | 4GB  Micron D9GKX @ 534MHz 5-5-5-12 @ 2,2V | WaKü @ CPU & GPU
Laptop: A64 1M 1,8GHz @ 2,0GHz @ 1,275V; R9700
PC-Jugend BW

Beiträge gesamt: 2983 | Durchschnitt: 1 Postings pro Tag
Registrierung: April 2004 | Dabei seit: 5683 Tagen | Erstellt: 16:13 am 19. Nov. 2004