» Willkommen auf Notebook «

thax2k
aus Nürnberg
offline



OC God
16 Jahre dabei !

AMD Phenom II
3200 MHz @ 4120 MHz
46°C mit 1.575 Volt


Habe seit freitag folgendes Problem mit meinen Notebook, manchmal gehen die tasten "o", "ö" und die pfeiltasten "rechts", "hoch", "runter nicht" alle andren tasten Funtktionieren Problemlos, wenn dann gehen die 5 gennannten tasten alle auf einmal nicht, hat jemand ne ahnung an was das liegen könnte? ist irgentwie komisch:noidea:


Sachen gibts
X2 555BE@ 2*4,12GHz / 4*3,6GHz, GA MA 790GP-DS4H, 2*2GB OCZ Platinium 5-5-5-15@ 550MHz, HIS HD4890 iCooler

Beiträge gesamt: 1546 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2003 | Dabei seit: 6079 Tagen | Erstellt: 13:29 am 9. Juli 2006
hathor
aus Am Schönen Berg
offline



Enhanced OC
13 Jahre dabei !

AMD Athlon 64
2000 MHz


Hi,

an der Unterseite der Tastatur kommen etwa 24 Leitungen in Form eines Folienleiters heraus (Tastaturmatrix). Dieser Folienleiter steckt in einer Buchse des Mainboards. Die Buchse hat einen Bügel, der die Folie festhält und für einen stabilen, elektrischen Kontakt sorgt.
Es gibt nun 3 Gründe, warum ein Tastenblock spinnt:
1. ein Leiter ist gebrochen (sehr schlecht, kaum zu reparieren)
2. beim Hineinschieben ist ein Haar (oder andere Verschmutzung) mit in die Buchse geraten - Bügel lockern, Folienleiter herausziehen - alles reinigen - z.B. mit "sanfter" Druckluft - evtl. mit Lupe begutachten
3. Bügel ist locker - festdrücken.

Ales mit größter VORSICHT !

Grüße aus Berlin !

tiu-hathor

Beiträge gesamt: 377 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juni 2006 | Dabei seit: 4896 Tagen | Erstellt: 13:47 am 9. Juli 2006