» Willkommen auf Notebook «

666Luzifer666
offline


OC God
17 Jahre dabei !


Hallo,

ich habe ein großes Problem mit dem Laptop meiner Freundin.
Die ganze Zeit jaulte der Lüfter des Laptops auf, was nervte. Ansonsten lief der Laptop ganz normal.
Also habe ich den Laptop auseinandergebaut und den Lüfter sauber gemacht. Der war richtig verdreckt und eindeutig die Erklärung für das Aufjaulen.

Dann habe ich den Laptop wieder zusammen gebaut und er startet auch ganz normal. Als meine Freundin dann im Internet Broser-Spiele gespielt hat, ging der Computer einfach aus. Der Computer schalter aber nur aus, wenn man mit einem Broser im Internet unterwegs ist.
Das Problem besteht seit dem weiterhin. Ich habe schon folgendes probiert:

-unterschiedliche Browser ausprobiert
-Browser und Flash(weil es viele Seiten nutzen) deinstalliert und neu installiert
-neustes BIOS aufgespielt und Standard-Einstellungen geladen
-Kompletten Virenscan durchgeführt
-anderen RAM
-andere CPU
-andere Festplatte mit funktionierendem Betriebssystem
-Temperaturen ausgelesen(alles im grünen Bereich)
-WLAN-Karte ausgetauscht
-Mit Netzteil und Akku, nur mit Netzteil und nur mit Akku

Hat alles nichts gebracht.

Das Komische ist, dass der Computer wirklich ohne Hinweise komplett abschaltet und zwar nur, wenn man einen Browser gestartet hat.

Hat jemand noch eine Idee?

Beiträge gesamt: 1533 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 6470 Tagen | Erstellt: 19:49 am 9. Dez. 2015
ocinside
aus Krefeld
online



Administrator
17 Jahre dabei !

Intel Core i5
3800 MHz @ 5098 MHz
60°C mit 1.44 Volt


Vom Virus bis hin zu einem Hardwaredefekt ist alles möglich.
Das hört sich in dem Zusammenhang allerdings nach einem Temperatur Problem an.
Starte mal Prime95, ich denke dann schaltet sich das Notebook auch ab.
Läuft der Lüfter denn jetzt noch an ?
Denn evtl. hat sich der Lüfter verklemmt oder das Lüfterkabel steckt nicht mehr 100%ig in der Buchse oder der Lüfter wurde ausgesaugt, hat sich dabei zu schnell gedreht (unbedingt immer festhalten) und dadurch die Ansteuerung zerstört.


Hardware News lesen * preiswert einkaufen * Unterhalten
Übertakten, Modding und Testberichte * Fanartikel und Bausätze kaufen

Beiträge gesamt: 155893 | Durchschnitt: 24 Postings pro Tag
Registrierung: April 2001 | Dabei seit: 6473 Tagen | Erstellt: 21:12 am 9. Dez. 2015
666Luzifer666
offline


OC God
17 Jahre dabei !


Der Lüfter läuft noch an, wie sonst auch.
Wenn der Computer abstürzt, hat er definitiv kein Temperaturproblem. Bei Spielen wird er wärmer als bei den Sachen im Internet und bei den Spielen stürzt er nicht ab.

Beiträge gesamt: 1533 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 6470 Tagen | Erstellt: 21:22 am 9. Dez. 2015
Marauder25
aus Stralsund
offline



OC God
13 Jahre dabei !

Intel Core i7
4000 MHz @ 4000 MHz
55°C mit 1.20 Volt


Hallo,

erst kürzlich hatte ich auch so ein ähnliches Problem.
Bei mir konnte ich es auf fehlerhafte USB Treiber oder die teuflische VMWare mit ihren Treibern eingrenzen. Genaues könnte ich nach dem "Groß-Reine-machen" nicht mehr sagen.

Ich würde mal im abgesicherten Modus mit Netzwerkunterstützung starten.
Dann mit dem Browser surfen und gucken ob das Problem auftritt. Im Zweifelsfall kann eine Neu-Installation manchmal Wunder wirken. Und nicht vergessen alle USB Sticks u.ä. zu scannen. Die Idee mit dem Virus ist manchmal auch nicht abwegig.

Gruß,

Mike


Mit Deinen Worten machen die anderen, was sie wollen.
Dein Schweigen jedoch macht sie wahnsinnig.

Frederic Dard, alias San Antonio

Beiträge gesamt: 2752 | Durchschnitt: 1 Postings pro Tag
Registrierung: Juli 2005 | Dabei seit: 4928 Tagen | Erstellt: 6:24 am 10. Dez. 2015
ocinside
aus Krefeld
online



Administrator
17 Jahre dabei !

Intel Core i5
3800 MHz @ 5098 MHz
60°C mit 1.44 Volt


Apropos Notebook ... schieben wir es mal hier ins richtige Forum ;)


Hardware News lesen * preiswert einkaufen * Unterhalten
Übertakten, Modding und Testberichte * Fanartikel und Bausätze kaufen

Beiträge gesamt: 155893 | Durchschnitt: 24 Postings pro Tag
Registrierung: April 2001 | Dabei seit: 6473 Tagen | Erstellt: 7:45 am 10. Dez. 2015
rage82
aus gebombt
online



Real OC or Post God !
17 Jahre dabei !

Intel Core i7
3700 MHz @ 3700 MHz
53°C mit 1.05 Volt



Zitat von 666Luzifer666 um 21:22 am 9. Dez. 2015
Der Lüfter läuft noch an, wie sonst auch.
Wenn der Computer abstürzt, hat er definitiv kein Temperaturproblem. Bei Spielen wird er wärmer als bei den Sachen im Internet und bei den Spielen stürzt er nicht ab.




woraus schließt du das?
wie warm wird die cpu bei:
-spielen?
-prime95?
-browsergames?

wenn ich jetzt von einem standardlaptop ausgehe, dann ist die grafikkarte darin so leistungsfähig, dass die cpu während einem spiel vermutlich mehr pausen hat, als ein boxer zwischen den runden.

du solltest wirklich mal die temperaturen checken, nur um sicher zu gehen.
durch die sache mit den spielen würde ich zumindest schon mal netzteil oder spannungsprobleme ausschließen.

anderen browser mal versucht?

nur so am rande, auf meiner ubuntu 14.04-kiste darf ich kein google-maps öffnen, egal welcher browser, die kiste bleibt nach 3 sekunden stehen und startet sich dann neu.
habe das problem noch nicht gefunden, andere kartendienste funktionieren.
vielleicht möchte der laptop einfach keine browsergames mehr haben ;)


"Beim Beschleunigen müssen die Tränen der Ergriffenheit waagerecht zum Ohr hin abfließen" - Walter Röhrl

Beiträge gesamt: 17812 | Durchschnitt: 3 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 6471 Tagen | Erstellt: 8:37 am 10. Dez. 2015
daniel
aus wien
online


OC God
17 Jahre dabei !

Intel Core i7
2200 MHz @ 3000 MHz


ich würde auch mal mit Coretemp oder speedfan die Temperaturen checken.

Der Laptop meiner Schwiegermutter war auf den 1. Blick auch komplett sauber und schaltete sicher gerne einfach mal ab, während sie auf Facebook war.
Einmal mit Druckluft durchblasen zeigte dann deutlich, dass die Kühlrippen doch mit einem ganz dünnen Dreckfilm überzogen waren und das hat schon gereicht, den Laptop gnadenlos überhitzen zu lassen.

Schon mal mit einer Linux Live Distribution die selbe Seite angesurft und geschaut, ob's Probleme gibt?

LG,
Daniel

Beiträge gesamt: 3070 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2001 | Dabei seit: 6406 Tagen | Erstellt: 19:43 am 10. Dez. 2015
666Luzifer666
offline


OC God
17 Jahre dabei !


Nach längerem Ausprobieren stellt sich heraus, dass der Laptop auch ohne Browseraktivität abstürzt, aber wesentlich später. Da hält er schonmal eine Stunde oder so durch.
Nutze ich einen Browser für Broser-Spiele oder auch andere Sachen z.B. download von Grafikkartentreibern, stürzt er viel schneller ab, meist schon nach ca. 5 Minuten.

Ich lasse die ganze Zeit schon die Temp anzeigen und die CPU hat eine Core-Temp von 32-37°C im normalen Betrieb, also auch bei Browser-Games, wenn er dann abstürzt.
Die GPU liegt dann bei ca. 35-40°C.
Habe jetzt auch mal Prime95 laufen lassen und ist die CPU-Temp bis 47°C hoch gegangen und die GPU-Temp bis 71°C und er ist nicht ausgegangen.

Schließe deshalb die Temperatur als Grund für das Ausgehen aus.

Wie im Einganspost schon beschrieben, habe ich bereits verschiedene Browser ausprobiert, mit dem gleichen Ergebnis.

Der Lüfter läuft ganz normal, wie sonst auch, ich lese die Geschwindigkeit mit einem Programm aus.

Beiträge gesamt: 1533 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 6470 Tagen | Erstellt: 21:10 am 11. Dez. 2015
hoppel
aus Magdeburg
offline



Real OC or Post God !
15 Jahre dabei !

AMD FX
3300 MHz @ 4400 MHz
45°C mit 1.308 Volt


schließe mal bitte W-Lan aus, mit deaktivieren und Lankabel als direkte Verbindung


Geld ist nicht alles im Leben...
Ami go home

Beiträge gesamt: 23849 | Durchschnitt: 4 Postings pro Tag
Registrierung: Dez. 2003 | Dabei seit: 5518 Tagen | Erstellt: 11:24 am 12. Dez. 2015
666Luzifer666
offline


OC God
17 Jahre dabei !


Habe die komplette w-Lan Karte ausgebaut und bin gerade mit Kabel im Internet. Bis jetzt läuft alles. Noch kein Absturz. Bin aber noch skeptisch, werde noch länger testen.

Wenn es das W-LAN ist, wundert mich das aber sehr. Hatte nämlich die W-LAN-Karte schon getauscht und mit der anderen ist der Computer genauso abgestürzt.

Kann es sein, dass es evtl. an der W-LAN-Antenne liegt, die befindet sich im Monitor-Teil des Laptops...

Beiträge gesamt: 1533 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 6470 Tagen | Erstellt: 11:32 am 13. Dez. 2015