» Willkommen auf Intel Overclocking «

hera
aus Bochum|Ruhrpott Rulez
offline



Basic OC
17 Jahre dabei !

Intel Pentium IV
2260 MHz @ 2907 MHz
46°C mit 1.65 Volt


huhu ^^
wollte nur mal Fragen ob jemand Erfahrungswerte mit dem 1700 Celeron hat. Hab den auf nem Abit BD7II mit 256MB DDR266 Samsung.
Ist boxed, also nur orig Kühlung.
Was kann ich da so erwarten ? Hab mir so knapp 2 Gig erhofft.
Was verträgt der an FSB, wie sind die Temps etc ?
Vorschläge zu den Settings wären auch supie
mfg
hera

Beiträge gesamt: 126 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2002 | Dabei seit: 6360 Tagen | Erstellt: 13:28 am 2. Aug. 2002
TurricanM3
aus Siegen
offline



OC God
17 Jahre dabei !

AMD Athlon 64
2000 MHz @ 2700 MHz
61°C mit 1.50 Volt


kannst du zumindest nicht mit dem P4 vergleichen, da er noch auf der 0,18er Struktur basiert (oder?).

Wirst nicht besonders hoch kommen...


Asus A8N SLI Del. | 1GB Corsair XL Pro DDR400 | 2x 6800GT @SLI (400/1100)
2x WD Raptor @RAID0 - alles komplett (fast passiv) wassergekühlt

Beiträge gesamt: 2732 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juni 2002 | Dabei seit: 6387 Tagen | Erstellt: 15:08 am 2. Aug. 2002
hera
aus Bochum|Ruhrpott Rulez
offline



Basic OC
17 Jahre dabei !

Intel Pentium IV
2260 MHz @ 2907 MHz
46°C mit 1.65 Volt


Jo, also zum takten bin ich noch garnich gekommen, da mir das Abit mit verschiedenen Tools immer ca 50 Grad C bei dem RAM anzeigt.
Sind wiegesagt 256MB DDR 266 Samsung 2,5 und die laufen bei 2,5V.
Mir kommen die Temps n bissle hoch vor. Was könnte das sein ?

Beiträge gesamt: 126 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2002 | Dabei seit: 6360 Tagen | Erstellt: 21:44 am 2. Aug. 2002
hera
aus Bochum|Ruhrpott Rulez
offline



Basic OC
17 Jahre dabei !

Intel Pentium IV
2260 MHz @ 2907 MHz
46°C mit 1.65 Volt


hmm, also irgendwie mach ich mir da schon n bissle sorgen....
Alles original, und dann hab ich auf dem BD7II ne Systemtemp von 50 Grad idle und ca 65 Grad unter last.
NB, Mobo, CPU, RAMs bleibt aber alles eiskalt.
NB wird bei last n bissle wärmer, aber kann man logga anfassen ohne sich z verbrennen ^^
Ist das n Bug im Bios oder was könnte das sein ?
mfg
hera

Beiträge gesamt: 126 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2002 | Dabei seit: 6360 Tagen | Erstellt: 12:48 am 3. Aug. 2002
WARBIRD
aus Lingen
offline



OC Newbie
17 Jahre dabei !

Intel Pentium IV
1600 MHz @ 2500 MHz
61°C mit 1.55 Volt


Das dein Board zu hohe Temps. anzeigt, liegt am Motherboard. Ist ein Bug im Bios, hab auch das selbe Problem.

Beiträge gesamt: 1 | Durchschnitt: 0 Postings pro Tag
Registrierung: Aug. 2002 | Dabei seit: 6338 Tagen | Erstellt: 13:42 am 3. Aug. 2002
hera
aus Bochum|Ruhrpott Rulez
offline



Basic OC
17 Jahre dabei !

Intel Pentium IV
2260 MHz @ 2907 MHz
46°C mit 1.65 Volt


puuuh thx,
da bin ich  nu aber glücklich :)
hab schon fast gedacht, da wäre echt was dran irgendwie....
welche Bios Vers. hast du, bzw gibts da nich n Update für ?

Beiträge gesamt: 126 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2002 | Dabei seit: 6360 Tagen | Erstellt: 13:50 am 3. Aug. 2002
TurricanM3
aus Siegen
offline



OC God
17 Jahre dabei !

AMD Athlon 64
2000 MHz @ 2700 MHz
61°C mit 1.50 Volt


jo, kann ich auch bestätigen, ist ein BUG, sollte mit dem letzten Bios schon behoben werden, aber das war wohl nichts.


Asus A8N SLI Del. | 1GB Corsair XL Pro DDR400 | 2x 6800GT @SLI (400/1100)
2x WD Raptor @RAID0 - alles komplett (fast passiv) wassergekühlt

Beiträge gesamt: 2732 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juni 2002 | Dabei seit: 6387 Tagen | Erstellt: 14:44 am 3. Aug. 2002
hera
aus Bochum|Ruhrpott Rulez
offline



Basic OC
17 Jahre dabei !

Intel Pentium IV
2260 MHz @ 2907 MHz
46°C mit 1.65 Volt


jo supie
schönen dank
jetzt kann ich wieder ruhig schlafen *g*

Beiträge gesamt: 126 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2002 | Dabei seit: 6360 Tagen | Erstellt: 16:57 am 3. Aug. 2002
hera
aus Bochum|Ruhrpott Rulez
offline



Basic OC
17 Jahre dabei !

Intel Pentium IV
2260 MHz @ 2907 MHz
46°C mit 1.65 Volt


ich hätte aber doch nochmal ne frage zu dem RAMs
ich habe die jetzt bei 300MHZ also 2x150 laufen...
wieviel verpacken die so Erfahrungsgemäß ohne die extra zu kühlen ?

FSB hab ich nu ersma auf 112 laufen, da ich nicht genau weiß was der Celi so verpackt, und wollte mich daher erstmal bei den RAMs absichern.

Beiträge gesamt: 126 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2002 | Dabei seit: 6360 Tagen | Erstellt: 19:10 am 3. Aug. 2002
nub
aus Hockenheim
offline



Enhanced OC
17 Jahre dabei !

Intel Pentium IV NW
3200 MHz
50°C mit 1.575 Volt


ich hab auch en 1700 mhz celi auf 119 mhz fsb laufen. Mein Ram macht 152 mhz fsb noch mit hab infenion cl 2.

Und: Der neue Celeron rult!!!

Beiträge gesamt: 292 | Durchschnitt: 0 Postings pro Tag
Registrierung: April 2002 | Dabei seit: 6460 Tagen | Erstellt: 14:27 am 4. Aug. 2002