» Willkommen auf Intel Overclocking «

thadon
offline



OC Newbie
13 Jahre dabei !

Intel Pentium IV Prescott


Hi.
Habe das Board hier empfohlen bekommen.

Ich habe ein RIESEN Problem mit meinem CPU.

Ich habe einen Pentium 4 Prescott 2,8GhZ

Er lief immer mit 2,8GhZ ... ohne Probleme.
Vor kurzem musste ich jedoch formatieren.
Nach dem Formatieren gab es nur Probleme.
Mein PC stürzte immer ab. Der Microsoft-Support riet mir, meinen CPU runterzutakten und die Grafikkarten-Treiber zu aktualisieren.
Gesagt - Getan, der PC lief wieder. Jedoch nurnoch auf 1,9GhZ
Ich habe den CPU im Bios auf "Standart" gestellt statt auf "FSB800+DDR400" (oder so)

Als ich später versuchte meinen PC wieder hochzutakten die Enttäuschung:

Also ich den CPU hochtaktete ( "FSB800+DDR400" ) und Bios verlassen habe, blieb mein Bildschirm schwarz.
Also ich den Resetknopf betätigt habe, kam die Meldung "Overclocking Failed".

Erst als ich den CPU wieder auf "Standart" stellte, lief er wieder einwandfrei.

Kann mir jemand helfen? Ist mir echt wichtig.

Hier ein Bild meines CPU-Checks.

Man beachte die Werte "System Clock" und "System Bus"



Noch etwas zum Abschluss:

1: Auf meinem CPU / meiner Grafikkarte ist kein Staub auf dem Kühler. Die Kühler laufen einwandfrei, und die Temperaturen sind auch im grünen Bereich (54°C)

2: Wenn ich den CPU auf "Manuel" hochtakte, so kann ich den PC nicht auf DDR400 stellen. Es gibt noch einen Wert, der angeblich zwischen 100-300 verstellt werden kann. Bei mir bleibt dieser Wert immer auf 133 (evtl. System Clock?? )

Ich denke mal diese beiden Werte haben mit "System Clock" und "System Bus" zutun.

VIELEN DANKE schonmal.

Sandro

(Geändert von thadon um 15:46 am Juni 1, 2006)

Beiträge gesamt: 4 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juni 2006 | Dabei seit: 4937 Tagen | Erstellt: 15:43 am 1. Juni 2006
madmanmoon
aus
offline



Basic OC
13 Jahre dabei !

AMD Athlon II
2900 MHz @ 3500 MHz
32°C mit 1.38 Volt


Ich denke mal, dass dieser 133er Wert der FSB ist, das korrespondiert mit dem Screenshot.

Für den Anfang solltest du ein CMOS Reset machen (per Jumper), und dann versuchen, diesen Wert auf 200 zu bekommen - wenn er es dann nicht ist (200x4=FSB800).

(Geändert von madmanmoon um 16:12 am Juni 1, 2006)


What is EPIC?

Beiträge gesamt: 185 | Durchschnitt: 0 Postings pro Tag
Registrierung: Jan. 2006 | Dabei seit: 5068 Tagen | Erstellt: 16:12 am 1. Juni 2006
Heldenhaft
aus Freiburg
offline



Basic OC
16 Jahre dabei !

Intel Pentium IV
2400 MHz @ 3056 MHz
50°C mit 1.70 Volt


Um was für ein Board handelt es sich denn überhaupt?

Wenn du im Bios bist, überprüf doch mal die Cpu Temperatur.
Beim Hochfahren wird n Prescott kurzzeitig extrem heiss.
V-Core sollte zwischen 1.3 und 1.4 Volt liegen (müsste mit CMOS eigentlich alles auf Standard gehen)

Ansonsten wie Madmoon sagte, Fsb auf 200 und gut ist..
(Chipsatztreiber für Mobo und Bios wirste wohl auf m neusten Stand haben)

--edit--
und mach mal Sp2 drauf;)

(Geändert von Heldenhaft um 23:12 am Juni 1, 2006)

Beiträge gesamt: 220 | Durchschnitt: 0 Postings pro Tag
Registrierung: Okt. 2003 | Dabei seit: 5905 Tagen | Erstellt: 22:55 am 1. Juni 2006
thadon
offline



OC Newbie
13 Jahre dabei !

Intel Pentium IV Prescott


Hi.
Also ich werde heute wohl mal n Bios-Update machen (wenn mein Diskettenlaufwerk funzt :D
Mobo Treiber ect. auch.

Nur zu dem FSB auf 200:
Ich kann diesen Wert nicht ändern, keine Ahung warum, aber ich gucke mal wie es nach einem Biosupdate aussieht und nach einem Bios-Reset ;)

Ich habe übrigens ein Asus P4PE2-X Board

Ich meld mich dann nochmal. Vielen dank schonmal soweit.

(Geändert von thadon um 9:57 am Juni 2, 2006)

Beiträge gesamt: 4 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juni 2006 | Dabei seit: 4937 Tagen | Erstellt: 8:56 am 2. Juni 2006
thadon
offline



OC Newbie
13 Jahre dabei !

Intel Pentium IV Prescott


Also: CPU Frequency kann ich jetzt hochtakten ( + / - )
Jetzt gabs aber NATÜRLICH wieder ein Problem:

Wenn ich die Frequency auf 200 stelle: Bildschrim bleibt schwarz, overclocking failed

Wenn ich die Frequency auf 180 stelle stürzt der PC beim Booten ab und Bootet neu (endlos)

Wenn ich die Frequency auf 170 stelle findet der PC plötzlich Windows nicht bzw Win. ist beschädigt. Später kam erst oft ein Bluescreen und Windows lief nicht richtig (Explorer musste beeendet werden, alle anderen anwendungen... ect.)

:noidea:

Wenn ich die Frequency auch ~160 Stelle klappt es (habe ich jetzt)
Jetzt läuft mein PC auf 2,24GhZ. Ist schonmal besser als 1,9, aber 2,8 sind es immernoch nicht.

Hat jemand ne idee?? ;)

Beiträge gesamt: 4 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juni 2006 | Dabei seit: 4937 Tagen | Erstellt: 9:54 am 2. Juni 2006
madmanmoon
aus
offline



Basic OC
13 Jahre dabei !

AMD Athlon II
2900 MHz @ 3500 MHz
32°C mit 1.38 Volt


Du hast aber ein Pech. Ich war gerade auf der Geizhals-Seite für dein Board, und was steht da: FSB 200MHz durch werkseitiges overclocking. • Prescott CPUs werden nur mit 133MHz FSB unterstützt.
Neues Board oder ältere CPU (Northwood) sind da der einfachste und vetretbarste Weg. Warum es vorher ging, kann ich mir nicht erklären.
Das Board hat einen recht alten Chipsatz (i845), der unterstützt eigentlich kein FSB800, deswegen müsste das Board den neueren i865 haben, damit es rund laufen würde.

(Geändert von madmanmoon um 10:53 am Juni 2, 2006)


What is EPIC?

Beiträge gesamt: 185 | Durchschnitt: 0 Postings pro Tag
Registrierung: Jan. 2006 | Dabei seit: 5068 Tagen | Erstellt: 10:48 am 2. Juni 2006
thadon
offline



OC Newbie
13 Jahre dabei !

Intel Pentium IV Prescott


hmm mist.
Nunja dann muss ich mal gucken.

Evtl muss ich dann jetzt spaaren und dann direkt richtig aufrüsten (PCI-Express, Pentium D ect.)

Zumindest schonmal danke

Beiträge gesamt: 4 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juni 2006 | Dabei seit: 4937 Tagen | Erstellt: 15:02 am 2. Juni 2006
Bliemsr
aus Bonn
offline


OC God
18 Jahre dabei !

Intel Core i5
3300 MHz @ 4400 MHz
64°C mit 1.21 Volt


Seltsam! Ich hatte dieses Board auch, vor nicht allzu langer Zeit.
Asus P4PE2-X. Ja, es hat diesen i845 Chipsatz. Und ich habe
meinen Prescott Celeron D325 damit bis an seine natürlichen Grenzen
gebracht. Das war ein FSB von 174.
Der Ram lief auf 200 (400) MHZ.  

Auch ich hatte damals gelesen, dass angeblich der Prescott nur mit
133 laufen soll, aber das hat sich dann als Gerücht herausgestellt.
Ob es da jetzt einen Unterschied gibt zwischen Prescott Celeron
und dem vollwertigen Prescott P4, weiß ich nicht.

Aber Prescott @ 174 ist doch immer Prescott@174, oder?


Intel i5 2500K @ 4400 (44x100 MHz) auf ASrock P67 Pro3

Beiträge gesamt: 2726 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juni 2001 | Dabei seit: 6751 Tagen | Erstellt: 11:30 am 6. Juni 2006