» Willkommen auf Intel Overclocking «

TurricanM3
aus Siegen
offline



OC God
17 Jahre dabei !

AMD Athlon 64
2000 MHz @ 2700 MHz
61°C mit 1.50 Volt


Hi,
wie manche hier vielleicht schon gelesen haben, habe ich letzte Woche einen P4 3.2 bekommen, leider wollte dieser nichtmal stabil auf 3600MHz laufen (mein Rechner ist spontan nach ca. 20Min Last ausgegangen!). Nun habe ich den Heatspreader entfernt, weil ich das endlich mal testen wollte:





Die Wärmeleitpaste ist relativ "hart" beim P4, war aber gut verteilt.

Die Temperaturen sind gar nicht mal soviel besser geworden (idle fast nichts, unter Last ca. 6°). Das seltsame an der CPU ist, dass sie mit Heatspeader gar nicht auf VCore Anhebungen reagierte (wirklich nichtmal 1FSB besser durch mehr VCore). Das ist ohne HS wesentlich besser geworden - ich habe bis 1.775V in 0.05V Schritten getestet und konnte jedesmal eine Steigerung feststellen.

Letzten Endes läuft die CPU nun mit 3809MHz bei 1.775V - das hätte ich niemals erwartet.

Mein Fazit:
HS entfernen lohnt sich für diejenigen die das letzte Quentchen aus der CPU rausquetschen wollen auf jeden Fall - wobei ich denke das mein Fall eher nach oben ausschlägt.

P.S.:
Meine CPU hat ein abgerochenes Stück am Kern gehabt, diesen habe ich jedoch nicht verursacht - seltsam, oder? :noidea:


Asus A8N SLI Del. | 1GB Corsair XL Pro DDR400 | 2x 6800GT @SLI (400/1100)
2x WD Raptor @RAID0 - alles komplett (fast passiv) wassergekühlt

Beiträge gesamt: 2732 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juni 2002 | Dabei seit: 6387 Tagen | Erstellt: 15:57 am 16. Jan. 2004
Murdock
aus Rain (Niederbayern)
offline



OC God
16 Jahre dabei !

Intel Pentium IV Prescott
3200 MHz @ 3600 MHz
38°C mit 1.375 Volt


Sieht doch recht net aus. Gratuliere schon mal zu dem erzielten Ergebnis. :thumb:
Aber warst du nicht immer gegen das Abmachen des IHS?
Und was war das mit dem abgebrochenen Stück vom Kern? :blubb:
Gruß

(Geändert von Murdock um 16:17 am Jan. 16, 2004)

Beiträge gesamt: 2349 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2003 | Dabei seit: 5998 Tagen | Erstellt: 16:15 am 16. Jan. 2004
TurricanM3
aus Siegen
offline



OC God
17 Jahre dabei !

AMD Athlon 64
2000 MHz @ 2700 MHz
61°C mit 1.50 Volt



Zitat von Murdock am 16:15 am Jan. 16, 2004
Sieht doch recht net aus. Gratuliere schon mal zu dem erzielten Ergebnis. :thumb:
Aber warst du nicht immer gegen das Abmachen des IHS?
Und was war das mit dem abgebrochenen Stück vom Kern? :blubb:
Gruß

(Geändert von Murdock um 16:17 am Jan. 16, 2004)



Ich hatte da keine Meinung zu soweit ich weiß - nun ist das anders. :thumb:

Eine Ecke vom Kern ist abgesplittert, bemerkt hatte ich das beim Säubern.


Asus A8N SLI Del. | 1GB Corsair XL Pro DDR400 | 2x 6800GT @SLI (400/1100)
2x WD Raptor @RAID0 - alles komplett (fast passiv) wassergekühlt

Beiträge gesamt: 2732 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juni 2002 | Dabei seit: 6387 Tagen | Erstellt: 16:33 am 16. Jan. 2004
Joker (AC)
offline


Enhanced OC
17 Jahre dabei !


:biglol: - der Turri :thumb:
Ich vermute, es gibt Hotspots unter dem HS (die nicht schnell genug gekühlt werden) und wenn die beseitigt sind....:thumb:
Hab mit beim basteln den HS unfreiwillig abgemacht.
(--> wollte nen Temp-Fühler unter HS klemmen-
dabei ist nen Stück Cutterklinge zwischen HS und P4 abgebrochen)

Mit HS konnte ich nie 2X CPUBurn laufen lassen. Jetzt beim 3.0@ FSB
240 und WaKü@5V läufts durch.
FSB 250-255 nur ca 10min (wenn das Wasser noch kalt ist)

mfg


Beiträge gesamt: 350 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2002 | Dabei seit: 6239 Tagen | Erstellt: 18:53 am 16. Jan. 2004
Cyberbernd
offline



Enhanced OC
17 Jahre dabei !

Intel Core 2 Duo
2667 MHz @ 3600 MHz
46°C mit 1.42 Volt


Hi

Jaja...erst lästern...und dann...:)

Kauf dir jetzt noch den 1a-HV2 und...:thumb:

Hast doch den Cape oder ?
Die Kernkühler bringens einfach nicht mehr !
Das habe ich ja bei meinem rev.3 gemerkt.

Unterschied Idle zu Vollast 4 Grad !
Kannst du dir ja jetzt mal ausrechnen ! Für 38 Euro den der Kühler kostet..das lohnt sich.

ps. Lässt du die 1,775 Volt default ?

Ich überlege auch noch ob ich mal 1,75 antesten soll........
Wäre das noch vertretbar ?

Gruß Cyberbernd

Beiträge gesamt: 311 | Durchschnitt: 0 Postings pro Tag
Registrierung: Aug. 2002 | Dabei seit: 6331 Tagen | Erstellt: 18:53 am 16. Jan. 2004
TurricanM3
aus Siegen
offline



OC God
17 Jahre dabei !

AMD Athlon 64
2000 MHz @ 2700 MHz
61°C mit 1.50 Volt


Öhm, ich habe doch nie was gegen das Abmachen des HS geschrieben? Ich fand diese dubiose Firma die das anbietet nur nicht so seriös, mehr soweit ich weiß aber auch nicht.

Die 1.775V lasse ich erstmal, die CPU bleibt sowieso nicht lange im Rechner, der Prescott kommt ja in zwei Wochen.

Hat das eigentlich schonmal jemand bei einem Athlon 64 gemacht? Ich habe zufällig ein solches 3000+ 64bit System hier... :biglol:


Asus A8N SLI Del. | 1GB Corsair XL Pro DDR400 | 2x 6800GT @SLI (400/1100)
2x WD Raptor @RAID0 - alles komplett (fast passiv) wassergekühlt

Beiträge gesamt: 2732 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juni 2002 | Dabei seit: 6387 Tagen | Erstellt: 20:25 am 16. Jan. 2004
Joker (AC)
offline


Enhanced OC
17 Jahre dabei !


Beim A64 soll genau wie beim Prescott der HS sehr gut verklebt sein.
Das traut sich (noch) keiner:lol:
Kannst du mal posten, wieviel Temperatur deine WaKü unter Last macht ? (Wasser Temp , AsusProbe,Bios)
mfg und THX

Beiträge gesamt: 350 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2002 | Dabei seit: 6239 Tagen | Erstellt: 20:41 am 16. Jan. 2004
Cyberbernd
offline



Enhanced OC
17 Jahre dabei !

Intel Core 2 Duo
2667 MHz @ 3600 MHz
46°C mit 1.42 Volt


Hi

********************************************
Die 1.775V lasse ich erstmal, die CPU bleibt sowieso nicht lange im Rechner, der Prescott kommt ja in zwei Wochen
**************************************************
:lol:  So kann man es natürlich auch sehen.

Alle A64 Besitzer sind ja auch ziemlich am rumheulen bezüglich der "hohen" Temps.........
Wird wohl genau dasselbe Prob sein.

Also raus das Kattermesser und los...;)

Gruß Cyberbernd

Beiträge gesamt: 311 | Durchschnitt: 0 Postings pro Tag
Registrierung: Aug. 2002 | Dabei seit: 6331 Tagen | Erstellt: 20:42 am 16. Jan. 2004
TurricanM3
aus Siegen
offline



OC God
17 Jahre dabei !

AMD Athlon 64
2000 MHz @ 2700 MHz
61°C mit 1.50 Volt



Zitat von Joker (AC) am 20:41 am Jan. 16, 2004
Beim A64 soll genau wie beim Prescott der HS sehr gut verklebt sein.
Das traut sich (noch) keiner:lol:
Kannst du mal posten, wieviel Temperatur deine WaKü unter Last macht ? (Wasser Temp , AsusProbe,Bios)
mfg und THX



Unter sehr langer Volllast bei 22° Zimmertemperatur und alle Lüfter auf 5V habe ich 47° - mir geht es eher um ein leises System nicht um jedes Grad an Kühlleistung. Die Wassertemperatur war da bei 36.7° mit 2xBurnP6 + 2xPrime95, so hoch war sie noch nie, bisheriger Rekord lag bei 33.5°.

Ich habe aber auch alles im Kreislauf bis auf meine Festplatten und die Grafikkarte wird auch ordentlich heiß...

(Geändert von TurricanM3 um 21:20 am Jan. 16, 2004)


Asus A8N SLI Del. | 1GB Corsair XL Pro DDR400 | 2x 6800GT @SLI (400/1100)
2x WD Raptor @RAID0 - alles komplett (fast passiv) wassergekühlt

Beiträge gesamt: 2732 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juni 2002 | Dabei seit: 6387 Tagen | Erstellt: 21:17 am 16. Jan. 2004
ThePlake
aus Genau da
offline



OC God
16 Jahre dabei !

Intel Pentium IV Prescott
3000 MHz @ 4170 MHz
51°C mit 1.55 Volt


Hi , wie hast den so sauber entfernt ?




Beiträge gesamt: 1045 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2003 | Dabei seit: 6064 Tagen | Erstellt: 14:58 am 17. Jan. 2004