» Willkommen auf Software «

Live1982
aus Nümbrecht
offline



Real OC or Post God !
19 Jahre dabei !

AMD Ryzen 5
4200 MHz


Hallo Forum :)

Folgendes Problem:

Mein Bruder hat sein System aufgerüstet und folgende Hardware drin:
- Gigabyte Aorus Elite B450
- Ryzen 5 5600
- 2x8 GB G.Skill Aegis 3000
- Samsung 980 Pro NVMe SSD
- Samsung 860 EVO SATA SSD

Windows 10 wurde mit Clonezilla von der 860 EVO auf die 980 Pro geklont.
Jetzt bekommt er beim booten von Windows einen Bluescreen, wenn er versucht von der M.2 zu booten. Allerdings nur, wenn gleichzeitig die "alte" SSD mit angeschlossen ist. Die wurde bereits formatiert und ist somit leer.
Ohne die SATA läuft allles problemlos mit der 980 Pro.

Ich hab keine Idee mehr woran das liegen könnte. Sobald die SATA mit angeschlossen ist (egal welcher SATA Anschluss) gibts nen Bluescreen :noidea:

Wechsel auf den zweiten M.2 Anschluss hat auch nichts gebracht.

Ich hoffe, hier kann jemand helfen :ocinside:


check meine Band: Knocking Dog

Beiträge gesamt: 20644 | Durchschnitt: 3 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 7253 Tagen | Erstellt: 10:08 am 31. Okt. 2022
Live1982
aus Nümbrecht
offline



Real OC or Post God !
19 Jahre dabei !

AMD Ryzen 5
4200 MHz


Update:

Die alte SSD hatte noch ihre Partitionen, damit kam das System beim booten nicht klar. Das funktioniert jetzt!

Bleibt noch ein Problem:

Es werden im Explorer mehrere USB Laufwerke angezeigt; seit dem Wechsel der M.2 auf den anderen Slot (von M2b auf M2a).. :noidea:





(Geändert von Live1982 um 11:09 am 31. Okt. 2022)


check meine Band: Knocking Dog

Beiträge gesamt: 20644 | Durchschnitt: 3 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 7253 Tagen | Erstellt: 11:08 am 31. Okt. 2022
ocinside
aus Krefeld
online



Administrator
21 Jahre dabei !

Intel Core i9
3600 MHz @ 5200 MHz
78°C mit 1.552 Volt


Auf der alten SSD müsstest du auch die Partitionen löschen, nur im Windows formatieren reicht nicht, um alte Partitionen zu löschen.
Suche mal über Start nach "Datenträgerverwaltung", dann siehst du alle Partitionen von allen Laufwerken.
Aber unbedingt aufpassen, dass du die richtigen Partitionen löschst, denn gerade beim Klonen und gleichen Namen kann man sich schnell mal vertun.
Noch besser geht es über Secure SSD Delete Tools, sei es vom SSD Hersteller oder in deinem BIOS/UEFI (dort kannst du auch die neue SSD beim Löschen der alten SSD ausgebaut lassen, dann kann nichts passieren).
Zudem solltest du im Handbuch nachsehen, welcher M.2 Slot noch für M.2 SATA SSDs geeignet ist und welche die beste Performance für schnelle PCIe M.2 SSDs bietet.
Zusätzliche USB Laufwerke können evtl. auch von einem Hub/SD-Card Reader/etc. stammen, am besten mal im Gerätemanager nachsehen, wo die genau herkommen.


Hardware News lesen * Unterhalten * Smarthome und Gadgets
Übertakten, Modding und Testberichte * Fanartikel kaufen

Beiträge gesamt: 166833 | Durchschnitt: 21 Postings pro Tag
Registrierung: April 2001 | Dabei seit: 7887 Tagen | Erstellt: 15:38 am 31. Okt. 2022
Live1982
aus Nümbrecht
offline



Real OC or Post God !
19 Jahre dabei !

AMD Ryzen 5
4200 MHz


Hallo Jens, danke für die Antwort :thumb:

Das mit den Partitionen hatte ich total verpeilt, das funktioniert jetzt :punk:

Edit:

Mir fällt ein, dass wir die alte SATA testweise in einem externen Gehäuse per USB angeschlossen hatten. Vielleicht kommen die ganzen USB Laufwerke daher. Ich checke mal den Gerätemanager :noidea:

Nochmal Edit:

Vom Wechsel des M.2 Slots kann es nicht gekommen sein? Kann ich mir irgendwie auch nicht erklären :lol:

:ocinside:




(Geändert von Live1982 um 15:48 am 31. Okt. 2022)


check meine Band: Knocking Dog

Beiträge gesamt: 20644 | Durchschnitt: 3 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 7253 Tagen | Erstellt: 15:45 am 31. Okt. 2022
Joshi
aus dem Taunus
offline



OC Profi
19 Jahre dabei !

Intel Core i9
0 MHz @ 0 MHz


Leere USB-Laufwerke kenne ich von USB-Kartenlesern ohne eingelegte Speicherkarten. :noidea:


Asus ROG Strix Z690-A - Intel i9-12900k - GF RTX 3090

Beiträge gesamt: 565 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2003 | Dabei seit: 7231 Tagen | Erstellt: 20:54 am 31. Okt. 2022
Live1982
aus Nümbrecht
offline



Real OC or Post God !
19 Jahre dabei !

AMD Ryzen 5
4200 MHz


Joshi, es war tatsächlich ein Kartenleser :blubb:

Der war versehentlich eingesteckt :lol::lol:
Man so kann man sich verarschen :lol:

Geht jetzt alles, Dankeschön :ocinside:


check meine Band: Knocking Dog

Beiträge gesamt: 20644 | Durchschnitt: 3 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 7253 Tagen | Erstellt: 11:20 am 1. Nov. 2022
ocinside
aus Krefeld
online



Administrator
21 Jahre dabei !

Intel Core i9
3600 MHz @ 5200 MHz
78°C mit 1.552 Volt


:lol:


Hardware News lesen * Unterhalten * Smarthome und Gadgets
Übertakten, Modding und Testberichte * Fanartikel kaufen

Beiträge gesamt: 166833 | Durchschnitt: 21 Postings pro Tag
Registrierung: April 2001 | Dabei seit: 7887 Tagen | Erstellt: 11:27 am 1. Nov. 2022
Joshi
aus dem Taunus
offline



OC Profi
19 Jahre dabei !

Intel Core i9
0 MHz @ 0 MHz


:punk:


Asus ROG Strix Z690-A - Intel i9-12900k - GF RTX 3090

Beiträge gesamt: 565 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2003 | Dabei seit: 7231 Tagen | Erstellt: 19:33 am 1. Nov. 2022