» Willkommen auf Software «

dude85
aus 91413
offline



Enhanced OC
14 Jahre dabei !

Intel Core 2 Quad
2400 MHz @ 3600 MHz
69°C mit 1.456 Volt


HI
habe ein kleines problem bei dem rechner meines bruders ,und zwar. Hat er sich jetzt ne SATA2 Platte gekauft, aber XP lässt sich nun nicht instalieren. Hab hier mal irgenwo gelesen das man dafür ne XP cd mit SP2 braucht ,was er jedoch nicht hat. giebt es noch ne möglichkeit?
bin für jede hilfe dankbar!
 


[img]http://sig.sysprofile.de/quicksys/sysp-66929.png[/img]

Beiträge gesamt: 319 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2007 | Dabei seit: 5291 Tagen | Erstellt: 19:38 am 12. März 2008
VoooDooo
aus München
offline



Real OC or Post God !
19 Jahre dabei !

Intel Core 2 Quad
2400 MHz @ 3500 MHz
55°C mit 1.360 Volt


du musst am Anfang der Installation per F6 die Treiber für den Controller von Diskette einbinden.

Beiträge gesamt: 10181 | Durchschnitt: 1 Postings pro Tag
Registrierung: Jan. 2002 | Dabei seit: 7150 Tagen | Erstellt: 19:47 am 12. März 2008
CMcRae
aus LA Landshut
offline



OC God
18 Jahre dabei !

Intel Core 2 Quad
2400 MHz @ 3600 MHz
48°C mit 1.47 Volt


mit nlite die treiber auf der cd einbinden...geht auch...

oder schon direkt nen xp mit sp2 machen mit nlite...:thumb:


Intel Core 2 Quad Q6600 @ 3600 Mhz @ 1,47v-core, Speicher 2 x 2 Gb OCZ Platinum @ 907 Mhz @ 5 5 5 15, Gigabyte P35 DS4, 8800 GTX @ 630x2000, 3dmark03 44.434, Aquamark 195.112, 3dMark06 14.621,  Thermaltake Xaser III Fireball Edition Alu und Wakü. Headset: Beyerdynamics MMX 300
[img]http://sigs.2142-stats.com/CMcRae+player+406.png[/img]

Beiträge gesamt: 1943 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2003 | Dabei seit: 6591 Tagen | Erstellt: 22:23 am 12. März 2008
kammerjaeger
aus Versehen
offline



Real OC or Post God !
18 Jahre dabei !

Intel Core i3
3100 MHz mit 1.10 Volt



Zitat von CMcRae um 22:23 am März 12, 2008
mit nlite die treiber auf der cd einbinden...geht auch...

oder schon direkt nen xp mit sp2 machen mit nlite...:thumb:



Oder beides. Wenn man schon dabei ist, würde ich sowohl SP2 als auch die passenden SATA-Treiber integrieren. ;)


PC1: i3-2100, HD 5870, 8GB /// PC2: X3 435@3,22GHz, HD 5750, 4GB /// PC3: X3 400e@2,3GHz @0,99V, HD 5670, 4GB ///  Mein Spielmobil

Beiträge gesamt: 30834 | Durchschnitt: 5 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 6770 Tagen | Erstellt: 23:56 am 12. März 2008
dude85
aus 91413
offline



Enhanced OC
14 Jahre dabei !

Intel Core 2 Quad
2400 MHz @ 3600 MHz
69°C mit 1.456 Volt


so ersma thx
aber wie mach ich das, sorry aber davon hab ich keinen plan!


[img]http://sig.sysprofile.de/quicksys/sysp-66929.png[/img]

Beiträge gesamt: 319 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2007 | Dabei seit: 5291 Tagen | Erstellt: 5:48 am 13. März 2008
Ino
aus Heilbronn
offline



Real OC or Post God !
19 Jahre dabei !

Intel Core i3


oder du gehst ins bios rein und stellt sata auf ide emulation!

dann windows installieren!

sata treiber installieren und wieder im bios umstellen ;)


Ein Kaffee am morgen vertreibt alle Sorgen :)

Beiträge gesamt: 21487 | Durchschnitt: 3 Postings pro Tag
Registrierung: Jan. 2002 | Dabei seit: 7145 Tagen | Erstellt: 7:53 am 13. März 2008
cheech2711
aus Belgien
offline



OC God
17 Jahre dabei !

Intel Core i5
3200 MHz @ 3600 MHz
44°C mit 1.024 Volt


Moment, bin ich jetzt total kirre:noidea: SATA Treiber muss ich doch nur für ein RaidSystem installieren??
Ansonsten wird der Port doch als IDE genutzt ?? jedenfalls ist das bei mir so und das XP nur mit SP2 installierbar ist halte ich für ein Gerücht, habe ja selber noch eine XP Sp1 mit SP2 extra und as funktioniert ohne Probleme

(Geändert von cheech2711 um 9:33 am März 13, 2008)


INTEL Sucks_Support AMD

Beiträge gesamt: 6907 | Durchschnitt: 1 Postings pro Tag
Registrierung: Sep. 2003 | Dabei seit: 6536 Tagen | Erstellt: 9:31 am 13. März 2008
Itchigo1987
offline


OC Profi
14 Jahre dabei !


das funktioniert auch, man muss tatsächlich im Bios den SATA
Kontroller nur auf IDE stellen. Dann passt das :thumb:

Beiträge gesamt: 731 | Durchschnitt: 0 Postings pro Tag
Registrierung: Jan. 2007 | Dabei seit: 5301 Tagen | Erstellt: 10:33 am 13. März 2008
kammerjaeger
aus Versehen
offline



Real OC or Post God !
18 Jahre dabei !

Intel Core i3
3100 MHz mit 1.10 Volt



Zitat von cheech2711 um 9:31 am März 13, 2008
Moment, bin ich jetzt total kirre:noidea: SATA Treiber muss ich doch nur für ein RaidSystem installieren??
Ansonsten wird der Port doch als IDE genutzt ?? jedenfalls ist das bei mir so und das XP nur mit SP2 installierbar ist halte ich für ein Gerücht, habe ja selber noch eine XP Sp1 mit SP2 extra und as funktioniert ohne Probleme



Jein. Einige Controller werden nicht sauber erkannt, wenn man kein SP1/2 drauf hat. Und bei vielen aktuellen Notebooks z.B. kann man den SATA-Modus im Bios auch nicht umschalten. Daher ist in einigen Fällen ein Treiber auch ohne RAID nötig.


PC1: i3-2100, HD 5870, 8GB /// PC2: X3 435@3,22GHz, HD 5750, 4GB /// PC3: X3 400e@2,3GHz @0,99V, HD 5670, 4GB ///  Mein Spielmobil

Beiträge gesamt: 30834 | Durchschnitt: 5 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 6770 Tagen | Erstellt: 10:40 am 13. März 2008
Ino
aus Heilbronn
offline



Real OC or Post God !
19 Jahre dabei !

Intel Core i3


und wenn du ahci nutzen willst brauchst du auch den treiber!

oder halt auf ata mod umstellen dann gehts ohne treiber! allerdings ist es mit ahci so ca um 5-10%  +/- 3% schneller


Ein Kaffee am morgen vertreibt alle Sorgen :)

Beiträge gesamt: 21487 | Durchschnitt: 3 Postings pro Tag
Registrierung: Jan. 2002 | Dabei seit: 7145 Tagen | Erstellt: 11:00 am 13. März 2008