» Willkommen auf Elektronik «

Rybak
aus Lünen
offline


Basic OC
17 Jahre dabei !

Intel Pentium IV NW
3200 MHz @ 3600 MHz
43°C mit 1.55 Volt


Hallo, da ich ne Razer Viper haben würde ich gerne die rote LED gegen eine blaue tauschen. Hab das schon  mehrmals bei anderen Mäusen (M$ explorer, MX500....) usw. gesehen. Wird durch ne andere LED die Präzision oder sonstiges negativ beeinflusst, da ja eigentlich alle Hersteller ( ausser ein paar Billigmäuse) immer rote LED´s nutzen.


mein kleiner----
meine kleine

Beiträge gesamt: 123 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juni 2003 | Dabei seit: 6564 Tagen | Erstellt: 18:28 am 8. Juni 2004
NWD
aus Neuwied
online



Moderator
20 Jahre dabei !

Intel Core i5
3500 MHz @ 4000 MHz
40°C mit 1.10 Volt


Es geht nur um die Helligkeit soweit ich weiss

Also kannste da ne andere LED einbauen, die muss nur hell genug sein..

Würde aber zur Sicherheit die alte LED beiseite legen falls der Chip damit nicht klarkommt..


Work like you don´t need the money    Love like you´ve never been hurt         Dance like nobody´s watching             Sing like nobody´s listening
But Live as if you will die today

Beiträge gesamt: 17741 | Durchschnitt: 2 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 7334 Tagen | Erstellt: 18:32 am 8. Juni 2004
skater
offline



OC God
18 Jahre dabei !


jo... helligkeit is eben ein thema, und der stromverbrauch... je nach dem, wenns zu weit von der original LED abweicht, wirds nix ;)

Beiträge gesamt: 6879 | Durchschnitt: 1 Postings pro Tag
Registrierung: April 2003 | Dabei seit: 6632 Tagen | Erstellt: 18:42 am 8. Juni 2004
ConCorde
offline



OC God
17 Jahre dabei !

Intel Pentium IV Prescott
3000 MHz @ 3750 MHz
65°C mit 1.34 Volt


Aehm ja muss nur hell genug sein die led hab bei meiner dual optcial auch gewechselt war np ;) :P :thumb:


<l Abit IC 7 <> 3.0  @ 3.7 Ghz<> 2 * 512 A-Data DDR 500 <> Leadtek 6800 GT@ Ultra l>

Beiträge gesamt: 1308 | Durchschnitt: 0 Postings pro Tag
Registrierung: Dez. 2003 | Dabei seit: 6384 Tagen | Erstellt: 22:29 am 8. Juni 2004
Rybak
aus Lünen
offline


Basic OC
17 Jahre dabei !

Intel Pentium IV NW
3200 MHz @ 3600 MHz
43°C mit 1.55 Volt


Sollte dann doch eigentlich kein Proböem sein, da es ja sehr helle blaue LED´s gibt.

Werd das morgen mal testen und berichten :)


mein kleiner----
meine kleine

Beiträge gesamt: 123 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juni 2003 | Dabei seit: 6564 Tagen | Erstellt: 16:36 am 9. Juni 2004
Rybak
aus Lünen
offline


Basic OC
17 Jahre dabei !

Intel Pentium IV NW
3200 MHz @ 3600 MHz
43°C mit 1.55 Volt


So, hat wunderbar geklappt, und läuft auch weiterhin super.
Hab mal nen Bild gemacht, leider hab ich nicht so ne gute digicam daher isses etwas unscharf geworden.
>>klick<<


mein kleiner----
meine kleine

Beiträge gesamt: 123 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juni 2003 | Dabei seit: 6564 Tagen | Erstellt: 22:46 am 16. Juni 2004