» Willkommen auf Luftkühler «

pINkY
aus Vellmar
offline



OC Newbie
16 Jahre dabei !

AMD Barton
2083 MHz @ 2387 MHz
53°C mit 1.80 Volt


:nabend:
hab mir heut den thermaltake silent boost mit arctic silver 5 gekauft,weil mein alter alu kühler mit kupfer platte mir zu laut war.die temps von den alten kühler lagen bei 44-45° und jetzt bei 48°.den cpu-tempsensor hab ich auch mit der wlp beschmiert damit er besser messen kann.
aber warum sind die temps jetzt so hoch?

Beiträge gesamt: 81 | Durchschnitt: 0 Postings pro Tag
Registrierung: Dez. 2004 | Dabei seit: 6038 Tagen | Erstellt: 19:30 am 12. Jan. 2005
Chefwilli
aus Sangerhausen
offline



OC God
16 Jahre dabei !

AMD Athlon 64
1800 MHz @ 2700 MHz
39°C mit 1.584 Volt


Vielleicht zuviel WLP, die darf nur ganz dünn drauf.

Gruß Chefwilli

Beiträge gesamt: 1626 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2004 | Dabei seit: 6058 Tagen | Erstellt: 21:17 am 12. Jan. 2005
pINkY
aus Vellmar
offline



OC Newbie
16 Jahre dabei !

AMD Barton
2083 MHz @ 2387 MHz
53°C mit 1.80 Volt


ist nur ganz dünn aufgetragen worden, irgendwie versteh ich das nit ist zwar ein vollkupfer kühler aber schlechte kühlung und von wegen silent
ist eher ein staubsauger......:blubb:

aber danke für die antwort.

weiss sonst keiner was?

:ocinside:

Beiträge gesamt: 81 | Durchschnitt: 0 Postings pro Tag
Registrierung: Dez. 2004 | Dabei seit: 6038 Tagen | Erstellt: 21:53 am 12. Jan. 2005
IVI
aus Leipzig
offline



OC God
18 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2000 MHz @ 2750 MHz
46°C mit 1.43 Volt


"den cpu-tempsensor hab ich auch mit der wlp beschmiert damit er besser messen kann. "
-> ja nu, als ich das bei meinem NF7 gemacht habe, bekam ich schuppsdiwupps 6°C höhere temps

PS: der silent-boost ist kein wirklicher silent-kühler, der lüfter is einfach zu brummig, bei 7V sieht die sache schon besser aus. dumm nur, dass diese arte von vollkupferkühlern immer recht viel frischluft brauchen, um wirklich was zu leisten


übrigens: http://www.orthy.de -> Sachen gibt's, die gibt's gar net
wir suchen Redakteure: http://www.orthy.de/index.php?option=com_content&task=view&id=4056&Itemid=38

Beiträge gesamt: 2074 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2003 | Dabei seit: 6700 Tagen | Erstellt: 10:44 am 13. Jan. 2005
Jean Luc
aus WIEN
offline



OC God
19 Jahre dabei !

AMD Ryzen 7
3600 MHz @ 4200 MHz


Also der Silent Boost ist nicht zu 100% silent, aber laut ist der auch nicht.
Ich find den OK!:thumb:


To boldly go where no ones has gone before.

Beiträge gesamt: 3151 | Durchschnitt: 0 Postings pro Tag
Registrierung: Okt. 2001 | Dabei seit: 7180 Tagen | Erstellt: 12:21 am 13. Jan. 2005
pINkY
aus Vellmar
offline



OC Newbie
16 Jahre dabei !

AMD Barton
2083 MHz @ 2387 MHz
53°C mit 1.80 Volt


Also ich find schon das der silent boost ziemlich laut ist.
und die erhöhte temp hängt dan mit der wlp am sensor zusammen,
hab ich jetzt also genauere temp daten?:noidea:
und bei 7v betrieb, wie viel grad würde den die temp so ansteigen?

Beiträge gesamt: 81 | Durchschnitt: 0 Postings pro Tag
Registrierung: Dez. 2004 | Dabei seit: 6038 Tagen | Erstellt: 12:53 am 13. Jan. 2005
Philipp Stottmeister
offline


OC God
17 Jahre dabei !

AMD Athlon 64


testen ;)

Beiträge gesamt: 2685 | Durchschnitt: 0 Postings pro Tag
Registrierung: Dez. 2003 | Dabei seit: 6390 Tagen | Erstellt: 19:14 am 13. Jan. 2005
Beomaster
aus Dresden
offline



Real OC or Post God !
19 Jahre dabei !

AMD Phenom II
3200 MHz @ 3675 MHz
59°C mit 1.400 Volt


such dir nen 80er Lüfter der bei ner ähnlichen oder geringeren Geräuschkulisse mind. 30cfm packt, das sollte dann gehn
hab bei mir auf den Silent Boost den Lüfter vom XDream HAC-V81 draufgemacht, und der war dann bei geringer Dregzahl mit 31,4cfm Leistungsfähiger und leiser als der Silent Boost
und wenns sein musste waren auch 5000upm drinne... :lol:


[SiLa] BF2 BattleClan
Orgelgott

Beiträge gesamt: 19349 | Durchschnitt: 3 Postings pro Tag
Registrierung: Feb. 2002 | Dabei seit: 7058 Tagen | Erstellt: 22:19 am 13. Jan. 2005
alf007
offline



Basic OC
16 Jahre dabei !

AMD Athlon 64
1800 MHz @ 1800 MHz
47°C mit 1.43 Volt


probier es erstmal mit den 7V kabel aus,wenn das nicht geht von der lautstärke wolltest du ihn doch eh umtauschen un dir nen anderen holen......

Beiträge gesamt: 214 | Durchschnitt: 0 Postings pro Tag
Registrierung: Dez. 2004 | Dabei seit: 6038 Tagen | Erstellt: 16:44 am 15. Jan. 2005