» Willkommen auf Luftkühler «

mic29
offline


OC Newbie
16 Jahre dabei !


Hi,

bin seit kurzem interessierter Leser dieses Forums, Grüße an alle!

Nach einigen Recherchen habe ich mich für den Prescott Celi 2,4 entschieden, in der Absicht, wenigstens 3 GHz zu erreichen:
Folgendes baute ich zusammen:

Celeron D 320 (D0-Stepping) mit boxed Kühler
Asus P4P800S-X (i848)
512 MB DDR 400

Daß der Prescott (auch der Celeron) 'ne ziemliche Herdplatte ist, war mir schon klar, nur daß der sofort beim Einschalten auf 52 Grad läuft und im Bios bereits nach 20 sec 59 Grad erreicht, stimmt mich nachdenklich.
Unter Windows Idle: geht nicht unter 49 Grad
Start von Prime: nach 10 sec auf 60, nach einer Minute konstant auf 66 Grad
(gemessen mit Mainboard Monitor - stimmt offensichtlich in etwa mit Bios-Angaben überein)

Also erstmal die Pad-Schmiere entfernt und Silber-WLP (Titan TTG-S104) draufgemacht. Ergebnis unverändert! gleiche Temperaturen.

Und das alles bei offenem und fast leerem Gehäuse.


Wo liegt hier das Problem? Ich kann doch das Teil nicht dauerhaft auf fast 70 Grad betreiben, vom Ocen ganz zu schweigen.
Wenn bereits beim Einschalten solche Temperaturen erreicht werden, wenn der Kühlkörper noch  kalt ist, dann bringt doch auch ein besserer Kühler nichts?

(Vorweg: Der Kühler sitzt richtig.)

Gruß
mic29

Beiträge gesamt: 5 | Durchschnitt: 0 Postings pro Tag
Registrierung: Dez. 2004 | Dabei seit: 6020 Tagen | Erstellt: 21:35 am 25. Dez. 2004
CISC
aus der Schweiz
offline


OC Profi
17 Jahre dabei !

AMD Opteron
2200 MHz mit 1.15 Volt


Du solltest mal ein BIOS Update machen. Es gibt solche BIOSE die total falsch auslesen! Ausserdem nochmals Kühler überprüfen und schauen ob die WLP wirklich nur hauchdünn aufgetregen wurde. man sollte noch so knapp durch die WLP auf die CPU sehen können.

Beiträge gesamt: 571 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2004 | Dabei seit: 6332 Tagen | Erstellt: 21:57 am 25. Dez. 2004
mic29
offline


OC Newbie
16 Jahre dabei !


Bios-Update ist bereits erfolgt, eine neueres gibbet nich.
WLP-Versuch war auch nicht der erste, hab schon von hauchdünn bis mitteldick getestet, die Temperaturen bleiben oben.

(So ab 64 Grad geht der Lüfter dann auf über 3500 /min, wenn ich die Festplatte rausnehme hebt  der Rechner bestimmt 1 cm vom Boden ab ;))

Im Moment verdirbt mir meine Weihnachtsanschaffung so richtig das Fest.


Gruß
mic29

Beiträge gesamt: 5 | Durchschnitt: 0 Postings pro Tag
Registrierung: Dez. 2004 | Dabei seit: 6020 Tagen | Erstellt: 23:33 am 25. Dez. 2004
Philipp Stottmeister
offline


OC God
17 Jahre dabei !

AMD Athlon 64


Dann nimm halt nen richtigen Cooler.
Meine Oma hat auch son DIng bekommen, allerdings den Mit 2,8GHz.
Dem hab ich ein Abit IS7 und nen GB DDR400 @133 @CL2,2,2,5 im Dualchannel zur Seite gestellt.

Jetzt kommts: Nen SLK800 auffen Kopf und ordentlich per VERSCHRAUBUNG agezogen. (Rentation-modul runter) Darauf nen temperaturgeregelten Papst 92mm :punk:
N richtiges Nobelsystem, nurs beste :thumb::thumb:

Jetzt kommts: Idle 33°C und nach 3h 100% Last (Prime 2x) grade 42°C mit  EINEM Gehäuselüfter (80er Papst; 12db) und einem vor den Platten (auch 12db Papst)

Das Abit hat das neueste Bios drauf. Besorg mal nen richtigen Kühler, und dann gehts ab.

(Geändert von Philipp Stottmeister um 11:02 am Dez. 26, 2004)

Beiträge gesamt: 2685 | Durchschnitt: 0 Postings pro Tag
Registrierung: Dez. 2003 | Dabei seit: 6390 Tagen | Erstellt: 10:01 am 26. Dez. 2004
mic29
offline


OC Newbie
16 Jahre dabei !



Besorg mal nen richtigen Kühler, und dann gehts ab.




Das ist ja gerade das, was mich stutzig macht. Es kann doch gar nicht am Kühler liegen, der ist ja noch auf Zimmertemperatur, ergo 22 Grad. Die CPU erreicht aber schon nach 20 sec die 50, ohne daß der Kühlkörper irgendwie nicht mehr aufnahmefähig wäre oder der Lüfter es nicht mehr schafft. ???

Hattest Du den 2,8er mal mit dem boxed getestet, bevor Du den SLK montiert hast? (So schlecht sollen die gar nicht sein, abgesehen von der Turbine)


Gruß
mic29

Beiträge gesamt: 5 | Durchschnitt: 0 Postings pro Tag
Registrierung: Dez. 2004 | Dabei seit: 6020 Tagen | Erstellt: 14:55 am 26. Dez. 2004
Falcon
aus Betzdorf/Sieg
offline



Real OC or Post God !
17 Jahre dabei !

Intel Core Solo
1860 MHz @ 1860 MHz mit 1.2 Volt


also , der boxed kühler is einfach nur dreck . hol dir halt für ~20,-  nen vernünftigen kühler und gut is ..


dann noch einen leisen gehäuselüfter und du kannst auch OC !

Beiträge gesamt: 21310 | Durchschnitt: 3 Postings pro Tag
Registrierung: Sep. 2003 | Dabei seit: 6488 Tagen | Erstellt: 17:51 am 26. Dez. 2004
fossi
aus Tettnang
offline



OC Profi
17 Jahre dabei !

AMD Athlon 64


Hi!
Nach dem Bericht zufolge ist es voll normal.:)

Beiträge gesamt: 934 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2003 | Dabei seit: 6420 Tagen | Erstellt: 18:09 am 26. Dez. 2004
B33BA
offline



OC God
18 Jahre dabei !

Intel Pentium M
2000 MHz @ 2500 MHz
48°C mit 1.415 Volt


Sowas ähnliches gabs doch schon mal vor kurzem :noidea:

Ich glaube es lag dann letztendlich an dem PAD, das man beim BoxedKühler nicht entfernen sollte.


Notebook 12" WXGA MSI S260
Pentium M 1,2GHz ULV / 1024MB / 60GB

Beiträge gesamt: 2192 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2003 | Dabei seit: 6598 Tagen | Erstellt: 19:52 am 26. Dez. 2004
sloppydirk
offline


OC Newbie
19 Jahre dabei !


laut Intel ist bei allen Prescott CPUs zudem eine aktive gehäusebelüftung Pflicht ! Es wird empfohlen, daß ein Lüfter im Seitenteil direkt Frischluft auf den Ansaugbereich des boxed Kühler bläst --> such mal nach Prescott Thermal Management / Solution auf der Intel Homepage.


Beiträge gesamt: N/V | Durchschnitt: 0 Postings pro Tag
Registrierung: Aug. 2001 | Dabei seit: 7257 Tagen | Erstellt: 20:27 am 26. Dez. 2004
HITAC
offline


OC God
18 Jahre dabei !


a

(Geändert von HITAC um 13:20 am Jan. 8, 2005)

Beiträge gesamt: 1083 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2003 | Dabei seit: 6673 Tagen | Erstellt: 12:54 am 27. Dez. 2004