» Willkommen auf Luftkühler «

slash
offline



OC Profi
17 Jahre dabei !


Hallo,
habe auf meinem Barton 2500+ einen SLK 900A mit 92er Enermax sitzen. Habe den Barton mom. mit 1,42V auf 2000Mhz (10x200) laufen und da wird er ca. 45-46°C heiß unter Vollast. Als 3000+ mit 1,55V (10,5x200) wird er ca. 51°C unter Vollast und als 3200+ mit 1,65V ca. 54-55°C.
Sind das normale Werte? Habe natürlich schon 10°C auf die richtige (nach Warmstart) ausgelesene Temp. zugerechnet. Ist eben ein NF7 - S mit externer Diode. Der Enermax läuft auch nicht auf volle Pulle, sondern mit 2500Upm und zusätzlich sind noch fünf 80er im Gehäuse mit ca. 2100Upm tätig.
Ist der Hot- Spot des 92ers evtl. zu groß?

Gruß
slash

(Geändert von slash um 9:36 am März 25, 2004)

Beiträge gesamt: 606 | Durchschnitt: 0 Postings pro Tag
Registrierung: Sep. 2003 | Dabei seit: 6492 Tagen | Erstellt: 9:36 am 25. März 2004
Ace16
aus Hannover
offline



OC God
17 Jahre dabei !

AMD Ryzen 5



Zitat von slash am 9:36 am März 25, 2004
Hallo,
habe auf meinem Barton 2500+ einen SLK 900A mit 92er Enermax sitzen. Habe den Barton mom. mit 1,42V auf 2000Mhz (10x200) laufen und da wird er ca. 45-46°C heiß unter Vollast. Als 3000+ mit 1,55V (10,5x200) wird er ca. 51°C unter Vollast und als 3200+ mit 1,65V ca. 54-55°C.
Sind das normale Werte? Habe natürlich schon 10°C auf die richtige (nach Warmstart) ausgelesene Temp. zugerechnet. Ist eben ein NF7 - S mit externer Diode. Der Enermax läuft auch nicht auf volle Pulle, sondern mit 2500Upm und zusätzlich sind noch fünf 80er im Gehäuse mit ca. 2100Upm tätig.
Ist der Hot- Spot des 92ers evtl. zu groß?

Gruß
slash

(Geändert von slash um 9:36 am März 25, 2004)




bis 60grad ist ok

wird nur im Sommer eng

dreh denn enermx mal auf und poste dann mal deine Temps bei 2200MHz


Was man heute Rap-Musik nennt, hieß früher Stottern und war heilbar...
ca. 1% der Erde ist Asphaltiert, 99% sind zum crossen

Beiträge gesamt: 4613 | Durchschnitt: 1 Postings pro Tag
Registrierung: Dez. 2003 | Dabei seit: 6388 Tagen | Erstellt: 11:57 am 25. März 2004
fossi
aus Tettnang
offline



OC Profi
17 Jahre dabei !

AMD Athlon 64


Hi!
Meiner läuft auf voller Umdrehung bei selber Config aber 3200+ Niveu auf 42°C Prime hoch. Vllt. Wärmeleitpaste nicht O.K.? Ich hab nicht die vom Kühlkörper genommen, da die mir zu flüssig war.

mfg

PS: Auf nem Gigabyte KT-600

Beiträge gesamt: 934 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2003 | Dabei seit: 6423 Tagen | Erstellt: 12:27 am 25. März 2004
slash
offline



OC Profi
17 Jahre dabei !


Hi fossi,
liest Du ne interne oder externe Diode aus?
WLP ist Arctic Silver V und nur gaanz dünn.;)
Wenn ich den Enermax voll aufdrehe ändert sich außer dem Lautstärkeniveau an sich nichts. Evtl. geht die Temp. 1°C runter.
Bei dem NF7 - S gibts ja dieses dämliche Problem, wenn man ihn kalt startet, also ohne das vorher Power aufm NT war, dann sind die Temps 10°C unter denen nach einem Warmstart (vorher Strom aufm NT).
Ich hab also die Warmstart- Tem. genommen und da nochmal 10°C draufgerechnet wg. externer Diode.

Gruß
slash

PS: Hab grad mal ne Stunde Farcry mit der 3000+- Einstellung gezockt. Da ging er jetzt nicht über 47°C. Trotzdem kein Top- Wert, irgendwie.

(Geändert von slash um 13:26 am März 25, 2004)

Beiträge gesamt: 606 | Durchschnitt: 0 Postings pro Tag
Registrierung: Sep. 2003 | Dabei seit: 6492 Tagen | Erstellt: 12:37 am 25. März 2004