» Willkommen auf Wasserkühler und andere «

Jim
aus Bayrischer Dschungl
offline



OC God
19 Jahre dabei !


Im Wasser-Kühlungsmodul unter
Selfmade & Recycle Wakü Seite 2 Bild oben!
War ein Splin von mir! Aber gut, verdammt gutes Teil!
25 PS Schlüterkühler :lol:


in hoc signo vinces

Beiträge gesamt: 3472 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juni 2002 | Dabei seit: 6977 Tagen | Erstellt: 1:13 am 17. Sep. 2006
Crusader
aus dem Urknall =)
offline



OC God
18 Jahre dabei !

Intel Core 2 Duo
2667 MHz @ 3333 MHz mit 1.36 Volt


Ich habe in meinem ersten wassergekühlten PC Innova-Protect verwendet und handhabe dies in meinem aktuellen PC ebenso. Bisher sind keine Anomalien wie Verkeimungen, Ablagerungen, Verfärbungen oder andere Unannehmlichkeiten aufgetreten.

Ich habe von Anfang an darauf geachtet nur reines Elektrolytkupfer als Material der Kühlkörper zu verwenden und in Kombination mit der oben aufgeführten Lösung nie Probleme. Das Wasser wechsel ich aus Prinzip nicht, es sei denn eine Umstrukturierung des Wasserkühlkreislaufes erfordert dies. Die Garantiegewährleistung, die sich bei vielen Herstellern auf 2 Jahre beschränkt ist grundsätzlich wegen der allgemeinen Regelung der Gewährleistung gegeben und spiegelt in der Regel nicht das Verbrauchsdatum zugesicherter Sicherheitseigenschaften der Lösung wieder. Zumindest wird das im Auto auch nicht so oft gewechelt und da korrodiert trotz der Verwendung von Legierungen und gemischten Metallen selten unterhalb von 10 Jahren.

MfG -Crusader-

(Geändert von Crusader um 13:15 am Sep. 18, 2006)


E6750 @3333Mhz // MSI P35 Neo2-FR // 2x1GB Crucial Value D9GKX // 7900GTO @700/780 // HPPS+ @55Hz

Beiträge gesamt: 2452 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2002 | Dabei seit: 6844 Tagen | Erstellt: 13:14 am 18. Sep. 2006
sackstand
offline


OC Newbie
14 Jahre dabei !

Intel Pentium IV
2533 MHz @ 3266 MHz


hmmm ich nutze Dest. Wasser bissle Farbe (was auf schwarzlicht reagiert) und dazu billig Korrosionsschutz. lauft seit gut 3 Jahren ohne Wassertausch (musste bissher einmal wasser nachkippen  ca 50ml) kein dreck kein Keim keine Hochkulturen, alled Fein

Beiträge gesamt: 82 | Durchschnitt: 0 Postings pro Tag
Registrierung: Sep. 2006 | Dabei seit: 5447 Tagen | Erstellt: 14:38 am 20. Sep. 2006
Jim
aus Bayrischer Dschungl
offline



OC God
19 Jahre dabei !


@sackstand
Und Deine Pumpe ist nicht hinüber so nach 6-7 Monaten?
Bei mir liegen Pumpen herum wie im Großhandel:
Rattern, Knattern usw.......


in hoc signo vinces

Beiträge gesamt: 3472 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juni 2002 | Dabei seit: 6977 Tagen | Erstellt: 20:45 am 20. Sep. 2006
sackstand
offline


OC Newbie
14 Jahre dabei !

Intel Pentium IV
2533 MHz @ 3266 MHz


noe kein stück die surrt wie am ersten tag. allerdings is das auch ne Reine Teichwasserpumpe mit ca 2000l/h. damals gab es nix gutes also ausm Baumarkt erworben ^^. ich kann ja mal genau gucken was drinne is.. hab die flaschen sicher noch da (allerdings hatte ich schon 2 umzüge daher muss ich erstmal suchen *g*) gekühlt werden bei mir CPU NB HDD mit nem 360Radi und 3 papstlüftern (hab ick eigenlich nur im sommer laufen oder wenn mal mehr leistung sein muss (Rendern usw) und im ersten Jahr nciht ein tropfen Wasserverlust. dann gings auf einmal los. naja OK ist ja nicht viel über die 2 jahre die max. 50ml. joa :)

das lauteste is wohl die Graka, aber da die öfters gewechselt wurde hab ich nie zeit gehabt da endlich auch mein hier liegenden Kühler zu verbauen :(

aber da bald die umstellung kommt wird alles neu gemacht. und das gemisch was ich noch habe reicht locker für des neue system (hab noch 3 liter stehen, war mal gedacht für wechsel) ^^

BTW: verkaufe mein System/Einzelteile wer interesse hat :)

Beiträge gesamt: 82 | Durchschnitt: 0 Postings pro Tag
Registrierung: Sep. 2006 | Dabei seit: 5447 Tagen | Erstellt: 8:53 am 21. Sep. 2006
Jim
aus Bayrischer Dschungl
offline



OC God
19 Jahre dabei !


2000L/H?
Wie hoch ist Dein Druck in den Leitungen?


in hoc signo vinces

Beiträge gesamt: 3472 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juni 2002 | Dabei seit: 6977 Tagen | Erstellt: 19:23 am 21. Sep. 2006
Power
aus Duisburg
offline



OC Newbie
18 Jahre dabei !

AMD Athlon XP
2000 MHz @ 2290 MHz
41°C mit 1.90 Volt


Also ich benutze meine WaKü seid 3 jahren nur mit
destiliertem Wasser und habe null probleme.
muss aber auch sagen das ich nicht alle paar tage
dran rumfummel was läuft das läuft.

Power


******************************
wer nicht übertaktet ist selber schuld
mein Rechenknecht

Beiträge gesamt: 39 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2003 | Dabei seit: 6723 Tagen | Erstellt: 22:12 am 26. Sep. 2006
Jim
aus Bayrischer Dschungl
offline



OC God
19 Jahre dabei !


Never touch a running system!
Oder?:punk:


in hoc signo vinces

Beiträge gesamt: 3472 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juni 2002 | Dabei seit: 6977 Tagen | Erstellt: 12:56 am 27. Sep. 2006
Paseoboy
aus Duisburg
offline



OC God
16 Jahre dabei !

Intel Core 2 Duo
3000 MHz @ 3600 MHz
56°C mit 1.24 Volt


Hi Leute,

ich bin gerade dabei mir wieder eine Wakü zusammen zustellen und habe bereits eine Pumpe und ein CPU Kühler. Weitere teile folgen!

Jetzt hab ich mir Gedanken über den Wasserzusatz gemacht.

Ich habe destilliertes Wasser hier und aus dem KFZ Bereich Kühlerschutz. Es ist Rosa/Rot für Leichtmetallmotoren.

Es ist Nitrit/Phosphat und Aminfrei. Und neutral gegenüber Metallen, Gummi, Kunststoffteilen und Dichtungen.

Würde ein 50:50 Gemisch funktionieren? Ohne Ablagerungen?

Habt ihr Erfahrungen damit?


Neuer Membername: jdmEP
Knecht: Asus P5Q / E8400 / HD3450 / Corsair XMS 4GB DDR²800 / Seasonic 380W /// Acer Aspire 5920

Beiträge gesamt: 6137 | Durchschnitt: 1 Postings pro Tag
Registrierung: Mai 2005 | Dabei seit: 5920 Tagen | Erstellt: 14:27 am 27. Sep. 2006
DexterDX1
aus Berlin-Mariendorf
offline



OC God
18 Jahre dabei !

AMD Ryzen 9
3800 MHz



Zitat von Jim um 12:56 am Sep. 27, 2006
Never touch a running system!
Oder?:punk:



Fast: NCARS (never change a running system)
Und: NRACS (never run a changed system)

@topic: 50:50 klingt für mich nach zuviel Korrosionsschutz.

Beiträge gesamt: 2306 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2003 | Dabei seit: 6718 Tagen | Erstellt: 15:51 am 27. Sep. 2006