» Willkommen auf Wasserkühler und andere «

Jogi
aus Heidelberg
offline



OC Newbie
16 Jahre dabei !

AMD Athlon XP


Hallo erstmal :)

Also wie man vom Toppic schon sieht bin ich mit der Kühlleistung meiner Wasserkühlung nicht ganz zufrieden.

Das Ganze Teil ist Folgendermaßen aufgebaut.... :

Wasserbehälter + Pumpe ( Durchlaufpumpe, weiß keine genauen daten, Wasserlauf ist aber recht schnell )

Cpu Kühler ( CAPE KC42-X2  /// Athlon XP 3000+)

GrKa Kühler (GFX NexXxoS GPX-A ATI 9xxx )

Radiator ( Mora II , mit 9 Lüftern 2* 120 / rest 80 teils auf 5 teils auf 7 V

so und dann wieder zurück
hatte auch den Radiator als erstes drin, bringt nicht mehr oder weniger Temp

Jedenfalls habe ich anfangs H²O Temp von 21, erhitzt sich später auf 23

CPU anfangs auf 32 (sagt mir Asus) und 27 ( sagt mir mein Fühler)
später dann bei idyle 42 / 39 °C

Wenn ich was anspruchsvolles Spiel hab ich ne Cpu Temp von 45 °C

zufrieden bin ich damit nicht - wo liegt nun der fehler ?

bringt denn mehr Durchlauf viel weniger Temp  - da der GrKa Kühler die Laufgeschwindigkeit extremst verringert..... ( ggf. anderer kühler )


Hoffe das war genug Info um sich ein Bild zu machen.
Der Pc steht übrigens noch offen da, und mein Zimmer ist keine Sauna :)  21°C im moment

Beiträge gesamt: 6 | Durchschnitt: 0 Postings pro Tag
Registrierung: Dez. 2004 | Dabei seit: 6069 Tagen | Erstellt: 8:46 am 21. Dez. 2004
SirBlade
aus Fulda
offline



OC God
18 Jahre dabei !

AMD Athlon 64
1800 MHz @ 1992 MHz
39°C mit 1.26 Volt


die Temperaturen sind normal. Deine CPU war sicher nie unter 40°C, ist ganz sicher ein Messfehler. 45°C unter Volllast is vollkommen in Ordnung.

Fehler gibts keine würd ich mal so behaupten. Man könnte vielleicht ein paar andere Kühler nehmen und die Lüfter weiter aufdrehen aber das würde vielleicht 3-4°C bringen.

Die Fließgeschwindigkeit des Wassers ist fast egal und durch die Kühler bedingt. Eine stärkere Pumpe würde vielleicht mehr Druck bringen aber die Fließgeschwindigkeit wäre immernoch die gleiche. Ausserdem ist mehr Wasser nicht gleich mehr Kühlleistung.

Wo hast du das eigendlich gekauft?

Beiträge gesamt: 3455 | Durchschnitt: 1 Postings pro Tag
Registrierung: Juli 2003 | Dabei seit: 6583 Tagen | Erstellt: 9:08 am 21. Dez. 2004
Jogi
aus Heidelberg
offline



OC Newbie
16 Jahre dabei !

AMD Athlon XP


Also ich höhr immer nur was von Cpu Temps von 30°C....
und das hat mich halt stuzig gemacht

Im grunde genommen habe ich die Wakü auch nur gebaut, damit der Pc englich Leise ist...... das ist er auch - solang das Cd Rom nicht angeht.

Also die Kühler und der Radiator sind von Alphacool, die Pumpe und die Schläuche sind vom Dehner, die Gehäuseteile sind von ner Heizungsfirma bei mir im Ort ( wird später ein kleiner cubus )

Ich hab mir auch selbst einen Radiator gebaut - der ist aber zu groß und bringt nicht wirklich die gewünschte Leistung.

Vielleicht versuchs ichs noch mit den 2 Radiatoren in Reihe...... aber ob das so viel bringt weiß ich nicht.

Bringt es viel, wenn ich das Volumen das Wassers erhöhe ?
Ich hab im mom ein behälter von ca. 2 Litern + das was in dem Kühler ist.

Die Lüfter mag ich nicht schneller Laufen lassen, da man sie sonst hört......

Ich lad nachher ein Bild davon hoch ......

Beiträge gesamt: 6 | Durchschnitt: 0 Postings pro Tag
Registrierung: Dez. 2004 | Dabei seit: 6069 Tagen | Erstellt: 11:03 am 21. Dez. 2004
Schrauber
offline


Basic OC
17 Jahre dabei !

AMD Barton


Also bei 23 Grad Wassertemperatur wirst Du mit nem extra Radi wohl nichts mehr erreichen können. Ich mein, unter Raumtemperatur kriegst Du das Wasser halt nicht.

Ich hab bei Vollast 29 bis 30 Grad Wassertemperatur. Die CPU kommt dann auf 44 Grad (Athlon XP 1909 MHz @ 2200 MHz @ 1,75 Volt). Gemessen mit interner Diode. Wassermenge ist bei mir nur ca. 330ml. Also wenn Du schon 2 Liter Wasser drin hast und ne so niedrige Wassertemperatur, dann wirst Du an der Stelle kaum weiter kommen.

Ich würde das Problem dann eher beim Durchfluss oder bei den Kühlern suchen.

Meine Kühler sind Waterchill (CPU, NB und GraKa). Der auf der CPU ist noch nicht mal ein Düsenkühler. Daher erstaunt mich das etwas. Aber dafür hat der CPU-Kühler bei mir kaum Durchflusswiderstand. Wenn Du die Möglichkeit hast, dann probier doch mal nen anderen Kühler.
Vielleicht auch erstmal nur die CPU dran hängen. Damit man Probleme durch den anderen Kühler ausschließen kann.

Ansonsten natürlich noch, was für WLP hast Du? Bzw in welcher Menge. Ich hatte die Tage da mal nen Fehler gemacht (zu wenig WLP) und hatte sofort um 5 Grad höhere Temperaturen.

Beiträge gesamt: 163 | Durchschnitt: 0 Postings pro Tag
Registrierung: Jan. 2004 | Dabei seit: 6397 Tagen | Erstellt: 11:18 am 21. Dez. 2004
Philipp Stottmeister
offline


OC God
17 Jahre dabei !

AMD Athlon 64


Ich denke mal, das die Pumpe evtl. zu schlapp is für den Mora und ide kühler. Musst du aber beurteilen, ich kenn die pumpe ja net.

Beiträge gesamt: 2685 | Durchschnitt: 0 Postings pro Tag
Registrierung: Dez. 2003 | Dabei seit: 6435 Tagen | Erstellt: 13:08 am 21. Dez. 2004
Desertdelphin
aus Großraum Mannheim
offline



VERBANNT
19 Jahre dabei !

AMD T-Bred
1466 MHz @ 2100 MHz
41°C mit 1.9 Volt


Man ich hab mal vor einem Jahr Ne FAQ gemacht... Lass mich raten deine Spannungswandler sind wenn du se anfasst dermaßen heiß das du dir die Finger verbrennst... lass mal nen 80mm Lüfterauf die dinger blasen und du dürftest 5-10°C weniger haben...

Ich finde es ganz Praktisch:

CPU EXTRENE DIODE misst ca 5-10-15°C weniger als die CPU tatsächlich hat...
Spannungswandler heitzen das Board so auf das die Diode 5-15°C mehr hat also gleicht sich das recht gut aus...

Nachteil -> Spannungswandler sollten net so heiß werden also sollten sie eh gekühlt werden... dadurch sinkt die angezeigte CPU temp auch aber nur die zahl... Du wirst danach nicht höher takten können... Nur vieleicht aber das liegt dann daran das die Spannungswandler gekühlt sind und die mehr reserven hergeben ;-)


George W. Bush STINKT ( CPU @ FSB 200)

Beiträge gesamt: 3351 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2002 | Dabei seit: 7108 Tagen | Erstellt: 13:44 am 21. Dez. 2004
Jogi
aus Heidelberg
offline



OC Newbie
16 Jahre dabei !

AMD Athlon XP


WPL ist ... öhm ... gute Frage - Wärmeleitpaste hab ich die Arctic Silver 5

Also ich würde immernoch sagen, daas es am Grafikkartenkühler liegt , der scheint mir die Fließgeschwindigkeit sehr runterzuziehen - hat sehr wenig Durchlauffläche.
Die Pume ist denke ich mal ok - ich muss mal testen wie hoch die durchlaufgeschwindigkeit mit und ohne GraKa kühler ist.

Jedenfalls macht das Ding Max. 20 Liter pro minute und hat Max Förderhöhe von 2 Metern - das Ding hat 27 W
Klar, der Fließwiederstand wird durch den Radiartor schon hoch sein, aber wie gesagt, der GrakaKühler wirds sein.

Gibts denn nen Vergleich zwischen Kühlen in bezug auf den Wiederstand ?

Würde es zum testen reichen den Pc ohne grafikkarte laufen zu lassen ? ich mag da jetzt net nochmal den alten Kühler dran schrauben ......


Leider weiß ich nicht, wo die Spannungswandler sind, sonst könnte ichs testen........ wo sind die denn ? *g*

Beiträge gesamt: 6 | Durchschnitt: 0 Postings pro Tag
Registrierung: Dez. 2004 | Dabei seit: 6069 Tagen | Erstellt: 14:07 am 21. Dez. 2004
Desertdelphin
aus Großraum Mannheim
offline



VERBANNT
19 Jahre dabei !

AMD T-Bred
1466 MHz @ 2100 MHz
41°C mit 1.9 Volt


Also ich hab das auch in die FAQ gebracht... hab einen RADI der ca 40 Meter Rohr hat (autoradi), grakakühler, NB Kühler, CPU Kühler und zZ ne teichpumpe... alles bestens...

Früher hatte ich mal nen knick im schlauch das wirklich das wasser tröpfchenweise geflossen ist und die temps haben sich kein bisschen verändert... also daran liegts nicht *G*

Die Strömungsgeschwindigkeit macht bei so kleinigkeiten wie ne CPU oder nen Rechner zu kühlen maximal 1 Grad aus also kann da nicht dran liegen


George W. Bush STINKT ( CPU @ FSB 200)

Beiträge gesamt: 3351 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2002 | Dabei seit: 7108 Tagen | Erstellt: 14:15 am 21. Dez. 2004
Jogi
aus Heidelberg
offline



OC Newbie
16 Jahre dabei !

AMD Athlon XP


Also liegt der Verlust wohl oder Übel am Cpu Kühler....

aber naja... sagen wir mal es fließen 5l / min dann kommen also 5 Liter am Pc vorbei und kühlen den

Fließen 10 l/min ..... dann kommen 10 Liter kühles Wasser am Cpu vorbei - der sollte doch dann kühler werden ..?!? *g*

Ich versteh Physik nicht ! *g*

Aber ok - Wärmeleitpaste ist ja auch ok , der Einbau ? gibts da Dinge die man immer falsch machen kann ?

Wo ist denn dein FAQ ?

Beiträge gesamt: 6 | Durchschnitt: 0 Postings pro Tag
Registrierung: Dez. 2004 | Dabei seit: 6069 Tagen | Erstellt: 15:33 am 21. Dez. 2004
Crusader
aus dem Urknall =)
offline



OC God
18 Jahre dabei !

Intel Core 2 Duo
2667 MHz @ 3333 MHz mit 1.36 Volt


mhm das kernproblem ist dabei das es sich um ein geschlossenes system handelt wenn ich dir richtig gefolgt hab oder?

folglich befindet sich das zu kühlende medium immer im gehäuse .. und die oberfläche des radiators ist dabei massgebend

versucht man sich vorzustellen das der radiator nur durch seine fläche und wärmakapazität sowie wärmeleitkoeffizient die hitze abgeben kann wird einem schnell klar das die wärmeabgabe deutlich davon abhängig ist wie gut diese einzelnen faktoren sind

es nützt herzlich wenig wenn das wasser rekordverdächtig durch den pc gejagt wird wenn der radiator nicht schnell genug die wärme abführen kann .. folglich bleibt eine restwärme im system .. diese wärme staut sich im system und verbleibt unter diesen bedingungen auch da der radi nicht mehr leisten kann

lastet man den pc aus steigt diese im system erzeugte temperatur nochmals an kann aber unter nicht auslastung des systems unter den oben genannten bedingungen wieder abgeführt werden

mein system ist auch nicht das kühlste .. die ursachen dafür liegen allerdings in der hohen isolierung der gehäusewände und reduzierung der betriebsspannung der 3 lüfter auf ein minimum

mfg
-crusader-


E6750 @3333Mhz // MSI P35 Neo2-FR // 2x1GB Crucial Value D9GKX // 7900GTO @700/780 // HPPS+ @55Hz

Beiträge gesamt: 2452 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2002 | Dabei seit: 6842 Tagen | Erstellt: 16:22 am 21. Dez. 2004