» Willkommen auf Games «

Jean Luc
aus WIEN
offline



OC God
20 Jahre dabei !

AMD Ryzen 7
3600 MHz @ 4200 MHz


Habe ein Problem mit DirectX. Wenn ich etwas Spielen will, das DX8 benötigt, kommt immer die Meldung das meine Grafikkarte DirectX8 nicht unterstützt. Es hat aber ursprünglich funktioniert, aber irgendwas ist wohl schiefgelaufen.

Mein System: Athlon1200
Creative Geforce 2MX
Windows XP
MSI K7T Turbo

Ich hab schon alles mögliche mit Treiber-Updates,VIA-4in1 Treiber, DX8.1,.......probiert!
Das Problem tritt auch bei DXdiag auf, und egal ob die CPU auf 1200 oder 1400MHz läuft!

MfG Jean-Luc

(Geändert von Jean Luc um 22:37 am Okt. 31, 2001)


To boldly go where no ones has gone before.

Beiträge gesamt: 3348 | Durchschnitt: 0 Postings pro Tag
Registrierung: Okt. 2001 | Dabei seit: 7309 Tagen | Erstellt: 22:35 am 31. Okt. 2001
Postguru
aus Bratwurschtland ;o))
offline



Moderator
20 Jahre dabei !

AMD Ryzen 9
3800 MHz @ 4600 MHz mit 1.45 Volt


was fürn Detonator treiber hast du drauf ..?


60Hz-Käfer umgehen ohne Software  100%  Funktionstüchtig
Wichtige Fakten über das PC Netzteil  (ATX und AT)
Bilder posten leicht gemacht ..

Beiträge gesamt: 13797 | Durchschnitt: 2 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 7469 Tagen | Erstellt: 22:59 am 31. Okt. 2001
Jean Luc
aus WIEN
offline



OC God
20 Jahre dabei !

AMD Ryzen 7
3600 MHz @ 4200 MHz


Habe die neuesten Detos drauf, aber weder mit denen noch mit älteren Treibern funzt es!


To boldly go where no ones has gone before.

Beiträge gesamt: 3348 | Durchschnitt: 0 Postings pro Tag
Registrierung: Okt. 2001 | Dabei seit: 7309 Tagen | Erstellt: 18:01 am 1. Nov. 2001
Linuxartist
aus HAJ
offline



Real OC or Post God !
20 Jahre dabei !

Intel Core i7


Schmeiss DX mal komplett runter mit dem Directx Buster!
Und dann installiere die deutsche Version nochmal neu drauf!!

cu LA


"We virtualize everything. Even Windows." - VMware Inc.

Beiträge gesamt: 14745 | Durchschnitt: 2 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 7481 Tagen | Erstellt: 16:39 am 2. Nov. 2001
Jean Luc
aus WIEN
offline



OC God
20 Jahre dabei !

AMD Ryzen 7
3600 MHz @ 4200 MHz


Danke hab DX8 mit dem DXBuster entfernt und neu installiert.

UND ES FUNKTIONIERT


!!!!!!!!!!!!!1000 Dank!!!!!!!!!


To boldly go where no ones has gone before.

Beiträge gesamt: 3348 | Durchschnitt: 0 Postings pro Tag
Registrierung: Okt. 2001 | Dabei seit: 7309 Tagen | Erstellt: 18:36 am 2. Nov. 2001