» Willkommen auf AMD Overclocking «

Masterp
offline



OC God
16 Jahre dabei !

AMD Phenom II
3200 MHz mit 1.5 Volt


Um folgendes problem geht es und zwar habe ich hier ein AMD Board
vom Typ: Gigagyte GA-7zxr mit Via KT133A Chipsatz. Dieses Board hatte ich damals mit einer 1,4er Ghz Athlon Thunderbird Model C CPU
am laufen.

Nun hat ein Freund das Board jedoch hat er eine andere CPU vom Typ:

AMD XP 1600+


Beim Anschluss erscheint kein Bild. Jetzt frage ich euch, unterstützt das Board überhaupt diese CPU oder hat das Board ein wech?


Für Hilfe wäre ich dankbar.

Beiträge gesamt: 1781 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2002 | Dabei seit: 5905 Tagen | Erstellt: 20:10 am 28. März 2003
Dirki
aus Duisburg
offline



Enhanced OC
15 Jahre dabei !

AMD Athlon XP
2000 MHz @ 2350 MHz
39°C mit 1.8 Volt


hmmmm kt133, denke das wird nix.
bin aber nicht sicher...


**Casemods, da könnt ich brechen**
 mein Rechner

Beiträge gesamt: 253 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2003 | Dabei seit: 5606 Tagen | Erstellt: 20:16 am 28. März 2003
SMPTE
aus Berlin
offline



OC God
16 Jahre dabei !

Intel Core i5
2700 MHz @ 2700 MHz
60°C mit 1.00 Volt


ich vermute, du must folgendes machen:
vorher im bois speicher und fsb auf 133, dann den multi über jumper wählen - sofern das board welche hat- und dann müste es gehen.

mal ne blöde frage:
nen xp ohne ddrram - WAS SOLL DAS ???
das ist pure leistungsverschwendung!


Server  Veranstaltungstechnik ist kein Beruf, es ist eine Lebenseinstellung !           AniMaCo - DIE Berliner Anime-Convention - www.animaco.de

Beiträge gesamt: 6826 | Durchschnitt: 1 Postings pro Tag
Registrierung: Mai 2002 | Dabei seit: 5917 Tagen | Erstellt: 20:16 am 28. März 2003
kammerjaeger
aus Versehen
offline



Real OC or Post God !
15 Jahre dabei !

Intel Core i3
3100 MHz mit 1.10 Volt



Zitat von SMPTE am 20:16 am März 28, 2003
mal ne blöde frage:
nen xp ohne ddrram - WAS SOLL DAS ???
das ist pure leistungsverschwendung!



Quark, DDR-RAM bringt nur 1-5%.

Hab es selbst mehrfach getestet und lesen kannst Du es in der PC-Intern 4. Quartal 2002.


PC1: i3-2100, HD 5870, 8GB /// PC2: X3 435@3,22GHz, HD 5750, 4GB /// PC3: X3 400e@2,3GHz @0,99V, HD 5670, 4GB ///  Mein Spielmobil

Beiträge gesamt: 30834 | Durchschnitt: 5 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 5658 Tagen | Erstellt: 20:22 am 28. März 2003
Dirki
aus Duisburg
offline



Enhanced OC
15 Jahre dabei !

AMD Athlon XP
2000 MHz @ 2350 MHz
39°C mit 1.8 Volt


was ist den mit der vcore?
muß die cpu nicht 1,75 volt haben?
kannst du das auf dem board einstellen?


**Casemods, da könnt ich brechen**
 mein Rechner

Beiträge gesamt: 253 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2003 | Dabei seit: 5606 Tagen | Erstellt: 20:23 am 28. März 2003
gsds
aus FW
offline



OC Profi
16 Jahre dabei !

Intel Core i7
3500 MHz @ 4300 MHz
70°C mit 1.24 Volt


Ich würd mal ein Biosupdate machen!!


Nichts auf der Welt ist so gerecht verteilt wie der Verstand. Denn jedermann ist überzeugt, daß er genug davon habe. (Rene Descartes, fr. Mathematiker u. Philosoph, 1596-1650)

Beiträge gesamt: 685 | Durchschnitt: 0 Postings pro Tag
Registrierung: Sep. 2001 | Dabei seit: 6157 Tagen | Erstellt: 21:48 am 28. März 2003
The Edge
aus der Asche
offline



OC God
15 Jahre dabei !

Intel Core 2 Duo
2500 MHz @ 3200 MHz mit 1.485 Volt


damdidam *2000+aufKT133zumlaufengebrachthab*
bios update is wieso pflicht...

Beiträge gesamt: 8661 | Durchschnitt: 2 Postings pro Tag
Registrierung: Okt. 2002 | Dabei seit: 5757 Tagen | Erstellt: 21:52 am 28. März 2003
Octane
offline



Enhanced OC
15 Jahre dabei !

AMD Athlon 64
2000 MHz @ 2666 MHz
36°C mit 1.50 Volt


Der KT133A nimmt normalerweise auch alle Palomino CPU (bis2100+). Voraussetzung ist allerdings, das die programmierer sich ein anständiges Bios ausgedacht haben :smile:

Beiträge gesamt: 424 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2003 | Dabei seit: 5635 Tagen | Erstellt: 22:07 am 28. März 2003
fisherman5
offline


Enhanced OC
15 Jahre dabei !


Hi

Bei meinem Kumpel läuft sogar ein 1700+ T-Bred B JIUHB auf dem KT 133! Übertaktet auf 2000+!

Beiträge gesamt: 297 | Durchschnitt: 0 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 5672 Tagen | Erstellt: 22:12 am 28. März 2003
Freirudler
aus der Matrix
offline



Basic OC
15 Jahre dabei !

AMD T-Bred
1466 MHz @ 2260 MHz
36°C mit 1.8 Volt


mein 1600+ lief auf meinem KT133A auf 2200+ danach wollt das bios den nimmer annehmen --->> Bios updaten


6(sic)6

Beiträge gesamt: 211 | Durchschnitt: 0 Postings pro Tag
Registrierung: Dez. 2002 | Dabei seit: 5685 Tagen | Erstellt: 22:41 am 28. März 2003