» Willkommen auf AMD Overclocking «

Neo464
offline


OC Newbie
15 Jahre dabei !

AMD T-Bred
1533 MHz @ 2100 MHz
42°C mit 1.85 Volt


Hallo!

Habe 8RDA+ -- JIUCB 1800+ -- Infinion 333 cl 2.5 @(6-2-2-2)
Meiner läuft momentan bei 1,8V @ 2000 (12*166).
Vom Ram her wären noch 175 drin.
Leider ist es so das er schon bei 170*12 also 2040 nicht mehr stabil läuft auch nich bei 1,85V. Windows stürtzt gleich beim Start ab oder er bootet mit fehlermeldung " C:\Windows\System32\Config und startet neu.

Wieviel habt ihr so aus JIUCB rausgeholt? Und wieviel Core hattet ihr dazu gebraucht?

Was kann ich noch versuchen?

Beiträge gesamt: 61 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2003 | Dabei seit: 5793 Tagen | Erstellt: 8:41 am 11. Feb. 2003
Thorius
aus Berlin
offline


OC Newbie
16 Jahre dabei !

AMD Athlon XP
1466 MHz @ 2040 MHz
53°C mit 1.85 Volt


Hi Neo464,

es gibt ne ganze Threads zu dem Thema hier im Forum!

Also mein 1700er JIUCB geht bis 12*171=2050 Prime stabil mit 1.85V
Hochfahren tut er auch mit mehr, aber ne CPU, die schlechter rechnet als ich macht keinen Sinn :-)

Aber das JIUCB Stepping ist halt das schlechteste B-Stepping und ich denke mit 2000 statt 1466MHZ kann man doch ganz zufrieden sein, oder?

Beiträge gesamt: 19 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2002 | Dabei seit: 5875 Tagen | Erstellt: 8:53 am 11. Feb. 2003
Neo464
offline


OC Newbie
15 Jahre dabei !

AMD T-Bred
1533 MHz @ 2100 MHz
42°C mit 1.85 Volt


Na ich dachte so 2100 sollten bei 1533 default doch wenigstens drin sein. Zumal ich auch mit der Core noch höher gehen kann! Oder kann es auch an der Bios version liegen?

Beiträge gesamt: 61 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2003 | Dabei seit: 5793 Tagen | Erstellt: 9:11 am 11. Feb. 2003
Gruenz
offline



OC Newbie
17 Jahre dabei !

AMD Athlon XP Mobile
2000 MHz @ 2400 MHz
42°C mit 1.55 Volt


Hi,

hab nen 1700+ und 1800+ JIUCB, beide gehen bei 1.75/1.80 Volt absolut stabil bis 2000 Mhz; bei  mehr als 2 Ghz treten Instabilitäten auf. Mit der Standardspannung von 1.60 Volt waren 1800 Mhz drin.

Scheint also, als ob 2 Ghz die Obergrenze für das JIUCB-Stepping ist.

Da aber selbst die besseren T-Bred-Steppings bei Nominalspannung kaum mehr als 2200 Mhz schaffen, kann man eigentlich ganz zufrieden sein (XP2400+ für 65 Euro).

Viel mehr als 1.8 Volt möchte ich den Tbreds auch nicht zumuten, schließlich will ich meinen Prozzi etwas länger als ein paar Wochen benutzen.




Thommy.

Beiträge gesamt: 23 | Durchschnitt: 0 Postings pro Tag
Registrierung: Dez. 2001 | Dabei seit: 6207 Tagen | Erstellt: 9:16 am 11. Feb. 2003
Neo464
offline


OC Newbie
15 Jahre dabei !

AMD T-Bred
1533 MHz @ 2100 MHz
42°C mit 1.85 Volt


Wo bekomme ich denn einen 2100+ AIUHB her? Hat jemand ne ahnung?

Beiträge gesamt: 61 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2003 | Dabei seit: 5793 Tagen | Erstellt: 9:21 am 11. Feb. 2003
pay
aus Rosenheim
offline



Basic OC
16 Jahre dabei !

AMD T-Bred
1466 MHz @ 2260 MHz
49°C mit 1.625 Volt


also meiner 1700+ juicb läuft mit 2170mhz bei 1.725 volt stabil.. weiter hab ich nicht getestet!

Beiträge gesamt: 143 | Durchschnitt: 0 Postings pro Tag
Registrierung: Dez. 2002 | Dabei seit: 5855 Tagen | Erstellt: 11:39 am 11. Feb. 2003
GLOW
offline



OC God
16 Jahre dabei !

AMD Barton
1833 MHz @ 2500 MHz


Produktionswoche? Meiner geht nur bis 2075 @ 1,95 V *schnief*


www.ichbinleise.de

Beiträge gesamt: 3447 | Durchschnitt: 1 Postings pro Tag
Registrierung: Nov. 2002 | Dabei seit: 5872 Tagen | Erstellt: 11:56 am 11. Feb. 2003
Neo464
offline


OC Newbie
15 Jahre dabei !

AMD T-Bred
1533 MHz @ 2100 MHz
42°C mit 1.85 Volt


Na meiner macht bei 12*170 schon schlapp! Obwohl der ram noch luft nach oben hat! Genau so bei 12.5*166. Da läuft er nur kurz an und das wars dann!

(Geändert von Neo464 um 12:13 am Feb. 11, 2003)

Beiträge gesamt: 61 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2003 | Dabei seit: 5793 Tagen | Erstellt: 12:13 am 11. Feb. 2003
mycasi
offline



OC Newbie
16 Jahre dabei !


Hi !
Habe ein 1700XP JIUCB und komme ohne probleme auf ein 2600 XP (170x12,5 =2125Mhz),aber nur mit 1,9V.


8K3A+; 2x256 PC333 Samsung CL2,5; Albatron Geforce TI4200P Turbo
320/690; WaKü auf CPU, NB und Grafikchip

Beiträge gesamt: 15 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2002 | Dabei seit: 5884 Tagen | Erstellt: 12:26 am 11. Feb. 2003
Neo464
offline


OC Newbie
15 Jahre dabei !

AMD T-Bred
1533 MHz @ 2100 MHz
42°C mit 1.85 Volt


Na ich weiß nich - oder is mein 1800+ JIUCB sch****e?

Beiträge gesamt: 61 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2003 | Dabei seit: 5793 Tagen | Erstellt: 12:28 am 11. Feb. 2003