» Willkommen auf AMD Overclocking «

OT71
offline



Enhanced OC
12 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2300 MHz @ 3001 MHz mit 1.304 Volt


hallo,
ich hab einen X2 BE-2400 auf einem Jetway M2A692-GHG getestet ...der BE-2400 ist schon mit G2 Stepping. Leider sind die Ergebnise nicht berauschend bzw. hätte da mehr erwartet...weiß nur nicht obs am board liegt, oder an der cpu :noidea:

2700mhz@ 1.19v
2800mhz@1.23v
2900mhz@??? waren leider selbst mit 1.4v nicht stabil, prime bricht nach einer minute ab
HHT war auf 3x, Speicherteiler auf dem kleinsten wert....auch mit anderen HHT oder Speichereinstellungen ist nix stabil.

die Bios Version 09 ist aber mist, sobald ich den Multi ändern will hängt sich Bios auf, auch bei HHT über 260....genauso die Timings die ausgelesen werden. Meine Speicher sind mit 4-4-4-15 angegeben...laufen bei 386mhz(orginaltakt) mit 4-5-5-18-21 und das lustige ist, das die timings bei 400mhz schärfer werden 4-5-5-13-19

werd mir die tage das 05 bios mal aufspielen, ein anderes war leider nicht aufzutreiben.


(Geändert von OT71 um 8:58 am Dez. 3, 2007)

Beiträge gesamt: 449 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2005 | Dabei seit: 4696 Tagen | Erstellt: 8:14 am 3. Dez. 2007
kammerjaeger
aus Versehen
offline



Real OC or Post God !
14 Jahre dabei !

Intel Core i3
3100 MHz mit 1.10 Volt



Zitat von OT71 um 8:14 am Dez. 3, 2007
ein anderes war leider aufzutreiben



:lol:


Ansonsten finde ich 2,7GHz@1,19V schon beachtlich. Kann aber sein, daß die CPU keine hohe Spannung mag...


PC1: i3-2100, HD 5870, 8GB /// PC2: X3 435@3,22GHz, HD 5750, 4GB /// PC3: X3 400e@2,3GHz @0,99V, HD 5670, 4GB ///  Mein Spielmobil

Beiträge gesamt: 30834 | Durchschnitt: 6 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 5443 Tagen | Erstellt: 8:18 am 3. Dez. 2007
OT71
offline



Enhanced OC
12 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2300 MHz @ 3001 MHz mit 1.304 Volt


@kammerjaeger
die befürchtung hab ich auch, das die cpu keine hohe spannung verträgt....aber ich werd zur sicherheit noch das andere bios mal testen. hatte mir den BE-2400 eigentlich in der der hoffnung für gute co ergebnisse gekauft. aber das verbugte bios ist schon ärgerlich....

Beiträge gesamt: 449 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2005 | Dabei seit: 4696 Tagen | Erstellt: 9:11 am 3. Dez. 2007
PUNK2018
aus gelaufen
offline



OC God
13 Jahre dabei !

AMD Ryzen
3000 MHz @ 3000 MHz mit 1.25 Volt


Ist echt schon nicht schlecht ;) mhh aber für 100Mhz mehr Gleich mal 0,2v mehr!?... naja naja ;) grenzwertig ;)

Beiträge gesamt: 6303 | Durchschnitt: 1 Postings pro Tag
Registrierung: Sep. 2004 | Dabei seit: 4827 Tagen | Erstellt: 11:15 am 3. Dez. 2007
OT71
offline



Enhanced OC
12 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2300 MHz @ 3001 MHz mit 1.304 Volt


naja, 0.2v mehr....und das nicht mal stabil :lol:

Beiträge gesamt: 449 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2005 | Dabei seit: 4696 Tagen | Erstellt: 11:20 am 3. Dez. 2007
d2fan
aus bonn
offline



OC God
13 Jahre dabei !

Intel Core 2 Quad
2833 MHz @ 3600 MHz
54°C mit 1.30 Volt


hmm da hat sich meine befürchtung bestätigt... wahrscheinlich erreichst du die 2900 wie ich auch nur mit 1,5v. anscheinend sind die neueren brisbanes einfach nicht mehr so das wahre...
ich bin in 13 tagen wieder daheim, wenn du möchtest kann ich dir dann gern das A07.1 schicken. das lief bei mir von allen bios-versionen am besten, vor allem was OC betrifft. der kaltstartbug den ich ab 2800mhz habe tritt eh bei jeder version auf. ansonsten ist die A07.1 spitze!

Beiträge gesamt: 1595 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2004 | Dabei seit: 5050 Tagen | Erstellt: 15:20 am 3. Dez. 2007
OT71
offline



Enhanced OC
12 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2300 MHz @ 3001 MHz mit 1.304 Volt


aber eigentlich müßte er mit dem G2 stepping ganz gut gehen...siehe 5000+ black edition
http://www.tomshardware.com/de/Athlon64-X2-5000-Black-Edition,testberichte-239839.html

oder noch ein anderer test vom G2 stepping
http://www.planet3dnow.de/vbulletin/showthread.php?t=321677&garpg=9

2600mhz bei 1.126v :thumb:

vielleicht liegts auch am board :noidea:

ich werd jetzt mal das 05 bios testen. ansonst würd ich mal das 07.1 von dir testen, wenn du wieder da bist

Beiträge gesamt: 449 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2005 | Dabei seit: 4696 Tagen | Erstellt: 16:25 am 3. Dez. 2007
d2fan
aus bonn
offline



OC God
13 Jahre dabei !

Intel Core 2 Quad
2833 MHz @ 3600 MHz
54°C mit 1.30 Volt


wie erkenn ich das g2 stepping? ist das DO am ende statt DD?
weiß gar nich mehr was meiner hat... ich glaub aber noch G1.

hast du denn auch dieses problem dass die temp falsch ausgelesen wird, wie in dem test?
btw, ich dachte du benötigst das A09 bios, damit die cpu überhaupt richtig erkannt wird?

Beiträge gesamt: 1595 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2004 | Dabei seit: 5050 Tagen | Erstellt: 16:34 am 3. Dez. 2007
kammerjaeger
aus Versehen
offline



Real OC or Post God !
14 Jahre dabei !

Intel Core i3
3100 MHz mit 1.10 Volt



Zitat von d2fan um 16:34 am Dez. 3, 2007
wie erkenn ich das g2 stepping? ist das DO am ende statt DD?



Ja.


PC1: i3-2100, HD 5870, 8GB /// PC2: X3 435@3,22GHz, HD 5750, 4GB /// PC3: X3 400e@2,3GHz @0,99V, HD 5670, 4GB ///  Mein Spielmobil

Beiträge gesamt: 30834 | Durchschnitt: 6 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 5443 Tagen | Erstellt: 18:10 am 3. Dez. 2007
OT71
offline



Enhanced OC
12 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2300 MHz @ 3001 MHz mit 1.304 Volt


ja, DO endung ist G2, und ja temperaruren werden falsch ausgelesen...zeigt bei mir 4°C an :lol:

Beiträge gesamt: 449 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2005 | Dabei seit: 4696 Tagen | Erstellt: 19:22 am 3. Dez. 2007