» Willkommen auf AMD Overclocking «

m0bbed
aus Nähe Augsburg
offline



OC Newbie
11 Jahre dabei !

AMD Athlon 64
2000 MHz @ 2600 MHz
38°C mit 1.45 Volt


Hallo,
habe überall gesucht aber nix gefunden nun hoffe ich einer von euch kann mir helfen.
Habe im November 05 das DFI SLI-D gekauft. Nachdem ich trotz guter gehäuselüfter (2x120mm) viel zu hohe temps auf der Northbridge hatte, hab ich mal den kühler runtergenommen und dieses Wärmeleitpad gegen paste (AS5) ersetzt und wiieder montiert. Die Temperaturen waren um Welten besser (vorher 55 Grad, danach 43 grad unter last). Nun nach ca. 2 Monaten musste ich es aufgrund eines Defektes (es wurden keine Laufwerke, Festplatten mehr richtig erkannt) einschicken. Muss ich damit rechnen, dass ich es wegen der Entfernung der WLP nicht ersetzt bekomme?? Habe leider zu dieser Thematik nirgends was gefunden. Wäre sehr dankbar über jede noch so kleine Info....

mfg m0bbed


DFI Lanparty Ultra-D | X2 3800+ @2900 Mhz @default Vcore "0626FPMW" | Scythe Mine @120er | C3D X800GTO@560/560 @Zalman VF700 | 2x Samsung SATA II (250 GB) im Raid 0 | 2 GB G-skill @263 MHz 3-4-4-8 | Lian Li PC-7 SE in Schwarz

Beiträge gesamt: 60 | Durchschnitt: 0 Postings pro Tag
Registrierung: Dez. 2005 | Dabei seit: 4373 Tagen | Erstellt: 21:07 am 25. April 2006
kammerjaeger
aus Versehen
offline



Real OC or Post God !
14 Jahre dabei !

Intel Core i3
3100 MHz mit 1.10 Volt


Ich denke, das kommt auf den "Sachbearbeiter" an. Wenn der einen guten Tag hat und/oder sich auskennt und alles fachmännisch gemacht wurde, hast Du Glück. Ansonsten können sie im Zweifel die Garantie verwehren. ;)


PC1: i3-2100, HD 5870, 8GB /// PC2: X3 435@3,22GHz, HD 5750, 4GB /// PC3: X3 400e@2,3GHz @0,99V, HD 5670, 4GB ///  Mein Spielmobil

Beiträge gesamt: 30834 | Durchschnitt: 6 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 5447 Tagen | Erstellt: 21:15 am 25. April 2006
m0bbed
aus Nähe Augsburg
offline



OC Newbie
11 Jahre dabei !

AMD Athlon 64
2000 MHz @ 2600 MHz
38°C mit 1.45 Volt


also fachmännisch denke ich hab ichs gemacht. Habe den Kühler sehr vorsichtig runter und sehr behutsam wieder drauf. Naja mal gucken


DFI Lanparty Ultra-D | X2 3800+ @2900 Mhz @default Vcore "0626FPMW" | Scythe Mine @120er | C3D X800GTO@560/560 @Zalman VF700 | 2x Samsung SATA II (250 GB) im Raid 0 | 2 GB G-skill @263 MHz 3-4-4-8 | Lian Li PC-7 SE in Schwarz

Beiträge gesamt: 60 | Durchschnitt: 0 Postings pro Tag
Registrierung: Dez. 2005 | Dabei seit: 4373 Tagen | Erstellt: 21:19 am 25. April 2006
Marauder25
aus Stralsund
offline



OC God
12 Jahre dabei !

Intel Core i7
4000 MHz @ 4000 MHz
55°C mit 1.20 Volt


Hallo,
also um auf deine Frage in der überschrift zu antworten:
Ja die Garantie ist definitiv erloschen.
Kann es nicht sogar sein das eine Ecke von der NB abgebrochen ist?

Also ich würde das vorher in der Support Mail oder besser Tel. klären, denn solltest du Pech haben kannst du dir das einschicken gleich sparen.
Am besten Nachfragen, klare Aussage "fordern", und den Namen des Bearbeiters notieren.
Aber vergiss nicht. Verpflichtet sind die zu gar nichts, das wäre alles auf Kulanz.

Mike


Mit Deinen Worten machen die anderen, was sie wollen.
Dein Schweigen jedoch macht sie wahnsinnig.

Frederic Dard, alias San Antonio

Beiträge gesamt: 2615 | Durchschnitt: 1 Postings pro Tag
Registrierung: Juli 2005 | Dabei seit: 4530 Tagen | Erstellt: 5:51 am 26. April 2006
m0bbed
aus Nähe Augsburg
offline



OC Newbie
11 Jahre dabei !

AMD Athlon 64
2000 MHz @ 2600 MHz
38°C mit 1.45 Volt


Also es ist definitiv nichts abgebrochen (ausserdem ist es ja 3 monate ohne probleme gelaufen). Das Problem ist nach nem ganz normalen Neustart aufgetreten. Keine Ahnung wie so etwas passiert.
Dann hat also auch jeder, der ne Wakü auf seine Northbridge montiert, auch keinen Garantieanspruch??? Weil im Prinzip hab ich ja noch den Originalkühler drauf....
Schöne sch****e!


DFI Lanparty Ultra-D | X2 3800+ @2900 Mhz @default Vcore "0626FPMW" | Scythe Mine @120er | C3D X800GTO@560/560 @Zalman VF700 | 2x Samsung SATA II (250 GB) im Raid 0 | 2 GB G-skill @263 MHz 3-4-4-8 | Lian Li PC-7 SE in Schwarz

Beiträge gesamt: 60 | Durchschnitt: 0 Postings pro Tag
Registrierung: Dez. 2005 | Dabei seit: 4373 Tagen | Erstellt: 8:06 am 26. April 2006
kammerjaeger
aus Versehen
offline



Real OC or Post God !
14 Jahre dabei !

Intel Core i3
3100 MHz mit 1.10 Volt



Zitat von m0bbed um 8:06 am April 26, 2006

Dann hat also auch jeder, der ne Wakü auf seine Northbridge montiert, auch keinen Garantieanspruch???



Richtig. Jeder Umbau (auch mit Luftkühlern) verhindert einen Garantie/Gewährleistungs-Anspruch. ;)


PC1: i3-2100, HD 5870, 8GB /// PC2: X3 435@3,22GHz, HD 5750, 4GB /// PC3: X3 400e@2,3GHz @0,99V, HD 5670, 4GB ///  Mein Spielmobil

Beiträge gesamt: 30834 | Durchschnitt: 6 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 5447 Tagen | Erstellt: 8:54 am 26. April 2006
m0bbed
aus Nähe Augsburg
offline



OC Newbie
11 Jahre dabei !

AMD Athlon 64
2000 MHz @ 2600 MHz
38°C mit 1.45 Volt


Hmm ja ok das wusste ich gar nicht. Ja mal schaun was raus kommt.
Jedenfalls klasse Forum hier !!!!! Großes Lob an alle, und danke für eure Hilfe

mfg m0bbed


DFI Lanparty Ultra-D | X2 3800+ @2900 Mhz @default Vcore "0626FPMW" | Scythe Mine @120er | C3D X800GTO@560/560 @Zalman VF700 | 2x Samsung SATA II (250 GB) im Raid 0 | 2 GB G-skill @263 MHz 3-4-4-8 | Lian Li PC-7 SE in Schwarz

Beiträge gesamt: 60 | Durchschnitt: 0 Postings pro Tag
Registrierung: Dez. 2005 | Dabei seit: 4373 Tagen | Erstellt: 9:14 am 26. April 2006
Gibtnix
aus nahmslos genial
offline



Real OC or Post God !
14 Jahre dabei !

Intel Core i7
2700 MHz @ 3500 MHz mit 0.925 Volt


ch weiß nicht wohin du das Board einschicken willst (also zum Shop bei dem du es bestellt hast oder direkt zu DFi). Jeweils das andere kannst du ja auch probieren(natürlich nur wenn sie das auch zurück nehmen; das muss man dann vorher absprechen):thumb:

PS: Hast du auch mal nen BIOS-Reset oder vielleicht auch ein BIOS-Update versucht, der bzw. das vielleicht alle Probleme löst?:)

(Geändert von Gibtnix um 9:45 am April 26, 2006)

Beiträge gesamt: 18430 | Durchschnitt: 4 Postings pro Tag
Registrierung: Juli 2003 | Dabei seit: 5259 Tagen | Erstellt: 9:43 am 26. April 2006
m0bbed
aus Nähe Augsburg
offline



OC Newbie
11 Jahre dabei !

AMD Athlon 64
2000 MHz @ 2600 MHz
38°C mit 1.45 Volt


Also ich habe das board zusammen mit cpu und kühler als pretested Bundle gekauft. eingeschickt habe ich es zu dem shop. Die haben es getestet und mir gesagt, dass es einen Defekt hat und sie es zu DFI schicken. Allerdings schickt mir nun dieser shop ein neues Board, damit ich nicht so lange warten muss. Meine Angst is nun dass ich aufgrund der WLP bei DFI keine Garantie mehr habe, die das meinem shop erklären und der shop dann von mir das Geld will.

PS: habe sowohl BIOS reseted, als auch neues BIOS drauf geflasht. Das Problem war nach wie vor das selbe. Ich schließe aber aus, dass es wegen der Northbridge ist, da es wie gesagt 3 monate ohne Probs gelaufen ist.


DFI Lanparty Ultra-D | X2 3800+ @2900 Mhz @default Vcore "0626FPMW" | Scythe Mine @120er | C3D X800GTO@560/560 @Zalman VF700 | 2x Samsung SATA II (250 GB) im Raid 0 | 2 GB G-skill @263 MHz 3-4-4-8 | Lian Li PC-7 SE in Schwarz

Beiträge gesamt: 60 | Durchschnitt: 0 Postings pro Tag
Registrierung: Dez. 2005 | Dabei seit: 4373 Tagen | Erstellt: 10:47 am 26. April 2006
erol2k
aus frankenthal
offline


Enhanced OC
12 Jahre dabei !

AMD Opteron
2000 MHz @ 2900 MHz
50°C mit 1.47 Volt


also ich kann mir nicht vorstellen das die dir die garantie verwehren zumal die wohl auch kaum die NB aufmachen werden um zu prüfen ob da wlp getauscht worden ist

auch wäre es eine totale freschheit wenn z.b ein Graka hersteller ne grafikkarte ablehent wenn mann ein leiseren kühler draufgemacht hatt

hab für einen kunden letztens ne conect3d x1900xtx bestellt im 3dmark03 test (18000 punkte :thumb:) wurde das ding dermasen LAUT und wenn ich schreibe LAUT dann meine ich L A U T!!

das mann es noch deutlich 2 zimmer weiter gehört hatt!!

da der pc eigentlich ein silent pc werden solte hab ich gleich ein beseren graka lüfter eingebaut

hab auch öfters in foren gelesen das die hersteller da kulant sind
ansonsten wäres die letze karte was ich von connect3d gekauft habe

mein tip einfach einschicken und ruhig sein;)


wustest du das das das erste mal war das in dem wort das das,das das das hintereinander geschrieben werden kan?

Beiträge gesamt: 287 | Durchschnitt: 0 Postings pro Tag
Registrierung: Sep. 2005 | Dabei seit: 4468 Tagen | Erstellt: 16:39 am 26. April 2006