» Willkommen auf AMD Overclocking «

ad0
aus Kenschbach-City
offline



OC Newbie
12 Jahre dabei !

AMD Barton
1833 MHz @ 2400 MHz
46°C mit 1.75 Volt


Hallo erstmal...

Also hab mir das oben genannte Board zugelegt.
Jedoch funktioniert es nicht.
Die DRAM Power LED leuchtet nicht, daher denke ich mal der RAM bekommt keinen Strom.
Mein altes Board funzt mit den ganzen Komponenten wunderbar.
Also kanns wohl nur am NEUEN Board liegen...
Garantiefall ?

Mfg


ASUS A7N8X-X Rev. 2.xx ][ AMD Athlon XP Barton 2500+ @ 12x200 (2400Mhz) ][ Corsair TWINX512-3200LL @ cl2-2-3-6 @ 200Mhz ][ ATI Radeon 9800Pro flashed to XT @ 441/383 ][ Wakü mit Dual 120er Radi

Beiträge gesamt: 10 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2005 | Dabei seit: 4683 Tagen | Erstellt: 13:17 am 6. März 2005
PUNK2018
aus gelaufen
offline



OC God
13 Jahre dabei !

AMD Ryzen
3000 MHz @ 3000 MHz mit 1.25 Volt


bei meinem dfi kt 600 al war ein jumper net gesteckt guck da mal genau aber sonnst is das kein problem garantie fall

Beiträge gesamt: 6303 | Durchschnitt: 1 Postings pro Tag
Registrierung: Sep. 2004 | Dabei seit: 4830 Tagen | Erstellt: 13:44 am 6. März 2005
Blazer
aus Hanau
offline



Enhanced OC
14 Jahre dabei !

AMD Athlon 64
1800 MHz @ 2800 MHz


das board ist sehr empfindlich was die bauteile um den cpu-sockel angeht! bei der montage vielleicht einen lüfter nicht so dolle montiert, bauteiele beschädigt! geht bei dem ding ratz fatz!

mfg


Grafikkarten MOds !!!!!!!!!!!!!!!!!!!!!!!
==========================
http://blazer21.bl.funpic.de

Beiträge gesamt: 366 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2003 | Dabei seit: 5422 Tagen | Erstellt: 16:07 am 6. März 2005
PUNK2018
aus gelaufen
offline



OC God
13 Jahre dabei !

AMD Ryzen
3000 MHz @ 3000 MHz mit 1.25 Volt


könnt auch sein aber erstma jumper angucken usw der jumper bei mir war nichma im handbuch dabei  wenn ich ihn bei meinem alten duron net gesetzt hatte lief der pc net wenn er bei meinem athlon xp sitzt dann läuft der nur als 2500+ wenn er wieder weg is als 2800+ guck da mal oder einfach nach beschädigungen  dann kannste versuchen umzutauschen

Beiträge gesamt: 6303 | Durchschnitt: 1 Postings pro Tag
Registrierung: Sep. 2004 | Dabei seit: 4830 Tagen | Erstellt: 17:10 am 6. März 2005
ad0
aus Kenschbach-City
offline



OC Newbie
12 Jahre dabei !

AMD Barton
1833 MHz @ 2400 MHz
46°C mit 1.75 Volt


Also rumprobiert habe ich schon genug... Alles mögliche ausprobiert.
Dann werd ichs mal mit umtauschen versuchen.

Mfg


ASUS A7N8X-X Rev. 2.xx ][ AMD Athlon XP Barton 2500+ @ 12x200 (2400Mhz) ][ Corsair TWINX512-3200LL @ cl2-2-3-6 @ 200Mhz ][ ATI Radeon 9800Pro flashed to XT @ 441/383 ][ Wakü mit Dual 120er Radi

Beiträge gesamt: 10 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2005 | Dabei seit: 4683 Tagen | Erstellt: 18:20 am 6. März 2005