» Willkommen auf Hardware «

SchwerMetallMann
aus Erfurt
offline



Basic OC
13 Jahre dabei !

Intel Core 2 Duo
2666 MHz @ 3700 MHz
58°C mit 1.38 Volt


Moin,

ich wollte bei dem PC eines Kumpels eine 7900gt einbauen.

Jedoch ist die Grafikleistung des Computers sehr enttäuschend!
um nicht zu sagen lächerlich.

3DM,- 05 spuckt grad ma 2500punkte aus.

Sehr merkwürdig des weiteren, zum Beispiel bei Halflife 2 ruckelt es bei 1024...und null details jenauso wie bei 1280 mit hohen details...

Einfach nicht spielbar.

GraKa Treiber ist der 169er installiert.



Nun ja es ist ein Board mit onboardgrafik. Jedoch finde ich weder ein Jumper noch was anders zum einstellen.

Der Rest: ein P4 mit 3ghz, 1 gig Ram 633mhz.


Lediglich im Bios kann man dien Grafigkprioritätsreinfolge einstellen.
Dort hab ich PCIE eingestellt...jedoch ohne erfolg.

kann mir jemand helfen?


E6750 @3700mhz; XFX 680LT SLI; 2GB DDR 800Mhz@925Mhz;
88er GTS 512mb 770/1998/1075; 3DMark 06: 14,3k

Beiträge gesamt: 135 | Durchschnitt: 0 Postings pro Tag
Registrierung: Okt. 2007 | Dabei seit: 5017 Tagen | Erstellt: 0:43 am 26. April 2008
kammerjaeger
aus Versehen
offline



Real OC or Post God !
18 Jahre dabei !

Intel Core i3
3100 MHz mit 1.10 Volt


Chipsatztreiber vergessen?


PC1: i3-2100, HD 5870, 8GB /// PC2: X3 435@3,22GHz, HD 5750, 4GB /// PC3: X3 400e@2,3GHz @0,99V, HD 5670, 4GB ///  Mein Spielmobil

Beiträge gesamt: 30834 | Durchschnitt: 5 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 6761 Tagen | Erstellt: 1:48 am 26. April 2008
Zenmouron
aus NRW, Oberhausen
offline



OC God
16 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2500 MHz @ 3200 MHz
00°C mit 1.30 Volt


Auch wenn diese Frage jetzt etwas komisch erscheint, aber ihr habt den Monitor doch auch an die neue Graka angesteckt und nicht an der Onboard graka gelassen oder?

EDIT: Was sagt eigentlich der Gerätemanager zu der Graka? Dauert vll. der PC Start selber auch ne halbe Ewigkeit bis er komplett in Windows ist? <--Sollte das der Fall sein, dann überprüf mal ob die HDDs in UDMA laufen. Würde mir nicht das erste mal unterkommen das aus irgendwelchen unerklärlichen gründen die HDDs auf einmal nur noch in Pio laufen was auch sehr starke einbusen von Leistung zu folge hätte

(Geändert von Zenmouron um 5:38 am April 26, 2008)


Du bist auch so eine kleine Red-Dot Pussi, oder? :)... Kimme und Korn, das ist noch ehrlich und gut.

Beiträge gesamt: 1236 | Durchschnitt: 0 Postings pro Tag
Registrierung: Jan. 2005 | Dabei seit: 6035 Tagen | Erstellt: 5:33 am 26. April 2008
SchwerMetallMann
aus Erfurt
offline



Basic OC
13 Jahre dabei !

Intel Core 2 Duo
2666 MHz @ 3700 MHz
58°C mit 1.38 Volt


Chipssatzreiber kann ich jetzt nicht mit siocherheit sagen.

Klar an der Gra Ka angeschlossen.


UDMA und Pio sagt mir nichts.

Er hat ne Sata Platte drinnen.


E6750 @3700mhz; XFX 680LT SLI; 2GB DDR 800Mhz@925Mhz;
88er GTS 512mb 770/1998/1075; 3DMark 06: 14,3k

Beiträge gesamt: 135 | Durchschnitt: 0 Postings pro Tag
Registrierung: Okt. 2007 | Dabei seit: 5017 Tagen | Erstellt: 9:21 am 26. April 2008
kammerjaeger
aus Versehen
offline



Real OC or Post God !
18 Jahre dabei !

Intel Core i3
3100 MHz mit 1.10 Volt



Zitat von SchwerMetallMann um 9:21 am April 26, 2008
Chipssatzreiber kann ich jetzt nicht mit siocherheit sagen.



Dann solltest Du das versuchen!


PC1: i3-2100, HD 5870, 8GB /// PC2: X3 435@3,22GHz, HD 5750, 4GB /// PC3: X3 400e@2,3GHz @0,99V, HD 5670, 4GB ///  Mein Spielmobil

Beiträge gesamt: 30834 | Durchschnitt: 5 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 6761 Tagen | Erstellt: 9:50 am 26. April 2008
SchwerMetallMann
aus Erfurt
offline



Basic OC
13 Jahre dabei !

Intel Core 2 Duo
2666 MHz @ 3700 MHz
58°C mit 1.38 Volt


Ja wenn ich bei ihm werd ich den Treber mal draufjagen. Danke euch erstma!


E6750 @3700mhz; XFX 680LT SLI; 2GB DDR 800Mhz@925Mhz;
88er GTS 512mb 770/1998/1075; 3DMark 06: 14,3k

Beiträge gesamt: 135 | Durchschnitt: 0 Postings pro Tag
Registrierung: Okt. 2007 | Dabei seit: 5017 Tagen | Erstellt: 21:56 am 27. April 2008
SchwerMetallMann
aus Erfurt
offline



Basic OC
13 Jahre dabei !

Intel Core 2 Duo
2666 MHz @ 3700 MHz
58°C mit 1.38 Volt


Also ich hab jetzt alles nochmals durchgeguckt, der chipsatztreiber ist installiert, gra katreiber auch.

Hat jemand noch eine Idee?


Was kann das sein? Mainboard-Buch steht garnichts darüber drin.


E6750 @3700mhz; XFX 680LT SLI; 2GB DDR 800Mhz@925Mhz;
88er GTS 512mb 770/1998/1075; 3DMark 06: 14,3k

Beiträge gesamt: 135 | Durchschnitt: 0 Postings pro Tag
Registrierung: Okt. 2007 | Dabei seit: 5017 Tagen | Erstellt: 11:23 am 10. Mai 2008