» Willkommen auf Hardware «

ErSelbst
aus Wiesbaden
offline



Moderator
18 Jahre dabei !

Intel Core i5
3200 MHz


Tach!

Bei meinem Asus M2N- MX DVI/2 is scheinbar die Add- Karte für den DVI- Ausgang hinüber (Monitor bekommt über den Ausgang kein Signal mehr, über den anderen schon)

Jetzt hab ich bei Egay welche entdeckt (*klick*) - passen die auf alle Boards oder gibts da Unterschiede?! :confused::noidea:


Wie poste ich richtig?

Beiträge gesamt: 104082 | Durchschnitt: 15 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 6769 Tagen | Erstellt: 12:22 am 17. Feb. 2008
kammerjaeger
aus Versehen
offline



Real OC or Post God !
16 Jahre dabei !

Intel Core i3
3100 MHz mit 1.10 Volt


Dort steht aber, daß die für AGP ist. Das sollte ein Problem werden...
Frag mal hier im Forum, die DVI-Karte einiger ASRock-Boards sollte auch passen. Vielleicht braucht jemand das Teil ja nicht...


PC1: i3-2100, HD 5870, 8GB /// PC2: X3 435@3,22GHz, HD 5750, 4GB /// PC3: X3 400e@2,3GHz @0,99V, HD 5670, 4GB ///  Mein Spielmobil

Beiträge gesamt: 30834 | Durchschnitt: 5 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 6143 Tagen | Erstellt: 12:27 am 17. Feb. 2008
ErSelbst
aus Wiesbaden
offline



Moderator
18 Jahre dabei !

Intel Core i5
3200 MHz


Upps .. PCIe sollte es natürlich schon sein :ohno: :lol: ;)


Wie poste ich richtig?

Beiträge gesamt: 104082 | Durchschnitt: 15 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 6769 Tagen | Erstellt: 12:34 am 17. Feb. 2008
kammerjaeger
aus Versehen
offline



Real OC or Post God !
16 Jahre dabei !

Intel Core i3
3100 MHz mit 1.10 Volt


Wie gesagt schau mal bei ASRock. da haben einige Boards so eine Karte dabei, Beispiel siehe Link. ;)


PC1: i3-2100, HD 5870, 8GB /// PC2: X3 435@3,22GHz, HD 5750, 4GB /// PC3: X3 400e@2,3GHz @0,99V, HD 5670, 4GB ///  Mein Spielmobil

Beiträge gesamt: 30834 | Durchschnitt: 5 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 6143 Tagen | Erstellt: 12:36 am 17. Feb. 2008