» Willkommen auf Hardware «

Nihil Baxter
offline


OC Newbie
14 Jahre dabei !


Hi,

ich habe auf meinem Board (K7T266 Pro2-R) einen 512 MB von Infineon. Bei Ebay habe ich mir einen PC2100 Samsung 256 MB gekauft, der ja für mein Board 133/266 auch geeignet ist. Beim Hochfahren stehen immer nur 524000 Byte. Der Samsung wird da nicht erkannt. Im Programm DrHardware wird der Samsung allerdings neben dem Infineon als Speicherriegel angezeigt. Auch MEmTest liefert keine Fehler.

Wo liegt das Problem?

Gruß Sebastian und Danke für die Hilfe.  :noidea:

Beiträge gesamt: 6 | Durchschnitt: 0 Postings pro Tag
Registrierung: Sep. 2006 | Dabei seit: 5422 Tagen | Erstellt: 20:23 am 23. Sep. 2006
Henro
aus Berlin
offline



Real OC or Post God !
20 Jahre dabei !

Intel Core i9
3300 MHz @ 4600 MHz mit 1.3 Volt


was passiert wenn du sie beide jeweils einzeln einbaust ?

Beiträge gesamt: 15116 | Durchschnitt: 2 Postings pro Tag
Registrierung: Juli 2001 | Dabei seit: 7332 Tagen | Erstellt: 20:28 am 23. Sep. 2006
Nihil Baxter
offline


OC Newbie
14 Jahre dabei !


Infineon funktioniert.
Bei Samsung allein piept das Mainboard.

Beiträge gesamt: 6 | Durchschnitt: 0 Postings pro Tag
Registrierung: Sep. 2006 | Dabei seit: 5422 Tagen | Erstellt: 21:38 am 23. Sep. 2006
Kauernhoefer Speedy
aus Roth
offline



OC God
18 Jahre dabei !

AMD FX
3600 MHz @ 4400 MHz
49°C mit 1.32 Volt


Noch mal ein/aus bauen. Evtl. nur Kontaktschwierigkeit. Probehalber auch mal Slot tauschen. Wenn das nix bringt mit memtest86 testen. Kommen hier Fehler o. der Rechner bootet gar nicht hast du Schrott gekauft

Beiträge gesamt: 1772 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2003 | Dabei seit: 6647 Tagen | Erstellt: 21:43 am 23. Sep. 2006
kammerjaeger
aus Versehen
offline



Real OC or Post God !
18 Jahre dabei !

Intel Core i3
3100 MHz mit 1.10 Volt


Denk ich auch. Samsung ist so ziemlich der kompatibelste Speicher, den es gibt. Der läuft selbst in einigen sonst sehr zickigen Medion-Boards.
Wenn er also alleine bei Dir in beiden Slots nicht läuft, ist er defekt.


PC1: i3-2100, HD 5870, 8GB /// PC2: X3 435@3,22GHz, HD 5750, 4GB /// PC3: X3 400e@2,3GHz @0,99V, HD 5670, 4GB ///  Mein Spielmobil

Beiträge gesamt: 30834 | Durchschnitt: 5 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 6767 Tagen | Erstellt: 0:26 am 24. Sep. 2006
SPYcorp
offline



OC God
16 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2000 MHz @ 2400 MHz
50°C mit 1.25 Volt


Beim Kumpel war auch mal sowas putziges.
Das Board (war glaube VIA) lief nicht mit Riegel x, wenn man den zu Riegel y steckte kam auch komischer Wert zwischen der Größe von Riegel x und y raus.
in meinem alten P II Board (Intel ?) lief der mit voller Größe ohne Schwierigkeiten, auch gemischt mit anderen RAMs (hab damals allerdings kein memtest gemacht)

Beiträge gesamt: 1437 | Durchschnitt: 0 Postings pro Tag
Registrierung: Sep. 2004 | Dabei seit: 6168 Tagen | Erstellt: 8:18 am 25. Sep. 2006
Nihil Baxter
offline


OC Newbie
14 Jahre dabei !


Hi nochmal,

kann es sein, dass der PC2100 Riegel nicht auf mein Board passt? Das meint nämlich der Verkäufer. Ich bin immmer davon ausgegangen, dass diese Riegel passend für mein Board sind. Hier mal der Ebay Link.


Beiträge gesamt: 6 | Durchschnitt: 0 Postings pro Tag
Registrierung: Sep. 2006 | Dabei seit: 5422 Tagen | Erstellt: 17:32 am 25. Sep. 2006
kammerjaeger
aus Versehen
offline



Real OC or Post God !
18 Jahre dabei !

Intel Core i3
3100 MHz mit 1.10 Volt


Unsinn! Wenn der Verkäufer mit solchen Argumenten kommt, dann hat er entweder was zu verbergen (nämlich daß er defekte und/oder ungeprüfte Module verkauft) oder absolut keine Ahnung!
Dein Board ist für PC2100 ausgelegt. Warum also sollte er nicht laufen? Wie schon gesagt läuft Samsung auf praktisch jedem Board!
Einzig wenn es der abgebildete Speicher ist (M312L3223ETS-CB0), dann könnte es sein, daß Dein Board nicht mit ECC-Speicher klar kommt. Aber er hätte besonders als Händler darauf hinweisen müssen, daß es sich bei dem Samsung und Hynix um ECC-Speicher handelt, der normalerweise in Server-Boards eingesetzt wird. Insbesondere da die Abbildungen darüber mit seinem Logo drauf einen "normalen" PC2700 von Samsung zeigen. Wie soll ein Laie das erkennen?

Teste den Speicher bei einem anderen Board, i.d.R. läuft ECC auch auf normalen Boards.
Wenn er läuft, verkauf ihn teuer, denn ECC kostet mehr.
Wenn nicht, schick ihm den Kram zurück. Selbst das Porto muß er als gewerblicher Anbieter bei dem Preis erstatten...


PC1: i3-2100, HD 5870, 8GB /// PC2: X3 435@3,22GHz, HD 5750, 4GB /// PC3: X3 400e@2,3GHz @0,99V, HD 5670, 4GB ///  Mein Spielmobil

Beiträge gesamt: 30834 | Durchschnitt: 5 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 6767 Tagen | Erstellt: 0:09 am 26. Sep. 2006
darkcrawler
aus cottbus
offline



Real OC or Post God !
20 Jahre dabei !

Intel Pentium Dual Core
1600 MHz @ 3206 MHz mit 1.316 Volt



Zitat von Nihil Baxter um 20:23 am Sep. 23, 2006
Hi,

ich habe auf meinem Board (K7T266 Pro2-R) einen 512 MB von Infineon. Bei Ebay habe ich mir einen PC2100 Samsung 256 MB gekauft, der ja für mein Board 133/266 auch geeignet ist. Beim Hochfahren stehen immer nur 524000 Byte. Der Samsung wird da nicht erkannt. Im Programm DrHardware wird der Samsung allerdings neben dem Infineon als Speicherriegel angezeigt. Auch MEmTest liefert keine Fehler.

Wo liegt das Problem?

Gruß Sebastian und Danke für die Hilfe.  :noidea:



im memtest werden auch nur die 512mb des infineon geprüft, da der riegel vorher garnicht vom bios initialisiert wurde, ergo können da auch keine fehler kommen

dass du das spd des riegels auslesen kannst ist normal (auch bei defekten riegeln)

ich tippe auch auf einen defekten riegel

@kammer: naja warenwert unter 40€, da muss er das afaik nicht, oder?



(Geändert von darkcrawler um 0:21 am Sep. 26, 2006)

Beiträge gesamt: 12262 | Durchschnitt: 2 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 7379 Tagen | Erstellt: 0:20 am 26. Sep. 2006
kammerjaeger
aus Versehen
offline



Real OC or Post God !
18 Jahre dabei !

Intel Core i3
3100 MHz mit 1.10 Volt


Stimmt, habs grad verdreht. Sorry...


PC1: i3-2100, HD 5870, 8GB /// PC2: X3 435@3,22GHz, HD 5750, 4GB /// PC3: X3 400e@2,3GHz @0,99V, HD 5670, 4GB ///  Mein Spielmobil

Beiträge gesamt: 30834 | Durchschnitt: 5 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 6767 Tagen | Erstellt: 1:17 am 26. Sep. 2006