» Willkommen auf Hardware «

FarCry
aus sichtslos
offline



OC Newbie
13 Jahre dabei !

AMD Athlon 64


:nabend:leute ich hab mir jetzt ne neue graka zugelegt (VGA 256MB PowerColor Radeon X850XT GDDR3) die wird allerdings von meinem pc nich erkann.... ich hab alles ausprobiert und am MainBoard kanns auch nich liegen, da ich die schon bei meinem bruder im pc hatte und seiner diese auch nicht erkannt hat.... ich bin mit meinem latain da am ende... der Graka-lüfter läuft lautstark aber die graka bringt keine leistung weil der pc se nich erkennt... außerdem dauert das hochfahren mal eben c.a. 3 minuten länger als ohne graka(läuft dann über onboard graka)....
wieso läuft das dingens nich...

noch kann ich die graka zurückschicken und ne neue anfordern aber das wollte ich nur im absoluten notfall tun

Schöne grüße FarCry


(Geändert von FarCry um 21:24 am Juni 28, 2006)

Beiträge gesamt: 16 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2006 | Dabei seit: 4924 Tagen | Erstellt: 21:18 am 28. Juni 2006
Kauernhoefer Speedy
aus Roth
offline



OC God
16 Jahre dabei !

AMD FX
3600 MHz @ 4400 MHz
49°C mit 1.32 Volt


Wenn sie in 2 verschiedenen PC nicht läuft, ja dann isse wohl putt.

Da bleibt nur schnell zurückschicken u. umtauschen.

Beiträge gesamt: 1772 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2003 | Dabei seit: 6027 Tagen | Erstellt: 21:56 am 28. Juni 2006
FarCry
aus sichtslos
offline



OC Newbie
13 Jahre dabei !

AMD Athlon 64


joa...
mir is gerade mal so nen weißer adapter mit der aufschrift H.R augefallen für den es in meinem pc keinen stecker gibt und auch keiner bei der graka im paket gewesen ist... kann es vllt sein das das daran liegt??:noidea:

Beiträge gesamt: 16 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2006 | Dabei seit: 4924 Tagen | Erstellt: 22:31 am 28. Juni 2006
buschmanoff
aus Jena
offline



OC Profi
13 Jahre dabei !

Intel Core 2 Duo
2400 MHz @ 2900 MHz
45°C mit 1.35 Volt


hast du vlt. kein strom an der karte dran? Also keine extra leitung vom netzteil an die karte.

Beiträge gesamt: 737 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2006 | Dabei seit: 4993 Tagen | Erstellt: 22:33 am 28. Juni 2006
Kauernhoefer Speedy
aus Roth
offline



OC God
16 Jahre dabei !

AMD FX
3600 MHz @ 4400 MHz
49°C mit 1.32 Volt


Ich bin eigentlich davon ausgegangen das die Karte richtig angeschlossen ist u. auch über den Extra Strom Stecker mit Spannung versorgt wird.:lol:

Beiträge gesamt: 1772 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2003 | Dabei seit: 6027 Tagen | Erstellt: 22:39 am 28. Juni 2006
FarCry
aus sichtslos
offline



OC Newbie
13 Jahre dabei !

AMD Athlon 64



der Graka-lüfter läuft lautstark
....

hast du vlt. kein strom an der karte dran? Also keine extra leitung vom netzteil an die karte.

läuft bein lüfter ohne saft??? also so doof bin ich auch nicht....
soll heißen ja meine grak is ans netzteil angeschlossen aber NICHTS passiert wenn ich den bildschirm an die graka anschließe bleibt dat dingen schwarz und zeigt standby an obwohl der pc läuft...

also sch****e

(Geändert von FarCry um 22:58 am Juni 28, 2006)

Beiträge gesamt: 16 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2006 | Dabei seit: 4924 Tagen | Erstellt: 22:56 am 28. Juni 2006
FarCry
aus sichtslos
offline



OC Newbie
13 Jahre dabei !

AMD Athlon 64


:lol: na toll da muss wohl noch ein 2. stecker vom netzteil aus angeschlossen werden... nur leider is da kein passender drann....
jemand ne erklärung dafür??
kann euch ja mal pic geben


wie gesagt schwarz hat nen stecker für weiß findet sich keiner ... und das ding lüft desswegen nich

Beiträge gesamt: 16 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2006 | Dabei seit: 4924 Tagen | Erstellt: 23:41 am 28. Juni 2006
thax2k
aus Nürnberg
offline



OC God
16 Jahre dabei !

AMD Phenom II
3200 MHz @ 4120 MHz
46°C mit 1.575 Volt


is der weiße zufälltigerweise ein 6Pol. PCIe stecker:noidea:


Sachen gibts
X2 555BE@ 2*4,12GHz / 4*3,6GHz, GA MA 790GP-DS4H, 2*2GB OCZ Platinium 5-5-5-15@ 550MHz, HIS HD4890 iCooler

Beiträge gesamt: 1546 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2003 | Dabei seit: 6079 Tagen | Erstellt: 23:46 am 28. Juni 2006
FarCry
aus sichtslos
offline



OC Newbie
13 Jahre dabei !

AMD Athlon 64


ähm das ding hat 4 kleine metellerne spitzen... 6 polig is das ding nich ...

Beiträge gesamt: 16 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2006 | Dabei seit: 4924 Tagen | Erstellt: 0:22 am 29. Juni 2006
Kauernhoefer Speedy
aus Roth
offline



OC God
16 Jahre dabei !

AMD FX
3600 MHz @ 4400 MHz
49°C mit 1.32 Volt



Zitat von FarCry um 0:22 am Juni 29, 2006
ähm das ding hat 4 kleine metellerne spitzen... 6 polig is das ding nich ...



Dann probier mal den Stromstecker vom Diskettenlaufwerk;)

Beiträge gesamt: 1772 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2003 | Dabei seit: 6027 Tagen | Erstellt: 8:45 am 29. Juni 2006