» Willkommen auf Hardware «

BerryLoui
offline



OC Newbie
16 Jahre dabei !

AMD Athlon XP
1467 MHz @ 2300 MHz
59°C mit 1.8 Volt


Hallo,

Ich habe das DFI Lanparty NF4 Ultra-D mit einem Scythe Ninja Kühler.
Dieser wird per mitgeliefter Backplate verschraubt.

Die Backplate hat zusätzlich einen Klebestreifen. Klebt also am Mainbaord von hinten fest. Da das Mainboard einen defekt hat und ich es einschicken muss wollte ich heute alles wieder abbauen und sitze nun vor einem Problem:

Ich bekomme die Backplate nicht mehr ab.
Habe alle Schrauben gelöst. Die Backplate klebt lediglich nur noch am Mainboard. Das aber bombenfest.  Wenn man das MB in der Hand hat kann man auch nicht so viel Kraft aufwenden. Wenn die Backplate auf einmal wegrutschen würde könnte sie ja auch etwas kaputt machen.

Also ich hab es schon mit einiger Kraft versucht. Sie bewegt sich aber kein Stück.

Was soll das? Was haben die sich dabei gedacht?

Wenn ich nur eine Ecke lösen könnte würde sie sich sicherlich leicht abziehen lassen. Ich kann ja nacht mit nem Messer drunterfahren um sie zu lösen.

Hätte jemand einen Tipp für mich?



Athlon XP 1700+ @ 2300 mhz Abit NF7 256MB Twinmos/Winbond RAM Sapphire Radeon 9100

Beiträge gesamt: 74 | Durchschnitt: 0 Postings pro Tag
Registrierung: April 2003 | Dabei seit: 6072 Tagen | Erstellt: 17:16 am 15. Feb. 2006
BerryLoui
offline



OC Newbie
16 Jahre dabei !

AMD Athlon XP
1467 MHz @ 2300 MHz
59°C mit 1.8 Volt


Hallo,

ich nochmal. Also ich habe gerade bei Scythe angerufen. Da hat man mir vorgeschlagen die Sache leicht mit einem Fön zu erwärmen.
Das werde ich jetzt versuchen.

Bericht folgt :)


Athlon XP 1700+ @ 2300 mhz Abit NF7 256MB Twinmos/Winbond RAM Sapphire Radeon 9100

Beiträge gesamt: 74 | Durchschnitt: 0 Postings pro Tag
Registrierung: April 2003 | Dabei seit: 6072 Tagen | Erstellt: 17:32 am 15. Feb. 2006
porschiwave
aus Bremerhaven
offline



Basic OC
14 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2200 MHz @ 2913 MHz
41°C mit 1.48 Volt


Nimm einen Fön und mache das Backplate richtig schön warm .Dann solle es ganz einfach abzulösen sein.


A64 4200+@2913MHz , 2x 1024MB MDT 2,5-3-3-3-8@208MHz ,Geforce 8800GTX alles wassergekühlt         Vista64 Ultimate SP1

Beiträge gesamt: 133 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2005 | Dabei seit: 5401 Tagen | Erstellt: 17:32 am 15. Feb. 2006
The Papst
aus Lüneburg
offline



Real OC or Post God !
15 Jahre dabei !

Intel Pentium Dual Core
1300 MHz @ 1300 MHz


Aber pass auf, dass dir die Bauteile nicht vom Board purzeln;)

Beiträge gesamt: 36710 | Durchschnitt: 6 Postings pro Tag
Registrierung: Jan. 2004 | Dabei seit: 5793 Tagen | Erstellt: 17:56 am 15. Feb. 2006
BerryLoui
offline



OC Newbie
16 Jahre dabei !

AMD Athlon XP
1467 MHz @ 2300 MHz
59°C mit 1.8 Volt


Danke euch!
Mit dem Fön hat es geklappt aber auch nur mit unwahrscheinlichem Kraftaufwand. Die Klebefolie blieb auch am Board haften. Die dufte ich noch mühsam wegrubbeln.

:)


Athlon XP 1700+ @ 2300 mhz Abit NF7 256MB Twinmos/Winbond RAM Sapphire Radeon 9100

Beiträge gesamt: 74 | Durchschnitt: 0 Postings pro Tag
Registrierung: April 2003 | Dabei seit: 6072 Tagen | Erstellt: 23:31 am 15. Feb. 2006