» Willkommen auf Hardware «

meisterlampe2000
offline



OC Profi
18 Jahre dabei !

Intel Core 2 Duo


Ich merke gerade das meine Samsung Spinpoint 160GB einen einzigen, sehr kurzen klopfer von sich gibt, immer dann wenn ich ein Programm starte oder in größere Ordner wechsle :(

Festgestellt unter Linux:

Ich starte ein Programm, zb. Firefox, dann kann ich ca. 2-3 Sekunden die Maus nicht bewegen und dann kommt von der Platte ein "knack" - Die Lampe leuchtet auf und der Browser startet. Reproduzierbar auch mit nem anderem Kernel und unter Windows.

Habe nun Angst um meine Daten, Windows sagte ich solle chkdsk ausführen und Defragmentieren, aber das löst das Problem ja nicht unter Linux.

Hat jemand eine Idee oder kennt ihr ein Diagnosetool, mit dem ich die AAC einstellung überprüfen kann ? Das tool von Samsung unterstützt ja wohl nur die P-ATA Festplattenreihe...

Ich habe ehrlich Angst um meine Daten :noidea:

Beiträge gesamt: 668 | Durchschnitt: 0 Postings pro Tag
Registrierung: Sep. 2001 | Dabei seit: 6648 Tagen | Erstellt: 20:21 am 7. Aug. 2005
Sakura Kira
aus Weissenfels
offline



Basic OC
14 Jahre dabei !

AMD Athlon 64
1800 MHz @ 2610 MHz
37°C mit 1.65 Volt


Hmm hast nur Linux drauf??
Hört sich aber so an als würd sies nicht mehr lange machen...
sorry ich weiß das hört man net gern.


If you can't eat it, mod it.

Beiträge gesamt: 142 | Durchschnitt: 0 Postings pro Tag
Registrierung: Aug. 2005 | Dabei seit: 5223 Tagen | Erstellt: 0:15 am 8. Aug. 2005
CremeFresh
aus geruht und fit!
offline



OC God
16 Jahre dabei !

Intel Core i5
3500 MHz @ 4400 MHz


hm, bei meiner laptop toshiba gab es n firmware update. da lag kein defekt vor, sondern ein anderer Fehler.

Frag doch mal beim Support nach!

Beiträge gesamt: 6728 | Durchschnitt: 1 Postings pro Tag
Registrierung: Nov. 2003 | Dabei seit: 5852 Tagen | Erstellt: 0:16 am 8. Aug. 2005
Toxicution
offline



OC God
15 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2100 MHz @ 2100 MHz mit 1.10 Volt


und vorsichtshalber eine datensicherung machen



mfg

Beiträge gesamt: 1851 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2004 | Dabei seit: 5754 Tagen | Erstellt: 0:40 am 8. Aug. 2005
meisterlampe2000
offline



OC Profi
18 Jahre dabei !

Intel Core 2 Duo


Danke, man hört es nicht gern aber ich muss halt in den sauren Apfel beißen, werde mal bei Samsung nachfragen und das Problem genau erörtern. Datensicherung ist so ne Sache, mal sehen wie ich das anstelle.

Nutze übrigens nur Linux, habe aber auch Windows drauf wo das selbe Problem auftritt..

Der Datendurchstaz ist gleich hoch wie immer das verwirrt mich, kennt niemand ein gutes Tool ?

Beiträge gesamt: 668 | Durchschnitt: 0 Postings pro Tag
Registrierung: Sep. 2001 | Dabei seit: 6648 Tagen | Erstellt: 20:01 am 8. Aug. 2005
SenSej
aus dem Land mit LTE
offline



Real OC or Post God !
14 Jahre dabei !

Intel Core 2 Quad @ 3400 MHz mit 1.136 Volt


auf der seagate seite gibt es tools zur hdd überprüfung die funzen auch mit anderen hdd


Sys@Pys

Beiträge gesamt: 37220 | Durchschnitt: 7 Postings pro Tag
Registrierung: Mai 2005 | Dabei seit: 5296 Tagen | Erstellt: 20:10 am 8. Aug. 2005
PowerGamer2004
offline



OC Newbie
14 Jahre dabei !

AMD Athlon XP
1918 MHz @ 2100 MHz
60°C mit 1.75 Volt


Also ich hab auch schon schlechte Erfahrungen mit einer Samsung Festplatte gehabt als die kaputt war waren all meine Daten weg leider hatte ich keine einzige Datei gesichert weil ich keinen DVD-Brenner hatte und ansonsten 100 CDs gebraucht hätte.

Das die Samsung Festplatten leicht knacken ist mir bei meinen auch aufgefallen aber dies ist beim nur beim booten.

Aber mach deswegen auch sofort jetzt ein Backup.
Weil beim nächsten Start kanns das schon gewesen sein.


Bigger. Better. Master.

Beiträge gesamt: 19 | Durchschnitt: 0 Postings pro Tag
Registrierung: Aug. 2005 | Dabei seit: 5224 Tagen | Erstellt: 13:45 am 9. Aug. 2005
Henro
aus Berlin
offline



Real OC or Post God !
18 Jahre dabei !

Intel Core i9
3300 MHz @ 4600 MHz mit 1.3 Volt



Zitat von meisterlampe2000 um 20:01 am Aug. 8, 2005
Danke, man hört es nicht gern aber ich muss halt in den sauren Apfel beißen, werde mal bei Samsung nachfragen und das Problem genau erörtern. Datensicherung ist so ne Sache, mal sehen wie ich das anstelle.

Nutze übrigens nur Linux, habe aber auch Windows drauf wo das selbe Problem auftritt..

Der Datendurchstaz ist gleich hoch wie immer das verwirrt mich, kennt niemand ein gutes Tool ?



hutil von www.samsunghdd.com kann in der neusten version auch sata laufwerke !

Beiträge gesamt: 14934 | Durchschnitt: 2 Postings pro Tag
Registrierung: Juli 2001 | Dabei seit: 6715 Tagen | Erstellt: 13:49 am 9. Aug. 2005
Sisko
aus Berlin
offline



OC God
17 Jahre dabei !

Intel Xeon
3000 MHz @ 3500 MHz
45°C mit 1.38 Volt


Vieleicht mal mit dem Samsung Tool das Akustik-Management verändern, vieleicht bringt das ja was?


Der Sisko


Mein kleines Heimstudio und Heimkino...KLICK...KLICK!

Beiträge gesamt: 2293 | Durchschnitt: 0 Postings pro Tag
Registrierung: Jan. 2002 | Dabei seit: 6511 Tagen | Erstellt: 14:27 am 9. Aug. 2005
Postguru
aus Bratwurschtland ;o))
offline



Moderator
18 Jahre dabei !

AMD Ryzen 7
3400 MHz @ 3940 MHz mit 1.41 Volt


ich glaub jetzt auch schon fast das Samsung mit der 160er SATA ein stück Hardwareschrott gabastelt hat ... ich hatte auch eine und die ging von heut auf morgen nicht mehr .. wärend das betreibes ausgestiegen ...


60Hz-Käfer umgehen ohne Software  100%  Funktionstüchtig
Wichtige Fakten über das PC Netzteil  (ATX und AT)
Bilder posten leicht gemacht ..

Beiträge gesamt: 13615 | Durchschnitt: 2 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 6764 Tagen | Erstellt: 15:51 am 9. Aug. 2005