» Willkommen auf Hardware «

Vishal
aus Hamburg
offline



OC God
15 Jahre dabei !

AMD Athlon 64


Hallo,

seit gestern hat so wie es aussieht mien Monitor sein Geist aufegeben.
Es hat sich einfach ausgeschaltet und die Leuchte vorne blinkt auch nicht mehr. Es ist ein leichtest klicken zu hören, aber mehr auch nicht.
Habs mal paar Stunden von der Steckdose rausgenohmen, aber funzt immer noch nich.

Bevor es dazu kam, hat mein Monitor sich öfters während des betriebes ausgeschaltet und dann von selber wieder an.

Woran könnts liegen ?
Muss ich mir nun ein neuen Monitor holen ?


[AMD Athlon 64 3700+]  ~|~  [Connect 3D Geforce 6800 GT  256 MB DDR 3]  ~|~  [1024 MB DDR-RAM PC 400] ~|~ [120 GB +160 GB  Maxtor 7200 U/min]  ~|~  [Gigabyte  nFORCE4] ~|~ [5.1 Teufel Concept E Magnum Surroundsystem @ Audigy 2 ZS]

Beiträge gesamt: 1627 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2004 | Dabei seit: 5487 Tagen | Erstellt: 15:12 am 19. Mai 2005
NeoN
offline



OC God
14 Jahre dabei !


KA wird wahrscheinlich zu warm oder hat einfach den geist aufgegeben:noidea:

Beiträge gesamt: 2246 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2005 | Dabei seit: 5405 Tagen | Erstellt: 16:47 am 19. Mai 2005
DaBraiN
aus Kelsterbach
offline



Basic OC
14 Jahre dabei !

Intel Pentium IV Prescott
3200 MHz @ 4100 MHz
48°C mit 1.5 Volt


wie alt ist den dein Monitor ???


Chieftec Mesh | 480W Tagan NT | P4 Prescott 3,2GHz | Alphacool Pro Set ICE | 1GB PC400@CL2 Kingston HyperX | Asus P5GDC DeluXe | 2* 120Gig S-ATA Hitachi | Sapphire X850XT 256MB | Audigy2 ZS |
[~MeinSystem~]

Beiträge gesamt: 175 | Durchschnitt: 0 Postings pro Tag
Registrierung: Dez. 2004 | Dabei seit: 5455 Tagen | Erstellt: 21:54 am 19. Mai 2005
Vishal
aus Hamburg
offline



OC God
15 Jahre dabei !

AMD Athlon 64


~ 5 Jahre .

Also mit Garantie is nich mehr ):


[AMD Athlon 64 3700+]  ~|~  [Connect 3D Geforce 6800 GT  256 MB DDR 3]  ~|~  [1024 MB DDR-RAM PC 400] ~|~ [120 GB +160 GB  Maxtor 7200 U/min]  ~|~  [Gigabyte  nFORCE4] ~|~ [5.1 Teufel Concept E Magnum Surroundsystem @ Audigy 2 ZS]

Beiträge gesamt: 1627 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2004 | Dabei seit: 5487 Tagen | Erstellt: 21:58 am 19. Mai 2005
Blade1972
aus bilder ;)
offline



Real OC or Post God !
16 Jahre dabei !

Intel Core i5
3100 MHz @ 3400 MHz
38°C mit 1.2 Volt


Da das Ding schon öfters "abgeschaltet" hat, dürfte wohl das Schaltnetzteil hinüber sein. Rep. lohnt nur wenn es ein Super teurer 21" Monitor ist ... ansonsten = "Tonne treten".


Erstens kommt es anders und Zweitens als man denkt ... strukturiere gerade mein Leben um ... Was immer das auch bedeutet ;)

Beiträge gesamt: 21641 | Durchschnitt: 4 Postings pro Tag
Registrierung: März 2003 | Dabei seit: 6108 Tagen | Erstellt: 23:11 am 19. Mai 2005
Notebook
offline



VERBANNT
14 Jahre dabei !

Intel Core 2 Duo
2400 MHz @ 2700 MHz


Ein paar mal kräftig draufkloppen, mehr als kaputtgehen kann er ja nicht mehr, das hat bei unserem alten Ding auch schon geholfen.

Reparatur ist durchaus lohnenswert, wenn es ein echt gutes Gerät ist.
Danach dürfte er ewig halten, meinte der Mann, der mal unseren Fernseher repariert hat. Das Problem sind oftmals eher minderwertige Transformatoren, die Röhre selber ist nicht zu leicht kleinzukriegen.

Beiträge gesamt: 1568 | Durchschnitt: 0 Postings pro Tag
Registrierung: Jan. 2005 | Dabei seit: 5430 Tagen | Erstellt: 1:53 am 21. Mai 2005