» Willkommen auf Hardware «

cookies
offline


OC God
15 Jahre dabei !


Habe atm einen Rechner aufgebaut und dabei noch eine neue Powercolor GF4 MX440 64MB verwendet.

Nun habe ich das Problem,daß manche 3D Anwendungen nicht starten wollen und einfach hängen bleiben.

Im DXDIAG stellte sich eine fehlende Oberflächenbeschleunigung heraus,welche keinen Test des DX zulies.

Kann mann für diese Karten einen Forcewaretreiber
verwenden, oder sollte man doch besser noch einen Detonator verwenden?

(Geändert von cookies um 11:57 am Jan. 30, 2005)

Beiträge gesamt: 1367 | Durchschnitt: 0 Postings pro Tag
Registrierung: April 2004 | Dabei seit: 5708 Tagen | Erstellt: 11:56 am 30. Jan. 2005
kawabiker1971
aus dem hellertal
offline



OC God
14 Jahre dabei !

Intel Core 2 Duo
1800 MHz @ 3140 MHz
50°C mit 1.375 Volt


Hi!
Frage:
Welches Betriebs-System ist installiert?
Welche DirectX-Version ist installiert worden?

Nach meiner Info sind Nvidia Treiber incl. Detonator bei allen Karten mit Nvidia Chipsatz anwendbar, also universaltreiber!

Das müsste also klappen


E4300@ 3140 mhz - GA965P-DS3 - 2x1 GB OCI DDRII1066 - 8800GTS320 - HP W2207 TFT 22"

Beiträge gesamt: 1848 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2004 | Dabei seit: 5474 Tagen | Erstellt: 13:16 am 30. Jan. 2005
cpukiller
aus düsseldorf
offline



OC God
17 Jahre dabei !

AMD Athlon XP
1866 MHz @ 2700 MHz
45°C mit 1.80 Volt


mache mal den board treiber neu drauf


Gebe nicht auf,sei du selbst,jeder Mensch,wird dich bewundern,wenn du es schaffst,du zubleiben.

Beiträge gesamt: 7410 | Durchschnitt: 1 Postings pro Tag
Registrierung: Nov. 2001 | Dabei seit: 6562 Tagen | Erstellt: 14:04 am 30. Jan. 2005
cookies
offline


OC God
15 Jahre dabei !


Als Betriebssystem ist Win XP SP2 installiert.Welchen Forceware sollte ich nehmen und welchen VIA 4in1 ??

Beiträge gesamt: 1367 | Durchschnitt: 0 Postings pro Tag
Registrierung: April 2004 | Dabei seit: 5708 Tagen | Erstellt: 14:31 am 30. Jan. 2005
Kauernhoefer Speedy
aus Roth
offline



OC God
16 Jahre dabei !

AMD FX
3600 MHz @ 4400 MHz
49°C mit 1.32 Volt


Im SP2 ist DX9.0c integriert, daran kanns nicht liegen. Geh auf die Herstellerseite des Boards u. lade die aktuellsten passenden Treiber runter, dann funzt das auch. Ganz wichtig AGP Treiber.  Im XP mit SP2 ist der Detonator 56.73 bereits enthalten, der taugt für deine GF 440MX. Wie gesagt passende Board Treiber downloaden u. das Ding rennt :thumb:

Speedy  

PS: Ööööm... hast uns nich verraten um welches Board es sich handelt, nur das es nen Via Chipsatz hat :noidea:

Beiträge gesamt: 1772 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2003 | Dabei seit: 6027 Tagen | Erstellt: 15:26 am 30. Jan. 2005