» Willkommen auf Grafikkarten OC «

elkubo
offline



Enhanced OC
15 Jahre dabei !

AMD FX
3500 MHz @ 4200 MHz
51°C mit 1.408 Volt


Hiho,

kaum möchte ich mehr als die in overdrive zugelassene höchstgrenze von 850 einstellen, kriege ich bei trixx 4.30 und msi afterburner 223 (habe dort 1 sowie den satz da geändert in cfg) schwere bildfehler, auch wenn ich nur ein mhz mehr draufpacke. 1 mhz mehr und das bild springt im idle mode herum. wenn ich ati tray tools installiere, dann gibt es besagte fehler direkt nach der installation, ohne das mit ati tray tools irgend etwas verstellt wurde.
die karte ist mit dvi kabel und vga adapter am alten tco 99 tft 17 zoll monitor angeschlossen. (75hz)

mein treiber ist der 12.8. weiss jmd. wie ich die 6850 übertakte oder bin ich am limit?
vertelle ich die spannung um 0.02 volt, drehen die lüfter auf und es gibt ein blackscreen.

momentan läuft die karte bei 850/1100 und standard spannung



(Geändert von elkubo um 11:29 am Sep. 17, 2012)

Beiträge gesamt: 413 | Durchschnitt: 0 Postings pro Tag
Registrierung: Aug. 2004 | Dabei seit: 5506 Tagen | Erstellt: 20:14 am 16. Sep. 2012
hoppel
aus Magdeburg
online



Real OC or Post God !
15 Jahre dabei !

AMD FX
3300 MHz @ 4400 MHz
45°C mit 1.308 Volt


Da bleibst Du an der Biosbegrenzung hängen.

Ich habe mal einen Fred auf CB gegoogelt, lies dich da mal ein.


Geld ist nicht alles im Leben...
Ami go home

Beiträge gesamt: 24339 | Durchschnitt: 4 Postings pro Tag
Registrierung: Dez. 2003 | Dabei seit: 5760 Tagen | Erstellt: 8:01 am 17. Sep. 2012
elkubo
offline



Enhanced OC
15 Jahre dabei !

AMD FX
3500 MHz @ 4200 MHz
51°C mit 1.408 Volt


Das Problem ist auch, dass wenn ich overdrive abschalte und von standardtakt über msi afterburner nur 15 mhz gehe, ich diese bildfehler (keine artefakte) im idle modus direkt nach dem einstellen habe.

installiere ich ati tray tools, habe ich dieselben bildfehler, obwohl ich nichts mit dem tool gemacht habe - halt nur installiert. Das ist doch komisch...

Habe irgendwo auch aufgeschnappt, dass das vlt am Signal zum Monitor bzw. dem dvi kabel und vga adapter liegen könnte. warum geht dann aber overdrive?

Könnte der Treiber oder die Graka oder wirklich das Bios eine Art Lock haben, sodass alle anderen tools augeschlossen werden, außer der overdrive?

PS: Habe mir alle Seiten durchgelesen, jedoch leider nichts zu meinem Problem gefunden. Die Karte von Sapphire soll laut Fred und pcgames hardware test sehr übertakterfreundlich (:noidea:) sein...

EDIT: habe gerade gelesen, dass zumindest die erste rev. 5870er boards bei nur einem monitor ein flacker problem nach oc im idle modus hatten, wenn man 2 monitore dran gehängt hatte - ist wohl ein amd spezifischer bug. Vielleicht habe ich den "2ten" Port benutzt (- der neben dem hdmi ausgang). ich probier mal den anderen aus, wenn ich heute zuhause bin.


(Geändert von elkubo um 11:14 am Sep. 17, 2012)


(Geändert von elkubo um 11:56 am Sep. 17, 2012)


(Geändert von elkubo um 12:02 am Sep. 17, 2012)

PS: Bin auf Arbeit. Auch hier bitte ich für meine Rechtschreibung etc. wieder um Entschuldigung :godlike:

(Geändert von elkubo um 16:23 am Sep. 17, 2012)

Beiträge gesamt: 413 | Durchschnitt: 0 Postings pro Tag
Registrierung: Aug. 2004 | Dabei seit: 5506 Tagen | Erstellt: 11:13 am 17. Sep. 2012
elkubo
offline



Enhanced OC
15 Jahre dabei !

AMD FX
3500 MHz @ 4200 MHz
51°C mit 1.408 Volt


kann geschlossen werden. lag an dem 12.8 treiber.
habe einen von sapphire runter geladen - den 12.2 - nur wird er in trixx als 12.3 aqngezeigt... oh man.. :D

hauptsache ich kann nu übertakten^^ bin bei 920/1100 yeah


PLEASE CLOSE!

Beiträge gesamt: 413 | Durchschnitt: 0 Postings pro Tag
Registrierung: Aug. 2004 | Dabei seit: 5506 Tagen | Erstellt: 19:11 am 17. Sep. 2012
ocinside
aus Krefeld
online



Administrator
18 Jahre dabei !

Intel Core i5
3800 MHz @ 5098 MHz
60°C mit 1.44 Volt


Das Ergebnis zählt und nicht der Weg :lol:
Brauchen wir aber nicht sperren, vielleicht hast du ja nochmal eine Frage dazu oder jemand ein ähnliches Problem mit den Treibern.
Bei der Mem Clock kannst du bestimmt noch ein Tick mehr rausholen.
Mach am besten mal ein Benchmark und schau wie die Skalierung bei deiner Karte in den oberen Bereichen ausfällt.
Kurz vor den maximalen Werten fällt der Benchmark meist wieder ab.


Hardware News lesen * preiswert einkaufen * Unterhalten
Übertakten, Modding und Testberichte * Fanartikel und Bausätze kaufen

Beiträge gesamt: 157892 | Durchschnitt: 24 Postings pro Tag
Registrierung: April 2001 | Dabei seit: 6716 Tagen | Erstellt: 20:08 am 17. Sep. 2012
elkubo
offline



Enhanced OC
15 Jahre dabei !

AMD FX
3500 MHz @ 4200 MHz
51°C mit 1.408 Volt


ich versuche mal einen etwas aktuelleren treiber zu installieren... 12.6 von der sapphire seite. mal schauen, ob ich da auch noch übertakten kann.

Beiträge gesamt: 413 | Durchschnitt: 0 Postings pro Tag
Registrierung: Aug. 2004 | Dabei seit: 5506 Tagen | Erstellt: 14:10 am 18. Sep. 2012
elkubo
offline



Enhanced OC
15 Jahre dabei !

AMD FX
3500 MHz @ 4200 MHz
51°C mit 1.408 Volt


so, 12.6 (von sapphire page) funktioniert! ich habe aber die vddc nicht verstellt, da die karte bei mir bisher ohne spannungserhöhung auf 950 gpu läuft. beim speicher habe ich mich nicht heran getraut, da ich diesen unter dem "kaputten" 12.8 auf 1125 laufen hatte, und dieser sich mit einer fehlermeldung verabschiedet hat. 1100 ging und geht nach wie vor gut. vlt. lag es ja an dem alten treiber. mal schauen, ob sich hier nun auch noch was machen lässt.

Beiträge gesamt: 413 | Durchschnitt: 0 Postings pro Tag
Registrierung: Aug. 2004 | Dabei seit: 5506 Tagen | Erstellt: 16:59 am 18. Sep. 2012
ocinside
aus Krefeld
online



Administrator
18 Jahre dabei !

Intel Core i5
3800 MHz @ 5098 MHz
60°C mit 1.44 Volt


Zeig mal einen Benchmark (z.B. 3DMark06, oä.) bei 850/1100, 900/1100, 950/1100 und 850/1x00 (also max. Speicher).
Dann kann man sehr schön erkennen, ob und wieviel die Übertaktung der GPU bzw. des Speichers noch bringt.


Hardware News lesen * preiswert einkaufen * Unterhalten
Übertakten, Modding und Testberichte * Fanartikel und Bausätze kaufen

Beiträge gesamt: 157892 | Durchschnitt: 24 Postings pro Tag
Registrierung: April 2001 | Dabei seit: 6716 Tagen | Erstellt: 17:30 am 18. Sep. 2012
elkubo
offline



Enhanced OC
15 Jahre dabei !

AMD FX
3500 MHz @ 4200 MHz
51°C mit 1.408 Volt


sobald ich wieder zu hause bin bzw. zeit habe, werde ich das mal in angriff nehmen. vorweg: auf 950/1200 streikt 3dmark 11. da gibt es bildfehler bei dem Jungel/Ruine Setting.

Beiträge gesamt: 413 | Durchschnitt: 0 Postings pro Tag
Registrierung: Aug. 2004 | Dabei seit: 5506 Tagen | Erstellt: 15:16 am 19. Sep. 2012
elkubo
offline



Enhanced OC
15 Jahre dabei !

AMD FX
3500 MHz @ 4200 MHz
51°C mit 1.408 Volt


hallo,

kurzes Update. Habe mir nun die 7870 oc edition von sapphire besorgt. läuft auf 1150/1350. goiles TeiL:thumb:

PS: Die zuvor beschriebenen Bildfehler resultierten aus der Verwendung von Trixx. Mit msi afterburner samt der ati.dll datei ging das übertakten mit jeder treiber software. die spannung war aber gelocked. Daher Karte nu verkauft :)

(Geändert von elkubo um 1:58 am Nov. 24, 2012)

Beiträge gesamt: 413 | Durchschnitt: 0 Postings pro Tag
Registrierung: Aug. 2004 | Dabei seit: 5506 Tagen | Erstellt: 1:55 am 24. Nov. 2012