» Willkommen auf Grafikkarten OC «

Schermi74
aus Latschencity
offline



OC God
13 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2000 MHz @ 2900 MHz
43°C mit 1.4 Volt


:moin:

da ich hier wohl einer der ersten bin der die Karte hat wollte ich mal ein kleines Review schreiben, da auch eine Frage kam.

Also mein erster Eindruck ist eine reine Katastrophe. Angefangen hat es hat es mit der Instalation. Ich habe eine gestrichene halbe Stunde gewartet bis endlich mal alle Treiber installiert waren, da ist Windows schneller drauf, nagut, macht man ja nicht jeden Tag, dann gleich mal das TV anschliessen, aber Pustekuchen im Lieferumfang ist nur ein HDTV Kabel enthalten, ohne S-Video anschluss und die im Handbuch erwähnte Buchse an der Blende fehlt (Adapter von DVI auf standart ist auch keiner, (Karte hat "nur" 2x DVI)),, naja dacht ich vieleicht geht ja das Kabel von meiner alten NvidiaKarte, aber auch nichts, kein TV wird erkannt.
Naja dacht ich vieleicht stimmt ja wenigstens die Leistung, im Vergleich zu miener alten GF 7600 GT sollte ja schon ein wenig mehr drin sein und gleich mal Ryzom gespielt. Plötzlich kommt ne ICQ message von nem Kumpel und ich wollt kurz zu ICQ switchen, aber sobald die Taskleiste hochkahm fing alles an zu Ruckeln und man hatte Mühe und Not den richtigen Icon zu treffen, naja vieleicht nur nen fehler im Treiber, ATI arbeitet ja wohl ständig dran und gleich den neuen Catalyst drauf gemacht, danach dann ab aufn Trek durchs "Seenland", doch nach den ersten 200 Metern fängt es plötzlich an zu ruckeln, naja kommt öfter mal vor, aber alle 50 Meter das gleiche, bis es dann gar nichtmehr ging, erst nachdem ich die Terraindetails runtergestellt hatte gings dann, wohlgemerkt die 7600 GT schaffte das alles ohne mit der Wimper zu zucken.
Dann eben grad wollt ich noch ne Runde Sims 2 spielen aber sobald nen kelines Videofenster eingeblendet wird ruckelts das es fast unspielbar wird, selbst nach Neuinstalation keine Änderung.
Das einzige was man der Karte lassen muss ist das VPU-Recover feature was mich bis jetzt 2 mal vor nem Absturz bewahrt hat, aber ansonsten ein absolut negativer erster Eindruck, da kann man nur hoffen das ATI die Treiber bald in Ordnung bringt, oder das DX10 wenigstens besser läuft. Bin wirklich enttäuscht.

(Geändert von Schermi74 um 1:29 am Juli 17, 2007)


The Dominians, a Ryzom Guild

Beiträge gesamt: 5770 | Durchschnitt: 1 Postings pro Tag
Registrierung: Juni 2006 | Dabei seit: 4851 Tagen | Erstellt: 1:24 am 17. Juli 2007
nokia11
offline



Enhanced OC
13 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2000 MHz @ 2400 MHz
53°C mit 1.3 Volt


Hallo:

Ist bei dir irgendwas falsch eingestellt?

Ich will nämlich heute eine Graka bestellen. 2600XT war geplant. Jetzt bin ich aber etwas verzweifelt. Kann jemand mir sagen was für eine Graka ich jetzt holen solle für  <120 Euro ?

Danke Vorraus

Beiträge gesamt: 410 | Durchschnitt: 0 Postings pro Tag
Registrierung: Aug. 2006 | Dabei seit: 4791 Tagen | Erstellt: 13:48 am 17. Juli 2007
t4ker
offline


OC God
13 Jahre dabei !


Nimms mir nicht übel aber das ist ncih normal. Da machst du irgendwas falsch.....die Karte is 3 ma schneller als ne 7600 GT

mfg

Beiträge gesamt: 2483 | Durchschnitt: 1 Postings pro Tag
Registrierung: Juni 2006 | Dabei seit: 4848 Tagen | Erstellt: 3:51 am 19. Juli 2007
Ganxta
aus Leer
offline



OC God
12 Jahre dabei !

Intel Core 2 Duo
2133 MHz @ 2133 MHz
40°C mit 1.176 Volt


von der rohleistung ist sie besser, aber wie so oft, und bei hardware normal, sind die treiber beim release und auch einige wochen später noch nicht ausgereift, da dies erst mit praktischer erfahrung und berichten der user gemacht werden kann. deswegen schreib einfach mal an ati und meld den fehler und was so gründe sind und auch deine treibereinstellungen, und du wirst sehen, im nächsten/übernächsten trieber gibs die probleme nicht mehr.


Neuer Nick: Xpect
Sys 1: E6400,4GB G.Skill 6400-4GBPQ, ASUS P5B,7900GS
Sys 2: Athlon 2200+,1GB Kingston HyperX,ASUS A7N266-VM,FX5200

Beiträge gesamt: 3170 | Durchschnitt: 1 Postings pro Tag
Registrierung: Dez. 2006 | Dabei seit: 4675 Tagen | Erstellt: 12:52 am 19. Juli 2007
Schermi74
aus Latschencity
offline



OC God
13 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2000 MHz @ 2900 MHz
43°C mit 1.4 Volt



Zitat von t4ker um 3:51 am Juli 19, 2007
Nimms mir nicht übel aber das ist ncih normal. Da machst du irgendwas falsch.....die Karte is 3 ma schneller als ne 7600 GT

mfg



Die karte ist zwar nicht 3mal so schnell wie ne 7600 GT, max vieleicht 25-30%, aber ich hab alles auf default gelassen und auch koreckt installiert, hab sogar vorher den NV-Treiber runtergeschmissen. Ich hab mich auch schon anderweitig schlau gemacht, da haben einige auch probleme mit anderen Spielen, das scheint wohl tatsächlich an den Treibern zu liegen, finde das ehrlich gesagt ein bischen arm, mag ja sein das sie ständig die Treiber verbessern, aber wenn ich was kaufe will ich auch das es läuft und nicht nen halbes Jahr den Treibern hinterherrennen, dann sollen sie das Release lieber verschieben und was anständiges auf den Markt bringen, sry, aber ich bin ein wenig sauer zumal ich mich mehr oder weniger hab breitschlagen lassen und gegen meine Überzeugung ATI gekauft habe. Aber however, vieleicht wirds ja noch was, das nächste mal überleg ich mir auf jedenfall 2 mal ob ich ATI kaufe.


The Dominians, a Ryzom Guild

Beiträge gesamt: 5770 | Durchschnitt: 1 Postings pro Tag
Registrierung: Juni 2006 | Dabei seit: 4851 Tagen | Erstellt: 15:03 am 19. Juli 2007
wakko0816
offline



OC God
15 Jahre dabei !

Intel Core i5
3500 MHz @ 4200 MHz
55°C mit 1.18 Volt



Zitat von Schermi74 um 15:03 am Juli 19, 2007

... das scheint wohl tatsächlich an den Treibern zu liegen, finde das ehrlich gesagt ein bischen arm, mag ja sein das sie ständig die Treiber verbessern, aber wenn ich was kaufe will ich auch das es läuft und nicht nen halbes Jahr den Treibern hinterherrennen, dann sollen sie das Release lieber verschieben und was anständiges auf den Markt bringen, sry, aber ich bin ein wenig sauer [.......] Aber however, vieleicht wirds ja noch was, das nächste mal überleg ich mir auf jedenfall 2 mal ob ich ATI kaufe.


Das habe ich nach dem Kauf einer X1600Pro vor 1,5 Jahren auch gedacht. Denn
da hat es locker ein halbes Jahr gedauert bis es dafür einen Linux-Treiber gab.
Und laut Releasenotes für den Linux-Treiber wird die X2k-Serie auch noch nicht
unterstützt.
Ich habe mehr denn je das Gefühl, dass AMD/ATI langsam den Anschluss verliert.
Insbesondere was die Treiberpflege angeht.

Beiträge gesamt: 1146 | Durchschnitt: 0 Postings pro Tag
Registrierung: Aug. 2004 | Dabei seit: 5504 Tagen | Erstellt: 15:23 am 19. Juli 2007
Ganxta
aus Leer
offline



OC God
12 Jahre dabei !

Intel Core 2 Duo
2133 MHz @ 2133 MHz
40°C mit 1.176 Volt


AMD/ATi verliert in fast jedem segment in dem sie tätig sind marktanteile, und das liegt nicht an den treibern, nicht nur....


Neuer Nick: Xpect
Sys 1: E6400,4GB G.Skill 6400-4GBPQ, ASUS P5B,7900GS
Sys 2: Athlon 2200+,1GB Kingston HyperX,ASUS A7N266-VM,FX5200

Beiträge gesamt: 3170 | Durchschnitt: 1 Postings pro Tag
Registrierung: Dez. 2006 | Dabei seit: 4675 Tagen | Erstellt: 16:09 am 19. Juli 2007
kammerjaeger
aus Versehen
offline



Real OC or Post God !
16 Jahre dabei !

Intel Core i3
3100 MHz mit 1.10 Volt


:lol:
Woher hast Du den Blödsinn? Im Bereich z.B. der Chips für Set-Top-Boxen und HDTV-Geräte etc. sind sie Marktführer. In anderen Bereichen wachsen die Anteile ebenfalls. ;)


Und zu den Treibern: Natürlich sind die Treiber noch nicht optimal. Aber die Karte lief bei ihm wenigstens, was man vom meu erworbenen "Nachfolger", einer 8600GTS, nicht behaupten kann: klick ;)

Dann warte ich lieber etwas auf optimierte Treiber als mich mit Bluescreens zu ärgern...


PC1: i3-2100, HD 5870, 8GB /// PC2: X3 435@3,22GHz, HD 5750, 4GB /// PC3: X3 400e@2,3GHz @0,99V, HD 5670, 4GB ///  Mein Spielmobil

Beiträge gesamt: 30834 | Durchschnitt: 5 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 6090 Tagen | Erstellt: 23:39 am 27. Juli 2007
Schermi74
aus Latschencity
offline



OC God
13 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2000 MHz @ 2900 MHz
43°C mit 1.4 Volt


Nochmal lesen und dann nochmal schreiben ;)

Aber wenn du ehrlich bist musst du schon sagen das es ein Witz ist das ein 4 Jahre altes Spiel nur ohne Microvegetation läuft und dann noch ncihtmal richtig, was eine GF 7600GT schafft ohne mit der Wimper zu zucken, zumal da soviel Vegetation gar nicht ist, vieleicht bin ich zu "verwöhnt", aber ich habe echt keine Lust Wochen oder Monate lang auf nen Treiber zu warten und kann dann immer noch nicht sicher sein das es dann auch wirklich geht.
Da sollen sich andere mit rumärgern, da leg ich lieber ein par Euro drauf und kann sicher sein das es auch funzt. Ist ja auch nicht das einzige Spiel was nicht richtig läuft und ich bin auch nicht der einzige der Probleme hat. Für mich hat da ATI eindeutig nen Bock geschossen.


The Dominians, a Ryzom Guild

Beiträge gesamt: 5770 | Durchschnitt: 1 Postings pro Tag
Registrierung: Juni 2006 | Dabei seit: 4851 Tagen | Erstellt: 11:24 am 28. Juli 2007
kammerjaeger
aus Versehen
offline



Real OC or Post God !
16 Jahre dabei !

Intel Core i3
3100 MHz mit 1.10 Volt


Sorry, aber das mit dem ICQ scheint ja doch ein Einzelfall zu sein. Nur deshalb die Karte schlecht zu machen, hat für mich keinen Sinn. Ich hab mit der Karte bisher nicht ein einziges Problem gehabt, auch wenn die Treiber immer noch nicht das volle Potenzial der Karte ausschöpfen. Aber trotzdem ist sie je nach Spiel mal etwas schneller und mal etwas langsamer als die 8600GT Sonic, obwohl sie billiger ist. Und sie läuft wenigstens.
Was sagst Du denn zu Deinen Abstürzen mit der 8600GTS in einem Sys, welches mit der 2600XT zumindest absturzfrei lief? Ist das etwa normal? Wäre das dann nicht ein Grund, genauso abfällig über Nvidia zu reden???
Man sollte schon die Kirche im Dorf lassen. Daß es keine einzige Karte am Markt gibt, weder von ATI noch von Nvidia, die in allen Systemen und bei allen Bedingungen absolut problemlos läuft, sollte klar sein. ;)


PC1: i3-2100, HD 5870, 8GB /// PC2: X3 435@3,22GHz, HD 5750, 4GB /// PC3: X3 400e@2,3GHz @0,99V, HD 5670, 4GB ///  Mein Spielmobil

Beiträge gesamt: 30834 | Durchschnitt: 5 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 6090 Tagen | Erstellt: 12:01 am 28. Juli 2007