Kurzreview zu Xpertvision HD 2600 XT Sonic

- OCinside.de PC Forum
https://www.ocinside.de

-- Grafikkarten OC
https://www.forum-inside.de/forums.cgi?forum=3

--- Kurzreview zu Xpertvision HD 2600 XT Sonic
https://www.forum-inside.de/topic.cgi?forum=3&topic=7159

Ein Ausdruck des Beitrags mit 30 Antworten ergibt bei 3 Antworten pro Seite ca. 10 DIN A4 Seiten. Das entspricht bei 80 g/m² ca. 49.90 Gramm Papier.


-- Veröffentlicht durch toni77 am 0:13 am 5. Sep. 2007

ja jetzt bin auch verunsichert...
falls es aber vielleicht an XpertVision liegt...welche hd2600 wäre denn dann die Alternative  ?


-- Veröffentlicht durch Schermi74 am 4:45 am 5. Aug. 2007

Ich hab keine Ahnung, lief erst einige Zeit und dann pllötzlich wieder ruckeln und ich musste die Grafik runterdrehen. Bei Ryzom hat sie wohl probs mit den Shadern der Microvegetation und bei Die Sims 2 bekommt sie probs wenn das im Bild Fenster angzeigt wird wenn jemand kommt.


-- Veröffentlicht durch Manni am 2:02 am 5. Aug. 2007

:moin:

Vielleicht ist die Karte wirklich fehlerhaft:

http://winfuture.de/news,33315.html

Gruß
Manni


-- Veröffentlicht durch nokia11 am 23:23 am 4. Aug. 2007

Doch Problem mit X2600xt :noidea: ?


-- Veröffentlicht durch Schermi74 am 19:33 am 4. Aug. 2007

Ne, alles retour, läuft schon wieder nichtmehr richtig :(


-- Veröffentlicht durch Schermi74 am 18:15 am 4. Aug. 2007

:nabend:

Ich muss mich mal eben berichtigen, ich hab vorhin Windows neu drauf gemacht und die Karte nun nochmal drin, da die GF 8600 GTS grad den Geist aufgegeben hat. Beide Spiele laufen nun einwandfrei und auch die Installation ging jetzt schneller, zwar immernoch langsamer wie bei NV aber immerhin keine 30 min mehr, warum auch immer, mit NVidia ging alles prima :noidea:, also sry an alle die, die ich jetzt verunsichert hab, nehme alles zurück und behaupte das Gegenteil!

Aber Xpertvision bleibt trotzdem ein Saftladen.






(Geändert von Schermi74 um 19:33 am Aug. 4, 2007)


-- Veröffentlicht durch kammerjaeger am 0:16 am 4. Aug. 2007

Lieber eine HD 2600XT Sonic 256Mb von XpertVision. Die liegt preislich vergleichbar, ist aber eindeutig schneller und hat den besseren Kühler...


-- Veröffentlicht durch NoBody am 0:08 am 4. Aug. 2007

wie is die HD 2600pro von sapphire mit 512MB?

für 99.-:noidea:


-- Veröffentlicht durch kammerjaeger am 23:15 am 2. Aug. 2007

Aber bitte keine Sapphire, wenn Du wenig Lust auf RMA hast... ;)


-- Veröffentlicht durch NoBody am 19:02 am 2. Aug. 2007

ich glaubs auch so langsam :-\


-- Veröffentlicht durch Redirion am 18:59 am 2. Aug. 2007

X1950PRO


-- Veröffentlicht durch Jodelautomat am 11:30 am 2. Aug. 2007

?? -> Was sollte man denn nun nehmen?

Gruss


-- Veröffentlicht durch SunshineLive2007 am 17:09 am 1. Aug. 2007

hier ein auszug aus einem anderem Threat zur 8600GTS


Zitat von SunshineLive2007 um 4:53 am Aug. 1, 2007
Ich kann dir diese Karte empfehlen.

POINT OF VIEW GeForce 8600GTS

ist ein OC Wunder :D

Normaltakt:
Grafik Chiptakt :675MHz
Grafik Speichertakt :2000MHz

OC Takt ca. von Karte zu Karte unterschiedlich je nach Kühlung.
bei standardkühler auf 100%:
Grafik Chiptakt :bis 785MHz
Grafik Speichertakt :bis 2400MHz

bei Kühler vom dritthersteller:
Grafik Chiptakt :bis 800MHz
Grafik Speichertakt :bis 2450MHz

Diese Werte kann man erreichen bei einer Temperatur von ca. 68°. Sollten die Temperaturen über 80° gehen kann die Karte schaden nehmen.

PS. Mit ner Wasserkühlung und nem Durchaufkühler waren sogar Taktraten jenseits der 900MHz GPU-Takt möglich.


(Geändert von SunshineLive2007 um 4:54 am Aug. 1, 2007)


-- Veröffentlicht durch NoBody am 16:35 am 1. Aug. 2007

Genau vor der frage steht ich auch im moment...

HD 2600XT
8600GT oder vielleicht sogar GTS

oder halt die "alte"

X1900aiw
X1950gt


-- Veröffentlicht durch Jodelautomat am 16:14 am 1. Aug. 2007

Hi!

Wie sieht es egtl mit einem Vergleich X2600/8600 und 1950Pro aus?
Was wäre denn da zu bevorzugen? Weil preislich liegen die ja alle in etwa auf einem Level.
Gruss


-- Veröffentlicht durch Schermi74 am 15:54 am 1. Aug. 2007

Ich kann nur wiedergeben was ich erlebt habe, die GF 7600 GT hat bei 1024x768 alles einwandfrei geschafft und ich hab an den Einstellungen nichts geändert nachdem ich die 2600 XT drin hatte, also sollte sie mindesten genauso gut laufen, war aber nicht, zumal sie laut einigen Seiten in 3DMark06 fast tausend punkte mehr bringt wie die 7600er. Ryzom läuft jetzt wieder einwandfrei, es sind sogar die Ruckler weg bei denen ich angenommen hatte dass sie vom Ram oder von Windows kämen, however...

PS: Ich hasse Konsolen, aber ich bin es von NV so gewohnt das etwas läuft wenn mans einbaut und man nicht tagelang rummurksen muss bis es richtig geht, was man schon an der Treiberinstalation merkt, naja macht man ja wie gesagt nicht jeden Tag, aber 30 min!? :crazy: bei NV ist das innerhalb 3-4 min vom Tisch.

Vieleicht hab ich ein wenig überreagiert, aber das Ding ist in meinen Augen echt übelst, das liegt zwar zum Teil auch an XpertVision (siehe: keinen richtig definierten TV Ausgang (im Handbuch erwähnter Ausgang existiert gar nicht), DVI auf Compisite Adapter fehlt komplett (bei der neuen sind gleich 2 dabei)), aber vernünftig laufen sollte sie schon.
Google am besten mal ein wenig dann wirst du noch ähnliche Beichte finden, bei denen manche Spiel nicht richtig laufen.


-- Veröffentlicht durch SunshineLive2007 am 5:09 am 1. Aug. 2007

aha Sims2 braucht keine Turboleistung, das Game ruckelt sogar auf Highend Rechner teilweise. Nach 3h ruckelt das sogar bei mir und meine Frau nervt mich dann ich soll was machen. Und da kann mir keiner sagen das ne X1900XT zu schwach dafür ist. *fg* geschweige denn eine 2600XT. Also Sims2 da als Grund nehmen ist schon etwas weit gegriffen. Denn wie kammerjaeger schon geschrieben hat, sind es Einzelfälle wo es probleme mit dem treiber gibt.

Mit PC läuft nicht immer alles einfach, man braucht etwas Geduld und Zeit. Man sollte sich erst richtig informieren über ein Produkt und dann kaufen. Wenn man nicht die Geduld und Zeit hat gibts ja immer noch die Konsolen, wo es keine Probs gibt ob Ati oder Nvidia. :D

PS. sorry das ich etwas vom Thema abgekommen bin.


-- Veröffentlicht durch Schermi74 am 14:21 am 28. Juli 2007

Nein, hab ich nicht, da wohl ATI Karten auch probs mit OpenGL haben, however, hatte ja aber bei Sims 2 auch probleme und das ist ja auch nichts wo man Turboleistung braucht.

Mir auch egal, nu isse bei Ebay und die 8600 GTS läuft so wie ichs mir vorgestellt hab, mehr will ich nicht.


-- Veröffentlicht durch kammerjaeger am 13:51 am 28. Juli 2007

Hab ich getan. Aber ist doch wohl traurig, daß DirectX auf der Karte nicht läuft, oder? Vielleicht lag es bei der 2600XT ja auch am Spiel, weil dessen DirectX-Implementierung so schlecht ist. Hast Du es bei der 2600XT auch mal mit OpenGL versucht?


-- Veröffentlicht durch Schermi74 am 13:18 am 28. Juli 2007

Mag ja sein, aber gleich bei 2 Spielen so einen Ärger muss nicht sein.

aber PS: Liess nochmal mein anderes Topic ;)


-- Veröffentlicht durch kammerjaeger am 12:01 am 28. Juli 2007

Sorry, aber das mit dem ICQ scheint ja doch ein Einzelfall zu sein. Nur deshalb die Karte schlecht zu machen, hat für mich keinen Sinn. Ich hab mit der Karte bisher nicht ein einziges Problem gehabt, auch wenn die Treiber immer noch nicht das volle Potenzial der Karte ausschöpfen. Aber trotzdem ist sie je nach Spiel mal etwas schneller und mal etwas langsamer als die 8600GT Sonic, obwohl sie billiger ist. Und sie läuft wenigstens.
Was sagst Du denn zu Deinen Abstürzen mit der 8600GTS in einem Sys, welches mit der 2600XT zumindest absturzfrei lief? Ist das etwa normal? Wäre das dann nicht ein Grund, genauso abfällig über Nvidia zu reden???
Man sollte schon die Kirche im Dorf lassen. Daß es keine einzige Karte am Markt gibt, weder von ATI noch von Nvidia, die in allen Systemen und bei allen Bedingungen absolut problemlos läuft, sollte klar sein. ;)


-- Veröffentlicht durch Schermi74 am 11:24 am 28. Juli 2007

Nochmal lesen und dann nochmal schreiben ;)

Aber wenn du ehrlich bist musst du schon sagen das es ein Witz ist das ein 4 Jahre altes Spiel nur ohne Microvegetation läuft und dann noch ncihtmal richtig, was eine GF 7600GT schafft ohne mit der Wimper zu zucken, zumal da soviel Vegetation gar nicht ist, vieleicht bin ich zu "verwöhnt", aber ich habe echt keine Lust Wochen oder Monate lang auf nen Treiber zu warten und kann dann immer noch nicht sicher sein das es dann auch wirklich geht.
Da sollen sich andere mit rumärgern, da leg ich lieber ein par Euro drauf und kann sicher sein das es auch funzt. Ist ja auch nicht das einzige Spiel was nicht richtig läuft und ich bin auch nicht der einzige der Probleme hat. Für mich hat da ATI eindeutig nen Bock geschossen.


-- Veröffentlicht durch kammerjaeger am 23:39 am 27. Juli 2007

:lol:
Woher hast Du den Blödsinn? Im Bereich z.B. der Chips für Set-Top-Boxen und HDTV-Geräte etc. sind sie Marktführer. In anderen Bereichen wachsen die Anteile ebenfalls. ;)


Und zu den Treibern: Natürlich sind die Treiber noch nicht optimal. Aber die Karte lief bei ihm wenigstens, was man vom meu erworbenen "Nachfolger", einer 8600GTS, nicht behaupten kann: klick ;)

Dann warte ich lieber etwas auf optimierte Treiber als mich mit Bluescreens zu ärgern...


-- Veröffentlicht durch Ganxta am 16:09 am 19. Juli 2007

AMD/ATi verliert in fast jedem segment in dem sie tätig sind marktanteile, und das liegt nicht an den treibern, nicht nur....


-- Veröffentlicht durch wakko0816 am 15:23 am 19. Juli 2007


Zitat von Schermi74 um 15:03 am Juli 19, 2007

... das scheint wohl tatsächlich an den Treibern zu liegen, finde das ehrlich gesagt ein bischen arm, mag ja sein das sie ständig die Treiber verbessern, aber wenn ich was kaufe will ich auch das es läuft und nicht nen halbes Jahr den Treibern hinterherrennen, dann sollen sie das Release lieber verschieben und was anständiges auf den Markt bringen, sry, aber ich bin ein wenig sauer [.......] Aber however, vieleicht wirds ja noch was, das nächste mal überleg ich mir auf jedenfall 2 mal ob ich ATI kaufe.


Das habe ich nach dem Kauf einer X1600Pro vor 1,5 Jahren auch gedacht. Denn
da hat es locker ein halbes Jahr gedauert bis es dafür einen Linux-Treiber gab.
Und laut Releasenotes für den Linux-Treiber wird die X2k-Serie auch noch nicht
unterstützt.
Ich habe mehr denn je das Gefühl, dass AMD/ATI langsam den Anschluss verliert.
Insbesondere was die Treiberpflege angeht.


-- Veröffentlicht durch Schermi74 am 15:03 am 19. Juli 2007


Zitat von t4ker um 3:51 am Juli 19, 2007
Nimms mir nicht übel aber das ist ncih normal. Da machst du irgendwas falsch.....die Karte is 3 ma schneller als ne 7600 GT

mfg



Die karte ist zwar nicht 3mal so schnell wie ne 7600 GT, max vieleicht 25-30%, aber ich hab alles auf default gelassen und auch koreckt installiert, hab sogar vorher den NV-Treiber runtergeschmissen. Ich hab mich auch schon anderweitig schlau gemacht, da haben einige auch probleme mit anderen Spielen, das scheint wohl tatsächlich an den Treibern zu liegen, finde das ehrlich gesagt ein bischen arm, mag ja sein das sie ständig die Treiber verbessern, aber wenn ich was kaufe will ich auch das es läuft und nicht nen halbes Jahr den Treibern hinterherrennen, dann sollen sie das Release lieber verschieben und was anständiges auf den Markt bringen, sry, aber ich bin ein wenig sauer zumal ich mich mehr oder weniger hab breitschlagen lassen und gegen meine Überzeugung ATI gekauft habe. Aber however, vieleicht wirds ja noch was, das nächste mal überleg ich mir auf jedenfall 2 mal ob ich ATI kaufe.


-- Veröffentlicht durch Ganxta am 12:52 am 19. Juli 2007

von der rohleistung ist sie besser, aber wie so oft, und bei hardware normal, sind die treiber beim release und auch einige wochen später noch nicht ausgereift, da dies erst mit praktischer erfahrung und berichten der user gemacht werden kann. deswegen schreib einfach mal an ati und meld den fehler und was so gründe sind und auch deine treibereinstellungen, und du wirst sehen, im nächsten/übernächsten trieber gibs die probleme nicht mehr.


-- Veröffentlicht durch t4ker am 3:51 am 19. Juli 2007

Nimms mir nicht übel aber das ist ncih normal. Da machst du irgendwas falsch.....die Karte is 3 ma schneller als ne 7600 GT

mfg


-- Veröffentlicht durch nokia11 am 13:48 am 17. Juli 2007

Hallo:

Ist bei dir irgendwas falsch eingestellt?

Ich will nämlich heute eine Graka bestellen. 2600XT war geplant. Jetzt bin ich aber etwas verzweifelt. Kann jemand mir sagen was für eine Graka ich jetzt holen solle für  <120 Euro ?

Danke Vorraus


-- Veröffentlicht durch Schermi74 am 1:24 am 17. Juli 2007

:moin:

da ich hier wohl einer der ersten bin der die Karte hat wollte ich mal ein kleines Review schreiben, da auch eine Frage kam.

Also mein erster Eindruck ist eine reine Katastrophe. Angefangen hat es hat es mit der Instalation. Ich habe eine gestrichene halbe Stunde gewartet bis endlich mal alle Treiber installiert waren, da ist Windows schneller drauf, nagut, macht man ja nicht jeden Tag, dann gleich mal das TV anschliessen, aber Pustekuchen im Lieferumfang ist nur ein HDTV Kabel enthalten, ohne S-Video anschluss und die im Handbuch erwähnte Buchse an der Blende fehlt (Adapter von DVI auf standart ist auch keiner, (Karte hat "nur" 2x DVI)),, naja dacht ich vieleicht geht ja das Kabel von meiner alten NvidiaKarte, aber auch nichts, kein TV wird erkannt.
Naja dacht ich vieleicht stimmt ja wenigstens die Leistung, im Vergleich zu miener alten GF 7600 GT sollte ja schon ein wenig mehr drin sein und gleich mal Ryzom gespielt. Plötzlich kommt ne ICQ message von nem Kumpel und ich wollt kurz zu ICQ switchen, aber sobald die Taskleiste hochkahm fing alles an zu Ruckeln und man hatte Mühe und Not den richtigen Icon zu treffen, naja vieleicht nur nen fehler im Treiber, ATI arbeitet ja wohl ständig dran und gleich den neuen Catalyst drauf gemacht, danach dann ab aufn Trek durchs "Seenland", doch nach den ersten 200 Metern fängt es plötzlich an zu ruckeln, naja kommt öfter mal vor, aber alle 50 Meter das gleiche, bis es dann gar nichtmehr ging, erst nachdem ich die Terraindetails runtergestellt hatte gings dann, wohlgemerkt die 7600 GT schaffte das alles ohne mit der Wimper zu zucken.
Dann eben grad wollt ich noch ne Runde Sims 2 spielen aber sobald nen kelines Videofenster eingeblendet wird ruckelts das es fast unspielbar wird, selbst nach Neuinstalation keine Änderung.
Das einzige was man der Karte lassen muss ist das VPU-Recover feature was mich bis jetzt 2 mal vor nem Absturz bewahrt hat, aber ansonsten ein absolut negativer erster Eindruck, da kann man nur hoffen das ATI die Treiber bald in Ordnung bringt, oder das DX10 wenigstens besser läuft. Bin wirklich enttäuscht.

(Geändert von Schermi74 um 1:29 am Juli 17, 2007)


OCinside.de PC Forum
© 2001 - 2021 www.ocinside.de