» Willkommen auf Grafikkarten OC «

Sutra
offline


OC Newbie
14 Jahre dabei !

AMD Athlon 64
2200 MHz @ 2350 MHz
54°C mit 1.50 Volt


Hallo allerseits. Ich besitze eine schöne alte mittlerweile fast 2 Jahre alte 6800GT (pci-e) von XFX... So langsam fand ich die Leistung nicht mehr so dolle, traute mich aber nicht ans übertakten heran, da die Graka mit der Zeit immer Heisser geworden ist... (letzens ist der PC abgestürtzt, mit dem Vermerk die Graka hätte nicht genug Strom bekommen NT ist ein 480Watt Sharkoon mit 2X 18A auf der 12V Leitung)
Jedenfalls hatte ich anschliuessend einen Benchmark durchlaufen lassen, wobei die Graka eine Spitzentemp. von 109°C erreichte...
Verdeck abgeschraubt und erstmal "Gestaubsaubt":lol:

Nunja, dann lief sie wieder schön auf 55-65°C und ich fasste den Entschluss zu Übertakten... Momentan stehe ich bei:
GPU= 410MHZ statt 350MHZ und
RAM= 510MHZ statt 500...

Kühler ist der Nvidia Referenzkühler...

Mit diesen Werten erreiche ich unter Last ca 75°C und bei noch etwas leicht erhöhten Werten kommt es zu Bildfehlern..

Bin ich also am Limit des Machbaren, oder könnte eine Kühlung weiter helfen ->Oder gibvt es sonst noch weitere Vorschläge..

Übertaktung erfolgt mit Detonator-Unlock

Beiträge gesamt: 42 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2006 | Dabei seit: 5281 Tagen | Erstellt: 20:44 am 30. Nov. 2006
PizzaCat
aus NRW
offline



OC Profi
16 Jahre dabei !

AMD FX
4000 MHz @ 4400 MHz
57°C


Schau mal mit dem Rivatuner ob dein Lüfter von der Graka auf 100% ist.
Weis jetzt nicht wie es bei der GT ist aber bei meiner LE damals war der ab Werk nur auf 53% und konnte dann noch auf 100% mit Rivatuner hochschrauben.


www.openclosed.de das Öffnungszeitenportal für Deutschland

Beiträge gesamt: 532 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2005 | Dabei seit: 5920 Tagen | Erstellt: 21:33 am 30. Nov. 2006
Dargor
offline



Basic OC
16 Jahre dabei !

Intel Core 2 Duo
1866 MHz @ 3400 MHz
65°C mit 1.45 Volt


410 Kerntakt ... da wird wohl auch mit besserer Kühlung
nichtmehr allzuviel drin sein. Meine macht drüber auch dicht.
Hab schon von welchen gehört, die bis 460 gingen, aber
die sind wohl sehr selten.

Meine GT läuft bei 1,4 Volt und nem gemoddeten Zahlmannkühler,
bleibt (wenn ich den Kühler voll aufdrehe) unter 65 °, aber mehr geht
einfach nicht.

Beim Ram sollte doch eigentlich noch einiges mehr gehen.
Meiner geht auf 1200 Mhz (also 600 1/2 DDR)

MfG
Matthias

Beiträge gesamt: 192 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2005 | Dabei seit: 5893 Tagen | Erstellt: 15:30 am 1. Dez. 2006
Maddini
aus Fischamend
offline



OC God
15 Jahre dabei !

Intel Core i7
3440 MHz @ 3440 MHz


bei meiner war auch damals bei 415 schluss und ram wollte netm ehr als 550mhz.

viel mehr wird wirklich net drin sein. bemerkbar sowieso meist nur in benchmarks


Facebook/MJ Photography---Flickr/MJ Photography

Beiträge gesamt: 5453 | Durchschnitt: 1 Postings pro Tag
Registrierung: Nov. 2005 | Dabei seit: 5652 Tagen | Erstellt: 15:44 am 1. Dez. 2006
Sutra
offline


OC Newbie
14 Jahre dabei !

AMD Athlon 64
2200 MHz @ 2350 MHz
54°C mit 1.50 Volt


hmm, ich habe noch ein wenig versucht drüber zu kommen.

GPU 430
RAM 530

Nun ist es aber so, dass die Graka (nach einer gewissen Zeit) mit Bildfehlern anfängt.. nicht sofort, aber es steigert sich, wenn die Temp steigt...

Lässt sich evtl doch noch was machen?=

Beiträge gesamt: 42 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2006 | Dabei seit: 5281 Tagen | Erstellt: 17:17 am 3. Dez. 2006
PizzaCat
aus NRW
offline



OC Profi
16 Jahre dabei !

AMD FX
4000 MHz @ 4400 MHz
57°C


Tu dir selber einen Gefallen und setze den GPU-Takt wieder auf 410. Beim Ram könnte eventuel noch was drin sein.
Die Bildfehler kommen denke ich mal schon von der GPU.
Probieren geht über Studieren^^


www.openclosed.de das Öffnungszeitenportal für Deutschland

Beiträge gesamt: 532 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2005 | Dabei seit: 5920 Tagen | Erstellt: 19:27 am 3. Dez. 2006
Beschleunigen
aus Hannover
offline



OC God
18 Jahre dabei !

Intel Core i7
3800 MHz @ 5000 MHz
90°C mit 1.425 Volt


mach doch SLi, dann ist OC völlig nebensächlich. mit zwei GTs hat man noch spürbaren boost und mehr spaß.


(..)

mfg
tobi


www.TobiWahnKenobi.com

Beiträge gesamt: 3727 | Durchschnitt: 1 Postings pro Tag
Registrierung: April 2003 | Dabei seit: 6596 Tagen | Erstellt: 11:26 am 4. Dez. 2006
Sutra
offline


OC Newbie
14 Jahre dabei !

AMD Athlon 64
2200 MHz @ 2350 MHz
54°C mit 1.50 Volt


nunja, habe ich auch schon dran gedacht, aber 2 Gründe sprechen dagegen...

Ich würde wenn überhaupt, dann nur eine gute gebrauchte mit Garantie oder Rückgaberecht kaufen. Diese kosten aber immer noch ca 120-150€ bei Ebay. Wenn ich meine verkaufen würde, und ca 100,- bekäme, würde ich noch 100,- drauflegen und eine 7900 oder X1900 kaufen.

Ich möchte aber eher die Zeit zu erschwinglichen DX10 karten überbrücken und würde somit im nächsten Jahr zu einer GF8800 oder entsprechenden Radeon greifen...

Mit SLI habe ich mehr Stromverbrauch, abwärme und Lärm...

Beiträge gesamt: 42 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2006 | Dabei seit: 5281 Tagen | Erstellt: 19:27 am 4. Dez. 2006
Der Ultimative
aus DDR
offline



Basic OC
17 Jahre dabei !

Intel Core 2 Quad
2500 MHz @ 2500 MHz



Zitat von Beschleunigen um 11:26 am Dez. 4, 2006
mach doch SLi, dann ist OC völlig nebensächlich. mit zwei GTs hat man noch spürbaren boost und mehr spaß.


(..)

mfg
tobi



dann kann er sich gleich ne 8800 kaufen und ruhe ist ... abe rmal ehrlich das macht kein spass.
Alles raus holen was geht das ist der nerven kitzel :punk:


PC Daten:Grafikkarte Zotac GeForce GTX 560 Ti AMP! Edition; 1GB GDDR5 Motherboard GigaByte 965P-DS4 RAM 4x G.E.I.L. 1 GB DDR2-800 PC2 6400 CL4 4-4-12 Festplatte(n) 2x Hitachi 1TB S-ATAII mit 7200UPM UDMA100 Betriebssystem Windows XP SP3

Beiträge gesamt: 107 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2004 | Dabei seit: 6259 Tagen | Erstellt: 12:11 am 5. Dez. 2006
Sutra
offline


OC Newbie
14 Jahre dabei !

AMD Athlon 64
2200 MHz @ 2350 MHz
54°C mit 1.50 Volt


So, habe nun einen neuen Kühler drauf...

einen Zalman V900Cu... er tut seinen Dienst recht gut , jedoch habe ich nun eine Frage...

Bei der Temperatur hat sich wohl nicht allzu viel getan...
vorher lief die Graka bei 56(Everest) und ca 45°C Umgebung...
nun läuft sie auf 55/36°C ... Ich hatte mehr erhofft oder hab e ich evtl was falsch gemacht?

PS: Die RAM-Kühlung der Karte ist geblieben, ich habe nur den Lüfter getauscht, da ich den kleinen blauen RAM-Kühlern nicht so recht traue...

Beiträge gesamt: 42 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2006 | Dabei seit: 5281 Tagen | Erstellt: 20:38 am 5. Dez. 2006