» Willkommen auf Grafikkarten OC «

Hunt3r
aus Hasloh
offline



OC Newbie
16 Jahre dabei !

AMD Athlon 64
2400 MHz


hallo,

ich habe mir vor kurzer zeit ne x800 gto von powercolor geholt, doch mein system erkennt sie nur als x800 pro an. woran kann das liegen??? es ist eine agp grafikkarte.

danke




mein system:
amd athlon xp 2800+@3400+ barton
1024 mb ram
160 gb festplatte
  a7v8x-x  asus board

Beiträge gesamt: 56 | Durchschnitt: 0 Postings pro Tag
Registrierung: Okt. 2004 | Dabei seit: 6073 Tagen | Erstellt: 21:39 am 22. Jan. 2006
Gibtnix
aus nahmslos genial
offline



Real OC or Post God !
17 Jahre dabei !

Intel Core i7
2200 MHz @ 4100 MHz


"nur als X800 Pro" - eine X800 Pro ist schneller als ne X800 GTO;)

und dass sie nur als X800 Pro erkann wird kann/wird an zu alter Software liegen. Wird sie denn im Treiber als Pro erkannt? oder nur in Diagnosetools wie Everest, Sandra, etc. ?


Beiträge gesamt: 18437 | Durchschnitt: 3 Postings pro Tag
Registrierung: Juli 2003 | Dabei seit: 6535 Tagen | Erstellt: 21:49 am 22. Jan. 2006
Hunt3r
aus Hasloh
offline



OC Newbie
16 Jahre dabei !

AMD Athlon 64
2400 MHz


ne also der treiber erkennt sie nur als x800 pro. andere programme erkennen sie auch als pro. aber ich hab den neusten treiber drauf. auch vom board und sogar das neuste bios. auch wenn die schön alter sind, weil das board schon älter ist.

Beiträge gesamt: 56 | Durchschnitt: 0 Postings pro Tag
Registrierung: Okt. 2004 | Dabei seit: 6073 Tagen | Erstellt: 22:04 am 22. Jan. 2006
Redirion
aus Hildesheim
offline



OC Profi
15 Jahre dabei !

AMD Ryzen 7


"nur als X800 Pro" - eine X800 Pro ist schneller als ne X800 GTO

naja die 475/450  im Vergleich zu 400/490  die Takraten sind ja trotzdem die im Bios festgelegten.. daher is das mit dem X800pro nur ein Labelfehler.

das is aber normal... glaub jede x800GTO wird als X800Pro erkannt oder?

jedenfalls is das bei meiner Connect3dx800gto auch so.

Meine Powercolor X800GT wurde auch teilweise X800SE erkannt und nicht als GT.

Beiträge gesamt: 901 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2005 | Dabei seit: 5807 Tagen | Erstellt: 22:05 am 22. Jan. 2006
THCCryjack
aus Dresden
offline



OC God
17 Jahre dabei !

Intel Core 2 Duo
2400 MHz @ 3000 MHz
43°C mit 1.4 Volt


Denk mal auch das die nächsten Treiber darauf eingehen werden. Naja, zur Zeit hast du halt nen PRO Bonus Faktor. "Hey meine GTO läuft @ PRO" :punk:

Ne GTO... :noidea:...  hat die 8 Pipes? Bzw. 4 Alus? Kapier echt langsam nichts mehr... oder andersrum? Ich kapier echt nichts mehr langsam...:noidea: ... :lol: ... :ocinside:!


"Hier könnte Ihre Anzeige stehen"                                                          Xeon 3060 @ 3 Ghz, Kingston HyperX 800Mhz, MSI P6N SLi, XFX 8800 GTS 640 MB, Audigy 2 ZS      kennt ihr schon den Witz des Jahres...? - die Ati HD 2900XT ... muahahahaa

Beiträge gesamt: 1827 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2004 | Dabei seit: 6341 Tagen | Erstellt: 18:25 am 24. Jan. 2006
Gibtnix
aus nahmslos genial
offline



Real OC or Post God !
17 Jahre dabei !

Intel Core i7
2200 MHz @ 4100 MHz


X800GT 8 Pipes
X800 GTO 12 Pipes

:thumb:

Beiträge gesamt: 18437 | Durchschnitt: 3 Postings pro Tag
Registrierung: Juli 2003 | Dabei seit: 6535 Tagen | Erstellt: 18:31 am 24. Jan. 2006