» Willkommen auf Grafikkarten OC «

Lucifer
aus Mannheim/Heidelberg
offline



OC Profi
20 Jahre dabei !

Intel Core Duo
2166 MHz @ 3100 MHz
65°C mit 1.2 Volt


Also meine karte renn auf 400/900 in allen 3d marks stundenlang durch. Aber wenn ich cs:s oder RollerCoaster 3D spiele gibts blackscreens.

Runtertakten auf 500mhz ram klappt aber ich hab gehört das es auch mit der onboard soundkarte zusammenhängt. Und irgendwas mit elkos aber alles googlen hat zu nix geführt.

Hat da schon wer erfahrung???

DANKE!!!

Beiträge gesamt: 825 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 7335 Tagen | Erstellt: 22:10 am 26. Juni 2005
Lucifer
aus Mannheim/Heidelberg
offline



OC Profi
20 Jahre dabei !

Intel Core Duo
2166 MHz @ 3100 MHz
65°C mit 1.2 Volt


So habe einen 1000uf 10Volt Kondensator REINGESTECKT (keinen löten erforderlich also noch garantie) und das teil ist nun rockstable :D

(Geändert von Lucifer um 1:59 am Juni 27, 2005)

Beiträge gesamt: 825 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 7335 Tagen | Erstellt: 0:56 am 27. Juni 2005
amduser
aus gezeichnet
offline



Basic OC
17 Jahre dabei !

AMD Athlon 64
2000 MHz @ 2200 MHz
48°C mit 1.50 Volt


Wo hast du den denn reingesteckt?


Abit KV8 Pro Rev 1.1, MDT 2x 512MB PC400, AMD Athlon 64 NewCastle 3000+@3200+@1,50V ohne HS, ATI Radeon X800 Pro

Beiträge gesamt: 157 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2003 | Dabei seit: 6431 Tagen | Erstellt: 11:44 am 27. Juni 2005
amduser
aus gezeichnet
offline



Basic OC
17 Jahre dabei !

AMD Athlon 64
2000 MHz @ 2200 MHz
48°C mit 1.50 Volt


Hab jetzt die Anleitung gefunden für die "Kondensator-Installation.  Jetzt brauch ich nur noch son Kondensator der nicht so rießig ist, weil die bei reichelt.de sind ja alle min 21mm hoch, außer die Maße sind inkl. Beinchen? Hab da null Ahnung von :blubb:

Wie groß ist denn der 1000er Kondi Lucifer?


Abit KV8 Pro Rev 1.1, MDT 2x 512MB PC400, AMD Athlon 64 NewCastle 3000+@3200+@1,50V ohne HS, ATI Radeon X800 Pro

Beiträge gesamt: 157 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2003 | Dabei seit: 6431 Tagen | Erstellt: 21:24 am 27. Juni 2005
Lucifer
aus Mannheim/Heidelberg
offline



OC Profi
20 Jahre dabei !

Intel Core Duo
2166 MHz @ 3100 MHz
65°C mit 1.2 Volt


Muss mich korrigieren. Es hat nicht geklappt. Also am einen abend gings dann wieder nicht. War wohl nur zufall. hab nen 10 volt 1000uf und nen 16volt 2200uF genommen... son shit.

Die teile findete in alten netzteilen. einfach auslöten...

Beiträge gesamt: 825 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 7335 Tagen | Erstellt: 7:19 am 28. Juni 2005
Charon
offline



OC Profi
16 Jahre dabei !


musst ma den kondi rausnehmen und wieder reinstecken  - hat nicht immer pefekten kontakt


Macbook Air 13 Zoll

Beiträge gesamt: 896 | Durchschnitt: 0 Postings pro Tag
Registrierung: Jan. 2005 | Dabei seit: 5993 Tagen | Erstellt: 15:52 am 28. Juni 2005
amduser
aus gezeichnet
offline



Basic OC
17 Jahre dabei !

AMD Athlon 64
2000 MHz @ 2200 MHz
48°C mit 1.50 Volt


Hab nen 1000uF 6,3V Kondi von ner alten kaputten Stereo Anlage genommen und hab nun keine Blackscreens mehr :ocinside:


Abit KV8 Pro Rev 1.1, MDT 2x 512MB PC400, AMD Athlon 64 NewCastle 3000+@3200+@1,50V ohne HS, ATI Radeon X800 Pro

Beiträge gesamt: 157 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2003 | Dabei seit: 6431 Tagen | Erstellt: 16:46 am 28. Juni 2005