» Willkommen auf Grafikkarten OC «

DrEcKsAcK
aus Mannheim
offline



Enhanced OC
18 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2000 MHz @ 3058 MHz
1°C mit 1.520 Volt


Hallo habe eine ti 4200 mit einer heatpipe.


Die karte mach neuerdings pixelfehler kann es sein weil die heatpipe ein bischen locker sitzt-- also aber schon aufliegt auf der gpu nur nicht bombenfest.



Oder für die cracks unter eiuch wann macht eine Karte überhaupt pixelfehler?


Geh nie tief wo da tief ist..........

Beiträge gesamt: 351 | Durchschnitt: 0 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 6710 Tagen | Erstellt: 19:16 am 8. Dez. 2004
The Papst
aus Lüneburg
offline



Real OC or Post God !
17 Jahre dabei !

Intel Pentium Dual Core
1300 MHz @ 1300 MHz


Ich würde sagen wenn die ein bisschen locker sitzt, überhitzt die!

Beiträge gesamt: 36710 | Durchschnitt: 6 Postings pro Tag
Registrierung: Jan. 2004 | Dabei seit: 6365 Tagen | Erstellt: 19:20 am 8. Dez. 2004
DrEcKsAcK
aus Mannheim
offline



Enhanced OC
18 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2000 MHz @ 3058 MHz
1°C mit 1.520 Volt


sitzt aber auf.man ich bin doch net doofffff


Kann es andere gründe geben für pixelfehler?


Geh nie tief wo da tief ist..........

Beiträge gesamt: 351 | Durchschnitt: 0 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 6710 Tagen | Erstellt: 19:25 am 8. Dez. 2004
The Papst
aus Lüneburg
offline



Real OC or Post God !
17 Jahre dabei !

Intel Pentium Dual Core
1300 MHz @ 1300 MHz


Haste übertacktet?

Beiträge gesamt: 36710 | Durchschnitt: 6 Postings pro Tag
Registrierung: Jan. 2004 | Dabei seit: 6365 Tagen | Erstellt: 19:27 am 8. Dez. 2004
DrEcKsAcK
aus Mannheim
offline



Enhanced OC
18 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2000 MHz @ 3058 MHz
1°C mit 1.520 Volt


bissel.


Geh nie tief wo da tief ist..........

Beiträge gesamt: 351 | Durchschnitt: 0 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 6710 Tagen | Erstellt: 19:28 am 8. Dez. 2004
Master of Puppetz
aus die Maus
offline



OC God
17 Jahre dabei !

AMD Athlon 64
2000 MHz @ 2612 MHz
49°C mit 1.68 Volt


Überhitzung oder zu hoch übertaktet oder die hat den Bobs hoch gemacht. Ich tippe auf erstens oder evtl. in Folge erstens auf drittens;)

Beiträge gesamt: 2751 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2004 | Dabei seit: 6322 Tagen | Erstellt: 19:29 am 8. Dez. 2004
The Papst
aus Lüneburg
offline



Real OC or Post God !
17 Jahre dabei !

Intel Pentium Dual Core
1300 MHz @ 1300 MHz


Hauptursache für Pixelfehler sind eigentlich immer kaputte Pixelpiplines, zu hoher Takt oder Überhitzung.

Beiträge gesamt: 36710 | Durchschnitt: 6 Postings pro Tag
Registrierung: Jan. 2004 | Dabei seit: 6365 Tagen | Erstellt: 19:29 am 8. Dez. 2004
DrEcKsAcK
aus Mannheim
offline



Enhanced OC
18 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2000 MHz @ 3058 MHz
1°C mit 1.520 Volt


hm ihr seid toll wenn ich den kühler wieder drauf mache also richtig könnte es was bringen oder hab ich sie verheitzt..............pins...........


Geh nie tief wo da tief ist..........

Beiträge gesamt: 351 | Durchschnitt: 0 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 6710 Tagen | Erstellt: 19:45 am 8. Dez. 2004
Master of Puppetz
aus die Maus
offline



OC God
17 Jahre dabei !

AMD Athlon 64
2000 MHz @ 2612 MHz
49°C mit 1.68 Volt


Probiers doch einfach aus:)

Beiträge gesamt: 2751 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2004 | Dabei seit: 6322 Tagen | Erstellt: 19:50 am 8. Dez. 2004
DrEcKsAcK
aus Mannheim
offline



Enhanced OC
18 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2000 MHz @ 3058 MHz
1°C mit 1.520 Volt


ok hab ich.

und nix geht was könnte ich jetzt noch machen?

mehr saft?


Geh nie tief wo da tief ist..........

Beiträge gesamt: 351 | Durchschnitt: 0 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 6710 Tagen | Erstellt: 19:58 am 8. Dez. 2004