» Willkommen auf Grafikkarten OC «

NuEVO
aus Blacktown
offline



VERBANNT
17 Jahre dabei !

AMD T-Bred
1467 MHz @ 2250 MHz
52°C mit 1.60 Volt


Hat einer schon die Ruby-Demo mit ner R300/360iger Karte getestet???
Auf meiner RAdeon 9800 lüppt sie mit sagenhaften 2-3frames:lol:

Ich hab so die Vermutung dass es am zu geringem Grafikspeicher liegt, denn ich hab nur 128mb.
Hoffe es testet einer mal mit 256mb 9800er nach;)
Wrapper zum Download


Beiträge gesamt: 4 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2004 | Dabei seit: 6468 Tagen | Erstellt: 18:33 am 7. Mai 2004
HomerS
offline



OC Newbie
18 Jahre dabei !

AMD Phenom II
3200 MHz @ 3200 MHz
50°C mit 1.256 Volt


Hi,

wenn ich die Demo starte will kommt immer ne Fehlermeldung, das ich keine X800 XT habe und noch kein DirectX 9.0b hätte. Hab alles auf den neusten stand(Treiber und DirectX), abgesehen von der Grafikkarte.:blubb:
Graka ist ne 9800se AIW @ Pro.
Ich dachte das geht halt nur bei den X800 Karten aber bei dir geht es ja auch mit ner 9800Pro
:noidea::noidea:
Werde nochmal ein bischen Probieren.

Beiträge gesamt: 99 | Durchschnitt: 0 Postings pro Tag
Registrierung: Aug. 2003 | Dabei seit: 6730 Tagen | Erstellt: 19:32 am 7. Mai 2004
BUG
aus Trossingen
offline


OC God
20 Jahre dabei !

Intel Core 2 Duo
1800 MHz @ 3200 MHz
75°C mit 1.45 Volt


..du must den oben aufgeführten Patch benutzen damit es auf der 9500 und aufwärts funktioniert. Wenns ruckelt, einfach mal die INI Datei bearbeiten und Auflösung auf 640x480 und FSAA aus schallten. :thumb:

...auf meiner FX läuft Ruby trotz Patch nicht, die Subsurface Demo funzt aber bis auf ein paar Fehlermeldungen und Grafik-Fehler.



cu
BUG


Intel E4300 @ 3200MHz | Abit FP-IN9 SLI | ATI HD3850 256MB
Notebook | Zepto 6214W | C2D 2.0GHz | Geforce 7600go 512MB

Beiträge gesamt: 5725 | Durchschnitt: 1 Postings pro Tag
Registrierung: Juli 2001 | Dabei seit: 7481 Tagen | Erstellt: 19:59 am 7. Mai 2004
Eisenblut
offline



OC God
19 Jahre dabei !


Das wird auch mit der 256MB 9800 schwer werden, da die Demo u.a. die Vorzüge von 3Dc zeigen soll und dementsprechend große Texturen  hat. Da die 9X00 das nicht kann, muss sie die ganze Zeit Texturen auslagern und das frisst natürlich extrem Zeit. Irgendwo habe ich auch gelesen, wie groß die Daten ungepackt sind, mal sehen, ob ich es noch einmal finde.


With all due respect Sir, but...

Beiträge gesamt: 3756 | Durchschnitt: 1 Postings pro Tag
Registrierung: Okt. 2002 | Dabei seit: 7048 Tagen | Erstellt: 20:27 am 7. Mai 2004
alionfried
offline


Basic OC
18 Jahre dabei !

AMD Barton
1833 MHz @ 2620 MHz
40°C mit 1.95 Volt


ehm ehm wie krieg ich das ding ueberhaupt zum laufen brauch ich da noch mehr als die 300kb oO

Beiträge gesamt: 173 | Durchschnitt: 0 Postings pro Tag
Registrierung: April 2003 | Dabei seit: 6857 Tagen | Erstellt: 21:36 am 7. Mai 2004
BUG
aus Trossingen
offline


OC God
20 Jahre dabei !

Intel Core 2 Duo
1800 MHz @ 3200 MHz
75°C mit 1.45 Volt


Wrapper

Ruby bzw ATI DoubleCross Demo
ATI SubSurface Demo

cu
BUG

(Geändert von BUG um 21:40 am Mai 7, 2004)


Intel E4300 @ 3200MHz | Abit FP-IN9 SLI | ATI HD3850 256MB
Notebook | Zepto 6214W | C2D 2.0GHz | Geforce 7600go 512MB

Beiträge gesamt: 5725 | Durchschnitt: 1 Postings pro Tag
Registrierung: Juli 2001 | Dabei seit: 7481 Tagen | Erstellt: 21:39 am 7. Mai 2004
alionfried
offline


Basic OC
18 Jahre dabei !

AMD Barton
1833 MHz @ 2620 MHz
40°C mit 1.95 Volt


danke bug :ocinside:

Beiträge gesamt: 173 | Durchschnitt: 0 Postings pro Tag
Registrierung: April 2003 | Dabei seit: 6857 Tagen | Erstellt: 21:45 am 7. Mai 2004
FGB
offline


VERBANNT
18 Jahre dabei !

AMD T-Bred
1466 MHz @ 2671 MHz
53°C mit 1.675 Volt


ich editier mein posting gleich wieder aber mal ne OT frage:

warum wurd denn der threadersteller gebannt ?

Fabi

Beiträge gesamt: 2442 | Durchschnitt: 0 Postings pro Tag
Registrierung: Sep. 2003 | Dabei seit: 6715 Tagen | Erstellt: 21:51 am 7. Mai 2004
alionfried
offline


Basic OC
18 Jahre dabei !

AMD Barton
1833 MHz @ 2620 MHz
40°C mit 1.95 Volt


naja die ruby demo ruckelt ganz schoen wenn mehr als 1 person zu sehn is oder weit rausgezoomt (5fps) sonst gehts eigentlich (max 50fps)

wärend die andere mit rund 20fsp durchlaeuft

Beiträge gesamt: 173 | Durchschnitt: 0 Postings pro Tag
Registrierung: April 2003 | Dabei seit: 6857 Tagen | Erstellt: 23:04 am 7. Mai 2004
moskito99
offline


OC Profi
18 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2200 MHz @ 2602 MHz
64°C mit 1.400 Volt


bei mir läuft es recht flüssig...nru beim direkten szenewechsel ist ein leichtes stocken...denke mal wegen texturen laden..wenn ich das ganze anhalte und mich frei um ruby drumrum bewege ist alles butterweich...


Shuttle SN27P2 mit Nvidia 570 Ultra, X2 4200+ EE 65W, MSI 512 MB 7900GTO, 1 GB Ram

Beiträge gesamt: 674 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2003 | Dabei seit: 6839 Tagen | Erstellt: 23:23 am 7. Mai 2004