» Willkommen auf Grafikkarten OC «

F Hoernchen
offline



OC Newbie
18 Jahre dabei !

AMD T-Bred
2067 MHz @ 2192 MHz
33°C mit 1.68 Volt


Hi Leuts, :nabend:

Hab mir gerade ne FX5600 von Gainward besorgt, genauer das Gainward PowerPack FX Ultra/760 TV/DVI.
Hab den Detonator 4403 installiert und DX9a.
Mein System:
XP 2600+@2700+ (13x166) on A7N8X Rev.2, 512 MB Infineon CL2,5, W2k
und diverse Platten und Brenner...
Jetzt zu meinen 3DMarks:
3DM 2000 --> 4001 Marks  :noidea:
3DM 2001 --> 4762 Marks  :noidea:
3DM 2003 --> 828 Marks    :noidea:

Bischen wenig für ne FX, meint ihr nicht auch? Also meine alte TNT2 von ELSA, die ich bis letzte Woche drin hatte brachte knappe 5000 3DM2001 Marks...

Außerdem, wenn ich die Karte mit dem dazu gehörign Tool hochtakte (von 300 auf 330 MHz Core und 400 auf 440 MHz RAM) bekomme ich nur 4038 3dM2001 Marks....

Sagt mir mal was da wohl schief läuft...
Bin für alle Ideen und anregungen die mir helfen können offen und dankbar
:godlike: :godlike: :godlike:


2600+ @ 2192MHz (12,5x175) Aircooled
ASUS A7N8X Rev.2

Beiträge gesamt: 4 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2003 | Dabei seit: 6597 Tagen | Erstellt: 23:04 am 23. Juli 2003
fauler
offline



Basic OC
18 Jahre dabei !

Intel Pentium M
2130 MHz


hmmm ich gehe mal davon aus das du formatiert hast?
wenn nicht mache das einfach und installier danach den 44 65 Treiber das scheint im moment der oberburner zu sein.

ansonsten kann ich mir nur vorstellen das es bei dir im system irgend einen konflikt gibt.. sei er treiber oder hardware seitig.

Gruß

Beiträge gesamt: 218 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2003 | Dabei seit: 6641 Tagen | Erstellt: 23:14 am 23. Juli 2003
ATHome
aus die Maus
offline


Enhanced OC
18 Jahre dabei !

AMD Duron Applebred
1400 MHz @ 2072 MHz
50°C mit 1.6 Volt


Schonmal die Chipsatztreiber installiert ?

So im PCI Modus will die Karte net allzuschnell

Beiträge gesamt: 387 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2003 | Dabei seit: 6740 Tagen | Erstellt: 1:46 am 24. Juli 2003
Beschleunigen
aus Hannover
offline



OC God
18 Jahre dabei !

Intel Core i7
3800 MHz @ 5000 MHz
90°C mit 1.425 Volt


ich denke, er hat den nview clone modus an.
da drittelt sich die leistung. tv-out muss aus sein
für mehr frames.

mfg
tobi


www.TobiWahnKenobi.com

Beiträge gesamt: 3727 | Durchschnitt: 1 Postings pro Tag
Registrierung: April 2003 | Dabei seit: 6672 Tagen | Erstellt: 7:49 am 24. Juli 2003
F Hoernchen
offline



OC Newbie
18 Jahre dabei !

AMD T-Bred
2067 MHz @ 2192 MHz
33°C mit 1.68 Volt


Danke, danke :godlike::godlike::godlike:

Ich hab jetzt noch mal etwas rumexperimentiert und den 44.90 Treiber installiert (und dabei auch mal AA und AF abgeschaltet und das ganze mal auf Leistung anstatt Qualität getrimmt) und habe Jetzt knapp 9000 3DM01 Marks und über 2000 3DM03 Marks! Ist zwar immernoch nicht die Welt, aber schon mal besser...

Jetzt muß ich nur noch meine 3D Brille ans Laufen bekommen und bin dann glücklich!

Danke euch nochmal


2600+ @ 2192MHz (12,5x175) Aircooled
ASUS A7N8X Rev.2

Beiträge gesamt: 4 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2003 | Dabei seit: 6597 Tagen | Erstellt: 13:35 am 25. Juli 2003
KakYo
aus FFM & Ingolstadt
offline


OC God
19 Jahre dabei !

AMD Phenom II
2900 MHz @ 2900 MHz
45°C mit 1.1 Volt


ist aber meiner Meinung nach noch zu wenig für die Karte, gerade im 03er.

Ich komm mit meiner Ti4200 im 01 auf über 14000 und im 03 auf 1600

Beiträge gesamt: 8161 | Durchschnitt: 1 Postings pro Tag
Registrierung: Okt. 2001 | Dabei seit: 7230 Tagen | Erstellt: 13:58 am 25. Juli 2003
P4
aus Berlin
offline



Basic OC
18 Jahre dabei !

Intel Pentium IV
2800 MHz @ 3200 MHz
49°C mit 1.60 Volt



Zitat von KakYo am 13:58 am Juli 25, 2003
ist aber meiner Meinung nach noch zu wenig für die Karte, gerade im 03er.

Ich komm mit meiner Ti4200 im 01 auf über 14000 und im 03 auf 1600



Ist bei mir genau so. Die punkte gehen in ordnung. :thumb:

Erstmal fehlt bei der ti4200 karte die dx9 unterstützung und 3d03 ist nun mal auf dx9 ausgelegt. Der nature test fehlt bei dir...

Beiträge gesamt: 148 | Durchschnitt: 0 Postings pro Tag
Registrierung: Dez. 2002 | Dabei seit: 6800 Tagen | Erstellt: 14:58 am 25. Juli 2003
Postguru
aus Bratwurschtland ;o))
offline



Moderator
20 Jahre dabei !

AMD Ryzen 9
3800 MHz @ 4600 MHz mit 1.45 Volt


überprüfe mal ob du auch das V-Sync ausgeschaltet hast ... andererseit ist die FX 5600 in manchen sachen Langsamer als eine GF 4ti4200 , die FX5600 kann erst punkten wenn AA und Anisotrope Filterung aktiviert wird .. und die unterstützt DX9 was die GF4ti4200 nicht unterstützt da sie nur ein DX8 chip ist


60Hz-Käfer umgehen ohne Software  100%  Funktionstüchtig
Wichtige Fakten über das PC Netzteil  (ATX und AT)
Bilder posten leicht gemacht ..

Beiträge gesamt: 13786 | Durchschnitt: 2 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 7378 Tagen | Erstellt: 15:01 am 25. Juli 2003
KakYo
aus FFM & Ingolstadt
offline


OC God
19 Jahre dabei !

AMD Phenom II
2900 MHz @ 2900 MHz
45°C mit 1.1 Volt


ja eben deshalb, da es ein DX9 Chip ist, müsste sie im 03 schon ne ganze Ecke mehr bringen. Und 5000 Punkte weniger im 01 ist auch recht viel.
Mir ist schon klar das die im Standardmodus langsamer ist als ne Ti4XXX aber so drastisch? Da hatte ja meine GF3Ti200 bessere Ergebnisse

Beiträge gesamt: 8161 | Durchschnitt: 1 Postings pro Tag
Registrierung: Okt. 2001 | Dabei seit: 7230 Tagen | Erstellt: 19:57 am 25. Juli 2003
xxmartin
offline



OC God
19 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2000 MHz @ 3000 MHz
43°C mit 1.39 Volt


5000 Punkte im 3DMark2001SE mit 'ner TNT2 ??? :noidea:

Möchte ich mal ganz stark in Frage stellen. Es sei denn, der Bench lief auf 320x240 @ 8 bit Graustufen ...



(Geändert von xxmartin um 20:13 am Juli 25, 2003)


NetHands | Athlon64 Overclocking Basics | Titan 1500

Beiträge gesamt: 3511 | Durchschnitt: 1 Postings pro Tag
Registrierung: Juli 2002 | Dabei seit: 6953 Tagen | Erstellt: 20:13 am 25. Juli 2003