» Willkommen auf Benchmark Ergebnisse «

cyberbiber
offline



OC Newbie
11 Jahre dabei !

AMD Athlon 64
2400 MHz


Also folgendes hab mein XP, wegen neuer Platte neu drauf gemacht! Treiber usw alles installiert und Programme...noch KEINE Spiele!

3d mark drüberlaufen lassen und 9500 punkte...ich dachte naja ist ganz ok, war ja noch im standart takt usw!

Dann Spiele drauf (NFS MW und Call2) und 3d mark drüber! Dann waren es 8400 Punkte ...kann ja nicht sein. Kiste geoct und dann waren es 8600. Also ich blick das Programm nicht mehr!

Was noch zu Beobachten war.. überall nach übertaktung mehr Frames! Im durchschnitt wurde aber immer das gleiche Angezeigt! CPu hatte vür übertaktung 5000, nach Übertaktung 5700 und trozdem nur 100 Punkte mehr! Kann mir das einer erklären???

Hab von anderen Benchmark -Ergebnissen normal immer von ca 500 Punkten mehr gelesen, kann doch net sein! Hat jemand ne idee?

Gruß:tschau:

Beiträge gesamt: 32 | Durchschnitt: 0 Postings pro Tag
Registrierung: Dez. 2005 | Dabei seit: 4373 Tagen | Erstellt: 22:32 am 5. Jan. 2006
nummer47
aus Magdeburg
offline



OC God
13 Jahre dabei !

Intel Core 2 Quad
2400 MHz @ 2400 MHz


wenn du so viele punkte im 3D mark 05 hast, dann sei verdammt noch mal froh!

Und wenn ud keine näheren Infos zu diener hardware, OS und SP's gibst, kann und wird die sowieso keiner helfen.


jetz woll'n wa ma studiern, wa?

Beiträge gesamt: 4022 | Durchschnitt: 1 Postings pro Tag
Registrierung: Dez. 2003 | Dabei seit: 5109 Tagen | Erstellt: 0:26 am 6. Jan. 2006
ocinside
aus Krefeld
online



Administrator
16 Jahre dabei !

Intel Core i5
3800 MHz @ 5098 MHz
60°C mit 1.44 Volt


schieben wir's mal hier ins Benchmark Forum ;)


Hardware News lesen * preiswert einkaufen * Unterhalten
Übertakten, Modding und Testberichte * Fanartikel und Bausätze kaufen

Beiträge gesamt: 152827 | Durchschnitt: 25 Postings pro Tag
Registrierung: April 2001 | Dabei seit: 6074 Tagen | Erstellt: 11:46 am 6. Jan. 2006
faulpelz
aus Köln
offline



OC God
14 Jahre dabei !

AMD Athlon 64
2200 MHz @ 3003 MHz
35°C mit 1.39 Volt



Und wenn ud keine näheren Infos zu diener hardware, OS und SP's gibst, kann und wird die sowieso keiner helfen.



öhm ja ich würde mal sagen ins profil gucken ne

@topic: finde ich auch sehr seltsam kann ja net angehen aber woran sowas liegen kann? eventuell irgendwas doch verändert=?


Die Weisheit des faulpelz:
Und wenn's dich auch etwas mehr kostet: Solange es dir ein bisschen Arbeit erspart, war es das Geld wert!!!

Beiträge gesamt: 3768 | Durchschnitt: 1 Postings pro Tag
Registrierung: Okt. 2003 | Dabei seit: 5189 Tagen | Erstellt: 15:41 am 7. Jan. 2006
ocinside
aus Krefeld
online



Administrator
16 Jahre dabei !

Intel Core i5
3800 MHz @ 5098 MHz
60°C mit 1.44 Volt


Ich würde erstmal bei den GraKa Treibern schauen, ob evtl. die Qualitätsstufen geändert wurden, oder ausversehen Vertical Sync bei Direct3D und/oder OpenGL eingeschaltet wurde.
zudem kann es sein, daß sich bei der Übertaktung der Takt-Teiler ungünstig geändert hat und deshalb die Benchmark Werte der GraKa gesunken sind.


Hardware News lesen * preiswert einkaufen * Unterhalten
Übertakten, Modding und Testberichte * Fanartikel und Bausätze kaufen

Beiträge gesamt: 152827 | Durchschnitt: 25 Postings pro Tag
Registrierung: April 2001 | Dabei seit: 6074 Tagen | Erstellt: 10:20 am 9. Jan. 2006