» Willkommen auf Internet und Netzwerk «

WernerTWC
offline


OC Newbie
16 Jahre dabei !


Hallo Erstmal an alle!!!

Bin ganz neu hier, und mal gespannt, ob ihr mir helfen könnt!!! ^^

Also, erstmal vorab, damit ihr wisst, worum´s eigentlich geht, ich hoffe, ich drücke mich nicht zu umständlich aus:

Ich hatte meinen PC (Hauptrechner (WinXP), ich benenn den jetzt mal nach der CPU, also der PC 1600+) mit meinem Uralt-PC (P2-400 Win98)vernetzt, beide Rechner waren super eingerichtet, alles lief (Netzwerk und Internet von beiden PCs aus).
Ich hatte 2 Netzwerkkarten (Realtek RTL8139 wird angezeigt), ein Telekom-Modem (DSL) und nen Router (Micronet SP888) verbunden.
Dann habe ich von beiden PC´s eine Festplattensicherung (Nero-Restore) angelegt, auch diese zurückgespiegelt, auch da lief alles.

Dann hab ich meinen Haupt-PC aufgerüstet, nenn ich dann jetzt mal a64-3200+, WinXP neu draufgezogen, alles eingerichtet, lief auch alles, mit Netzwerk und dem Uralt-PC (P2-400), auch hier von beiden PCs INet erreichbar. Hier ist das Netzwerk vom MB A8N-SLI (NVIDIA nForce Networinking Controller).
--> auch davon eine Festplattensicherung angelegt.

Dann hab ich (jaja, Wortwiederholungen sind nicht elegant, und meine Deutschleherin hätte es mir mit Wellenlinien unterstrichen, sei´s drum ;) )... aus dem Zweit-Rechner (mit P2-400 Innenleben) alles ausgebaut und das Zeugs aus meinem ehemaligen Erst-Rechner eingebaut (also 1600+).
Die Hardware ist also im Grunde alles das selbe, MB, CPU, RAM, GPU, Netzwerkkarte, ...nur die HD´s sind andere.

Habe dann auf meinem Zweit-PC 1600+ die entsprechende FSP (Festplattensicherung) draufgezogen.
Nachdem ich auf beiden PCs die Gastkonten aktiviert habe läuft auch die Netzwerkverbindung zwischen beiden PCs.

NUR EIN Problem habe ich noch:
Auf dem Zweit-PC komm ich einfach nicht ins Internet!!!

Leitungen sind alle OK, sonst würde das Netzwerk eh nicht funktionieren, auch kann ich von beiden PCs das Router-Menü aufrufen (http://192.168.1.1).
Der Router zeigt auch per LEDs beide PCs an.

Was nun???????



Falls es hilft, hier noch der "Standard-Fragebogen":
- IP-Adressen und Subnetmaske der Rechner, evtl. auch Speed der Netzwerkkarten
Läuft alles auf automatisch (DHCP oder so ähnlich), lief ja auch vorher richtig, muß dann ja jetzt auch noch klappen.

- Art der Verbindung als Auswahlfeld (Router/Switch/Hub/CrossOver/Sonstiges)
Welches Auswahlfeld??? Ich hab nen Router, und wie gesagt, da alles mal ordentlich lief, denke ich nicht, das es an Einstellungen liegt, die man standard-mäßig beim einrichten erledigt.
Beim Netzwerk-Inst-Assi gebe ich an, daß eine INet-Verbindung über Gateway/LAN genutzt wird, auch hier, so lief das ja immer.

- Sonstige Sicherheitstools installiert JA/NEIN
AntiVir extra deinstalliert, alle Firewalls aus.

- Hat es schonmal funktionert JA/NEIN
Und Ob!!!! :)

- Betriebssystem der Rechner, Firewall installiert JA/NEIN  
WinXP HE SP2 Hauptrechner, WinXP HE Zweitrechner, Keine Firewall

- Inetzugang über (DSL/ISDN/Analog/Netzwerk/Sontiges)
DSL, übern Router

- Installierte Protokolle (TCP/IP/NetBeui/Sonstige)
TCP/IP ist drauf (bei beiden)



MfG,
WernerTWC

Beiträge gesamt: 1 | Durchschnitt: 0 Postings pro Tag
Registrierung: Aug. 2005 | Dabei seit: 5891 Tagen | Erstellt: 19:16 am 7. Aug. 2005
SPYcorp
offline



OC God
17 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2000 MHz @ 2400 MHz
50°C mit 1.25 Volt


Die müsste jetzt beiden den gleichen Netzwerknamen haben, da du da das Backup vom "großen" beibehalten UND nach upgrade auch auf den kleinen gepackt hast (allerdings weiß ich grad nicht was nero alles sichert)
Lässt du die IP´s vom Router autom. vergeben ? Falls ja, mach mal folgendes

Start>Ausführen CMD eintippen [enter] im Dosfenster tippst du folgendes: ipconfig -release  kurz warten und dann  ipconfig -renew

Ausserdem aufm "Arbeitsplatz" per Rechtsklick > Eigenschaften prüfen ob die unterschiedliche Namen haben.

P.S. Gastkonten sollte man immer deaktiviert lassen und besser ein neues mit Ordentlichen PW anlgen (OK bei Router nicht ganz so kritisch)

Beiträge gesamt: 1437 | Durchschnitt: 0 Postings pro Tag
Registrierung: Sep. 2004 | Dabei seit: 6225 Tagen | Erstellt: 10:43 am 8. Aug. 2005
abie1968 aus berlin
aus Berlin
offline



OC God
18 Jahre dabei !

AMD Athlon 64
1810 MHz @ 2295 MHz
45°C mit 1.550 Volt


mmhh
der router sollte eigendlich 192.168.0.1

haben !

die rechner nummern drüber   :thumb:  am besten die 10 hinten vergeben !
Also den rechnern feste ip´s geben issen immer besser !

und die supmasket vergibt er standard mässig 255.255.255.0
es kann auch von nöten sein das du die dns-server angeben mußt aber das erfahrst du auf der hp von deinem anbieter
also ich habs gemacht bei arcor !!

beim netzwerk einrichten fragt er dich wie er sich mit dem rechner ein loggen soll ins i-net am besten mal gut durch lesen und dann die richtige antwort anklicken !
Wenn du probs bekommst bein netzwerk, sind in der selben arbeitsgruppe und bla bla du aber keinen zugriff bekommst einfach beim normalen ordner auf extra klicken und ordner option und dann vereinfachte freigabe dann kannst dir das mit dem gast konto sparen da es eh nich geht und nun
good luck !  :ocinside:


Auge um Auge bedeutet nur, dass die Welt erblindet.
http://www.spritmonitor.de/de/detailansicht/137147.html

Beiträge gesamt: 8694 | Durchschnitt: 1 Postings pro Tag
Registrierung: Aug. 2003 | Dabei seit: 6616 Tagen | Erstellt: 19:05 am 25. Aug. 2005
CREON
aus Dormagen
offline



OC God
20 Jahre dabei !

Intel Core 2 Quad
2400 MHz @ 2700 MHz
70°C mit 1.12 Volt


mein router hatte mal nen problem mit ner routing tabelle, da kam ich mit einer bestimmten ip nicht mehr ins internet. probiere dir eine zum netz passende ip adresse selbst zu vergeben, die anders ist als die momentan vom dhcp-router zugewiesene.

oft hilft es auch, wenn man den router einfach mal neustartet.


Die Zensur ist das lebendige Eingeständnis des Herrschenden, dass er verdummte Sklaven treten, aber keine freien Völker regieren kann.

Beiträge gesamt: 4048 | Durchschnitt: 1 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 7427 Tagen | Erstellt: 18:21 am 27. Aug. 2005