» Willkommen auf Internet und Netzwerk «

Lan Party
offline



OC Newbie
11 Jahre dabei !


Hy
Also nen Kumpel von mir hatte letzte Lan ein Problem mit seinem neuen Medion PC.
Und zwar spielten wir Far Cry 2 über Lan , jeder konnte mitspielen , nur er nicht . Sein Far Cry hat zwar den server gefunden , doch er konnte nicht verbinden. Bei ping stand irgendwas mit 435262......... ( ich hab einfach irgend ne zahl geschrieben , da ich nimma weiß wie sie war)  Also war so ein langer Ping mit den drei Punkten dahinter.
Und bei Counter Strike fand er garkeinen Server.
An was kann das den liegen? Sein Betriebssystem ist Windows 7.

Grüße
Lan Party

Beiträge gesamt: 3 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2010 | Dabei seit: 4147 Tagen | Erstellt: 11:28 am 29. März 2010
Hitman
aus Österreich
offline



Real OC or Post God !
18 Jahre dabei !


Hat er eine Zusatzfirewall oder die Microsoft Firewall evtl. am laufen gehabt und die hat ihm das geblockt.

Es kommen dann zwar Pakete an, die sind aber wie du schon geschrieben hast so langsam....

Einfach mal nachsehen.


Kaufempfehlung CPU-RAM-MB,Netzteile,Festplatten
Hausbau Topic - Alle Ideen sehr erwünscht!

Beiträge gesamt: 12951 | Durchschnitt: 2 Postings pro Tag
Registrierung: März 2003 | Dabei seit: 6726 Tagen | Erstellt: 11:46 am 29. März 2010
Lan Party
offline



OC Newbie
11 Jahre dabei !


Wir haben eh morgen wieder ne Lan. Da werd ich mal schaun . Die Windows Firewall hab ich denkich bei ihm deaktiviert. Bei Far Cry hats den Server ja angezeigt. Nur verbinden lies es sich net. Und bei CSS hats garkeinen angezeigt

Beiträge gesamt: 3 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2010 | Dabei seit: 4147 Tagen | Erstellt: 11:50 am 29. März 2010
kammerjaeger
aus Versehen
offline



Real OC or Post God !
18 Jahre dabei !

Intel Core i3
3100 MHz mit 1.10 Volt


Dann nehmt zur Sicherheit mal eine andere Netzwerkkarte mit, die Ihr bei Bedarf einbauen könnt. Falls es nämlich nicht an einer Firewall oder am Kabel liegt, dann sollte das Einbauen der Netzwerkkarte schneller und einfacher sein, als noch mit div. Treiber-Versionen zu experimentieren.
Und schaltet mal IPv6 ab.


PC1: i3-2100, HD 5870, 8GB /// PC2: X3 435@3,22GHz, HD 5750, 4GB /// PC3: X3 400e@2,3GHz @0,99V, HD 5670, 4GB ///  Mein Spielmobil

Beiträge gesamt: 30834 | Durchschnitt: 5 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 6773 Tagen | Erstellt: 23:35 am 29. März 2010
Lan Party
offline



OC Newbie
11 Jahre dabei !


Naja, der Pc User vom Medion Pc (noob) will nichts an seinem Pc herumbauen. Ich wollte auch schon ne neue Netzwerkkarte probieren. Wie schalte ich denn IP v6 aus?
Die lan wurde leider verschoben

Beiträge gesamt: 3 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2010 | Dabei seit: 4147 Tagen | Erstellt: 7:41 am 30. März 2010
chriss
offline



Enhanced OC
13 Jahre dabei !

Intel Core 2 Duo
2000 MHz


Aja , ich hab meinen alten account wieder gefunden , war ne zeit nimma drinn und hab ihn vergessen , also Lan Party is eig. chriss:punk:

Beiträge gesamt: 266 | Durchschnitt: 0 Postings pro Tag
Registrierung: Sep. 2007 | Dabei seit: 5067 Tagen | Erstellt: 12:25 am 30. März 2010
rage82
aus gebombt
offline



Real OC or Post God !
20 Jahre dabei !

Intel Core i7
3700 MHz @ 3700 MHz
53°C mit 1.05 Volt


du gehst in netzwerk und freigabe auf die adaptereinstellungen, klickst rechts auf den adapter und eigenschaften. da machst du den haken bei internetprotokoll v6 weg.


"Beim Beschleunigen müssen die Tränen der Ergriffenheit waagerecht zum Ohr hin abfließen" - Walter Röhrl

Beiträge gesamt: 18133 | Durchschnitt: 2 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 7399 Tagen | Erstellt: 12:44 am 30. März 2010
chriss
offline



Enhanced OC
13 Jahre dabei !

Intel Core 2 Duo
2000 MHz


ok , das probier ich dann.

(Geändert von chriss um 13:16 am März 30, 2010)

Beiträge gesamt: 266 | Durchschnitt: 0 Postings pro Tag
Registrierung: Sep. 2007 | Dabei seit: 5067 Tagen | Erstellt: 13:15 am 30. März 2010
chriss
offline



Enhanced OC
13 Jahre dabei !

Intel Core 2 Duo
2000 MHz


SO, ich melde mich dann mal wieder.
Also bei der Lan Party hat es nicht funktioniert!
Wir haben IPv6 abgeschaltet und Firewall deaktiviert.
Wir wollten die Lan karte wechseln , aber er hat nur eine Für Windows XP und VISTA gekauft, er hat aber Windows 7 .
Jetzt haben wir bald wieder ne Lan, und es währe mal super wenn er auch mitspielen könnte ( vorallem weil er die Lan macht xD)
An was kann es noch liegen. Bei allen andern hat es funktioniert ( wir waren nur zu 4rt und haben ein 8 port Switch, an dem wir alle Pcs mit normalen Patch kabeln angeschlossen haben.
Also bei ihm findets in CSS garkeinen Server und in Far Cry 2 findet er ihn , aber mit unendlichem Ping und er kann nicht joinen.

Bitte helft mir
Mfg
chriss

Beiträge gesamt: 266 | Durchschnitt: 0 Postings pro Tag
Registrierung: Sep. 2007 | Dabei seit: 5067 Tagen | Erstellt: 20:20 am 25. Nov. 2010
kammerjaeger
aus Versehen
offline



Real OC or Post God !
18 Jahre dabei !

Intel Core i3
3100 MHz mit 1.10 Volt



Zitat von chriss um 20:20 am Nov. 25, 2010

Wir wollten die Lan karte wechseln , aber er hat nur eine Für Windows XP und VISTA gekauft, er hat aber Windows 7 .



Dann sollte er da mal ansetzen und eine andere Karte kaufen! Kostet doch nur wenige Euro...
Mit Realtek-Chip sollte sie auf alle Fälle erkannt werden.


PC1: i3-2100, HD 5870, 8GB /// PC2: X3 435@3,22GHz, HD 5750, 4GB /// PC3: X3 400e@2,3GHz @0,99V, HD 5670, 4GB ///  Mein Spielmobil

Beiträge gesamt: 30834 | Durchschnitt: 5 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 6773 Tagen | Erstellt: 22:30 am 25. Nov. 2010