» Willkommen auf Internet und Netzwerk «

LordViper2
offline



OC Newbie
14 Jahre dabei !

Intel Core i5
2900 MHz @ 3600 MHz
55°C


hallo leute,
folgendes problem:
mein usb w-lan stick verliert immer den kontakt zum router. die reichweite kann es nicht sein, ich sitze fast neben dem w-lan router.
das selbe passiert mir auch mit w-lan karten und an verschiedenen systemen und verschiedenen routern.
besonders auffällig ist es wenn ich große datenmengen über das w-lan senden möchte.
hier meine aktuelle zusammenstellung:
USB-Stick 3COM und 3COM router 11g
habe alternativ auch mit usb-stick D-Link und siemens pci karte geareitet,
hat aber nichts geändert.

ACH JA, es geht nur auf eine art richtig, wenn ich den WEP schlüssel rausnehme


(Geändert von LordViper2 um 13:55 am Jan. 26, 2007)


PC1 i5-3450s 4x3,6GHz 2x4GB  Win7
PC2 HTPC zotac ID18 2x1,5GHz 4 GB RAM Win7
PC3 HTPC i5-2390t 2x3GHz 4 GB RAM Win7

Beiträge gesamt: 73 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2006 | Dabei seit: 5383 Tagen | Erstellt: 13:50 am 26. Jan. 2007
PUNK2018
aus gelaufen
offline



OC God
16 Jahre dabei !

AMD Ryzen 7
3000 MHz @ 3000 MHz mit 1.25 Volt


Genauere Infos zum Netz bzw zu den Geräten bitte ;)
im mom würd ich sagn das eines der geräte kein WEP kann aber ohne genauere infos ;)

Beiträge gesamt: 6304 | Durchschnitt: 1 Postings pro Tag
Registrierung: Sep. 2004 | Dabei seit: 6155 Tagen | Erstellt: 14:58 am 26. Jan. 2007
kammerjaeger
aus Versehen
offline



Real OC or Post God !
18 Jahre dabei !

Intel Core i3
3100 MHz mit 1.10 Volt


Probier statt WEP mal MAC-Adressen-Filterung. Das funzt sehr viel zuverlässiger.  ;)


PC1: i3-2100, HD 5870, 8GB /// PC2: X3 435@3,22GHz, HD 5750, 4GB /// PC3: X3 400e@2,3GHz @0,99V, HD 5670, 4GB ///  Mein Spielmobil

Beiträge gesamt: 30834 | Durchschnitt: 5 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 6771 Tagen | Erstellt: 18:56 am 26. Jan. 2007
SPYcorp
offline



OC God
16 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2000 MHz @ 2400 MHz
50°C mit 1.25 Volt


MAC Adressen kann man faken. Keine gute Wahl.
Mal davon abgesehen, daß WEP auch nicht mehr sicher ist.

Beiträge gesamt: 1437 | Durchschnitt: 0 Postings pro Tag
Registrierung: Sep. 2004 | Dabei seit: 6173 Tagen | Erstellt: 19:47 am 26. Jan. 2007
LordViper2
offline



OC Newbie
14 Jahre dabei !

Intel Core i5
2900 MHz @ 3600 MHz
55°C


:nabend:
vielen dank für die ersten ansätze, werde mich leider erst morgen um die sache kümmern können.

werde euch dann auch mehr infos über die conf geben, die möglichkeiten die die gerät haben und die genaue fehlerbeschreibung.

das mit den ssid habe ich gemacht, mac filter auch ( nur autorisierte rechner über mac adresse können zugreifen ), zur confi benutze ich natürlich eine 100base kabelverbindung.
WPA habe ich noch nicht probiert.
aber mein hauptsächliches problem ist ja nicht die netzwerksicherheit sondern die stabilität der w-lan verbindung.:noidea:


PC1 i5-3450s 4x3,6GHz 2x4GB  Win7
PC2 HTPC zotac ID18 2x1,5GHz 4 GB RAM Win7
PC3 HTPC i5-2390t 2x3GHz 4 GB RAM Win7

Beiträge gesamt: 73 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2006 | Dabei seit: 5383 Tagen | Erstellt: 20:42 am 26. Jan. 2007
Svenauskr
aus Krefeld
offline



Real OC or Post God !
20 Jahre dabei !

AMD T-Bred
1466 MHz @ 2200 MHz
43°C mit 1.65 Volt


Ja, aber wenn es grundsätzlich nur klappt, wenn du die Wep "Verschlüsselung" rausnimmst, klemmt es ja da schon irgendwo.


Listen, here's the thing. If you can't spot the sucker in the first half hour at the table, then you ARE the sucker.

Beiträge gesamt: 17202 | Durchschnitt: 2 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 7378 Tagen | Erstellt: 20:45 am 26. Jan. 2007
SPYcorp
offline



OC God
16 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2000 MHz @ 2400 MHz
50°C mit 1.25 Volt


Nutzt du die hersteller Software oder "WinXP WLAN Utility"
Ich würde generell zur Herstellersoftware raten.

Beiträge gesamt: 1437 | Durchschnitt: 0 Postings pro Tag
Registrierung: Sep. 2004 | Dabei seit: 6173 Tagen | Erstellt: 21:13 am 26. Jan. 2007
LordViper2
offline



OC Newbie
14 Jahre dabei !

Intel Core i5
2900 MHz @ 3600 MHz
55°C


:thumb:
ich erspare mir jetzt weiteres zum thema win XP.
habe mir die software von 3COM gezogen und siehe da das netz läuft super in allen varianten ! dachte echt man kann mit dem XP tool arbeiten. hoffe nur das ich für die anderen karten auch so nette tools finde wie das von 3COM.
vielen dank für eure hilfe


PC1 i5-3450s 4x3,6GHz 2x4GB  Win7
PC2 HTPC zotac ID18 2x1,5GHz 4 GB RAM Win7
PC3 HTPC i5-2390t 2x3GHz 4 GB RAM Win7

Beiträge gesamt: 73 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2006 | Dabei seit: 5383 Tagen | Erstellt: 10:41 am 6. Feb. 2007
Svenauskr
aus Krefeld
offline



Real OC or Post God !
20 Jahre dabei !

AMD T-Bred
1466 MHz @ 2200 MHz
43°C mit 1.65 Volt


FÜr mein Centrino habe ich auch die Treiber von Intel drauf. Mit den Standardtreibern von XP hatte ich auch so meine Probleme.


Listen, here's the thing. If you can't spot the sucker in the first half hour at the table, then you ARE the sucker.

Beiträge gesamt: 17202 | Durchschnitt: 2 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 7378 Tagen | Erstellt: 11:43 am 6. Feb. 2007