» Willkommen auf Notebook «

Merlyn
aus Bremerhaven
offline



Enhanced OC
15 Jahre dabei !

AMD Athlon 64
1800 MHz @ 2700 MHz
57°C mit 1.40 Volt


Moin

Hab hier günstig nen IPC Topnote F219T bekommen (tausch gegen nen Mainboard). nur schade das es nicht so will wie ich.

Mal abgesehen vom mieserablem zustand
- Gehäuseunterteil gebrochen
- andere Netzbuche eingelötet und weil die nicht passte einfach ne   ecke aus dem gehäuse gedremelt.
- Komplettes gehäuse nachlackiert in schlechter qualität
- Diverse kabel nachgelötet bzw. wieder angelötet.

ist es von der technik her eigendlich zu schade zum wegwerfen.
Es ist eins der letzten baureihe mit 1100mhz Tualatin CPU, 128MB Ram, 20 Gig HD, CD-Brenner.

Fehlerbild:

Gerät läuft an, jedoch erscheint kein bild. Sprich ich kann es einschalten, der akku wird geladen, wenn ich eine cd einlege, wird diese erkannt und das CD-Rom läuft an. Aber eben kein bild.

Die hintergrundbeläuchtung hatte ich als erstes in verdacht, die ist es aber nicht da überhaupt kein bild erscheint (hab display mit der taschenlampe angeläuchtet und konnte nichts erkennen). Am externen anschluss kommt auch kein bild.

Fehlercodes in vorm von Pipstönen werden auch weder über lautsprecher noch kopfhörerausgang ausgegeben.

Speicher hab ich getestet --> ok
CPu getestet ---> ok

nun haben mir ein paar leute auf nickles.de gesagt das Tualatin CPUs garnicht laufen auf dem Notebook. Kann zwar nicht sein da das notebook mit dem Prozessor ausgeliefert wurde und auch Tualatin auf dem monsterkühler steht der drin ist, aber hab dann mal nen PIII Coppermine 700mhz eingebaut. Läuft auch nicht.

Einzigst denn speicher hab ich noch in verdacht aber ist das überhaupt möglich das einige speicher module in einigen notebooks nicht laufen? Hab mal nen 32mb modul aus dem notebook meiner mutter geklaut und denn eingesteckt. tut sich aber auch nix.

Jetzt hab ich mal bei Artec service angerufen und die sagten mir das sie alle ersatzteile da hätten. Gehäuseteile u.s.w. kann ich dort kaufen nur das Mainboard nicht. :noidea:

Ich müsste das gerät einschicken und die reperatur erstreckt sich von 150 - 400 euro + Gehäuseteile im wert von 68,87 Euro (inc. Arbeitslohn). ein kostenvoranschlag wäre kostenlos. mir würden nur die versandkosten anfallen.

Also was meint ihr könnte der fehler sein und was würdet ihr max. noch in das teil investieren ????

vielen dank schonmal für eure hilfe.

MFG
Dennis



(Geändert von Merlyn um 18:24 am Okt. 27, 2004)


A64 3000+ Venice E6 @ 2700mhz , Asus A8N SLI Deluxe, Twinmos Twister CL2 2x512MB, Gigabyte 6600GT PCIe , Tagan TG 380U1

Beiträge gesamt: 286 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2004 | Dabei seit: 5594 Tagen | Erstellt: 18:21 am 27. Okt. 2004