» Willkommen auf Notebook «

erheblichen
offline



OC Newbie
1 Jahr dabei !


Hallo,

Ich habe ein großes Problem und zwar startet mein Lenovo Thinkpad T510 Laptop Akku.

Gut, dann machte ich ihn aber sofort "aus", ich klappte ihn eben zu, was heißt Energie sparen, er ist nicht heruntergefahren! Eine halbe Stunde später wollte mein Vater noch ran, er war dann auch ca. 5min und dann fuhr der Laptop wie gewöhnlich, wwenn er kein Akku mehr hat, heerunter. Dann wollten wir den Laptop wieder aufladen, doch es brannte nicht einmal die rote LED, was soviel heißt wie der Akku wird geladen.

Und der Laptop (übrigens erst 7 Monate alt) kann man nicht startet!

Nun meine Frage, hat das was mit dem Aufladekabel zu tun( dort brennt immer noch die grüne Lampe, was soviel heißt, wie dass aufjedenfall von der Seckdose Strom kommt) oder ist etwas am Laptop, bzw. ist er kaputt?

Beiträge gesamt: 1 | Durchschnitt: 0 Postings pro Tag
Registrierung: Okt. 2017 | Dabei seit: 511 Tagen | Erstellt: 17:16 am 28. Okt. 2017
daniel
aus wien
offline


OC God
17 Jahre dabei !

Intel Core i7
2200 MHz @ 3000 MHz


Hallo,

die Laptops, die ich bis dato in Händen hielt, konnte man auch ohne Akku mit dem Netzteil betreiben.
Probiers mal ;)

LG

Beiträge gesamt: 3216 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2001 | Dabei seit: 6469 Tagen | Erstellt: 17:31 am 28. Okt. 2017
hoppel
aus Magdeburg
offline



Real OC or Post God !
15 Jahre dabei !

AMD FX
3300 MHz @ 4400 MHz
45°C mit 1.308 Volt


Das Netzteil mal messen ob die Spannung dem Aufdruck entspricht.


Geld ist nicht alles im Leben...
Ami go home

Beiträge gesamt: 23995 | Durchschnitt: 4 Postings pro Tag
Registrierung: Dez. 2003 | Dabei seit: 5581 Tagen | Erstellt: 12:29 am 29. Okt. 2017