» Willkommen auf Notebook «

werneee
aus Bayern
offline



Enhanced OC
17 Jahre dabei !

Intel Core i3
1900 MHz @ 1900 MHz



Servus.

Bräuchte mal Hilfe zur Fehlersuche.
Mein Vater hat mir heute sein Notebook gebracht.
Es ist scheinbar von 2005 und ist ein Medion MAM2150 Notebook.
AMD mobile Sempron 3300+ Sockel 754
2 x 512 MByte DDR Ram
80 Gigabyte IDE HDD
DVD Ram
15 Zoll 16:10 Display
Windows XP

Soweit war mein Vater immer zufrieden, alle 2-3 Jahre habe ich ihm das Teil neu installiert. War eigentlich ganz flott mit XP.

Nun startet das Ding nicht mehr.
Ein neues will er nicht...Ich solls ihm reparieren.

Bildschirm bleibt schwarz, somit keine Möglichkeit ins Bios zu gehen.
Er versucht zwar zu starten, Kontroll Lämpchen blinken. Laufwerke HDD und DVD klickern paarmals, jedoch kein Bild und ca. alle 5 Sekunden fängt das Ganze von Neuem so an.

Alles was man rausbauen kann, Ram, Cpu, HDD usw. habe ich schon paarmal raus und wieder rein.
Nix hilft.....

Selbst wenn ich mit ausgebauter CPU starte, hat das Ding genau die obigen Symptome.

Weils billig war habe ich heute auf Verdacht mal eine neue CPU
(mobile Sempron 3100+) für 5,99 Euro incl. Versand auf ebay ersteigert.

Wenn die da ist versuch ich mal mein Glück.

Oder hat einer ne bessere Idee ???


*** Best life is DUC drive ***

Beiträge gesamt: 461 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2002 | Dabei seit: 6250 Tagen | Erstellt: 15:43 am 14. Dez. 2013
ocinside
aus Krefeld
online



Administrator
18 Jahre dabei !

Intel Core i5
3800 MHz @ 5098 MHz
60°C mit 1.44 Volt


Schließe mal einen externen Monitor an und versuche es dann nochmal.
Bei den meisten Notebooks kann man den Monitor mit Fn+F5, oä. umschalten, aber wenn du ihn erst anschließt und dann startest, sollte er eigentlich mit der Default Einstellung angesteuert werden.
Ansonsten tippe ich am ehesten auf eine kalte Lötstelle, daß ist leider dank dem bleifreien Lötzinn noch wahrscheinlicher als früher.
Oder last but not least auf einen ausgetrockneten Elko.
Vielleicht kann man es noch etwas einkreisen, aber fang erstmal vorne an.


Hardware News lesen * preiswert einkaufen * Unterhalten
Übertakten, Modding und Testberichte * Fanartikel und Bausätze kaufen

Beiträge gesamt: 157602 | Durchschnitt: 24 Postings pro Tag
Registrierung: April 2001 | Dabei seit: 6685 Tagen | Erstellt: 16:46 am 14. Dez. 2013
werneee
aus Bayern
offline



Enhanced OC
17 Jahre dabei !

Intel Core i3
1900 MHz @ 1900 MHz


So, der neue Prozessor ist mit der Post gekommen.
Gleich eingebaut. Nix geht, der gleiche Mist wie vorher.
5,99 Euro in den Wind geschossen.

Externer Monitor (TV) geht auch nicht.

Hab mal mit dem Haarföhn auf heißester Stufe auf die Platine
gehalten, dort wo der Grafikchip ist.

Nix geht....

Hab das Notebook nun meinen Vater zurückgeben, vielleicht findet er andere Bastler.

Ich habe ihm nun ein Neues zu Weihnachten geschenkt..
Für Internet, E-Mail, Fotos. Mehr muss das nicht können.

...289 Euro...

Lenovo G500
 
• Intel® Pentium® Prozessor 2020M (2M Cache, 2x2,40 GHz)
• Intel® HD Graphics
• 39,6 cm (15") HD 16:9 LED Display
• Integrierte Webcam
• 4 GB RAM, 500 GB Festplatte, DVD Brenner
• USB 3.0, WLAN-n, HDMI
• bis zu 5 Stunden Akkulaufzeit
• ohne Betriebssystem / Win7 habe ich ihm installiert.

Da hat sich mein Vater aber gefreut :godlike: .

Positiv ist, das Teil läuft richtig gut  und es wieder Erwartens sogar einen zweiten Ram Slot hat. Also Dualchannel bei späterer Ram Aufrüstung.
Negativ ist das Fingerabdruck empfindliche Gehäuse.







(Geändert von werneee um 17:10 am Dez. 25, 2013)


*** Best life is DUC drive ***

Beiträge gesamt: 461 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2002 | Dabei seit: 6250 Tagen | Erstellt: 18:05 am 18. Dez. 2013