» Willkommen auf Notebook «

VPS
aus Regensburg
offline


OC God
17 Jahre dabei !

Intel Core i7
2930 MHz


Habe bei meinem Laptop starke Rauschen, Knacken und zum Teil Aussetzer in der Sound Wiedergabe. Sowohl bei den integrierten Lautsprechern als auch über den Kopfhörer Ausgang.

Bei Übertragung per HDMI ist es mir nicht aufgefallen.

Effektspielerein und der gleichen sind ausgeschaltet.

Gehe ich während des Abspielens ins Sound Menu von Win 7 wird es schlimmer und der Sound hängt.

IDT Treiber ist der neueste 6.10.6276.0

Liegt es gegebenfalls an Staub oder Oxidation an der Karte? Aber wieso hängt er dann sobald ich die Soundeinstellungen Aufrufe mit CPU Auslastung 100 % ...


Ich übernehme keine Haftung!

Beiträge gesamt: 8483 | Durchschnitt: 1 Postings pro Tag
Registrierung: Nov. 2002 | Dabei seit: 6216 Tagen | Erstellt: 17:34 am 15. Aug. 2011
One
aus radiert
offline



Real OC or Post God !
16 Jahre dabei !

Intel Core i7
2000 MHz @ 2900 MHz


Eventuell mal die Karte komplett deinstalliert und neuinstalliert?


PocketPC.ch - Dein Smartphone Magazin!
@OneForTweet - Gaming und -Gear, Gadgets, Tablets, Smartphones etc.

Beiträge gesamt: 11091 | Durchschnitt: 2 Postings pro Tag
Registrierung: Feb. 2003 | Dabei seit: 6119 Tagen | Erstellt: 8:56 am 16. Aug. 2011
ocinside
aus Krefeld
online



Administrator
18 Jahre dabei !

Intel Core i5
3800 MHz @ 5098 MHz
60°C mit 1.44 Volt


Ja, das hört sich arg nach Treiberproblemen und/oder einem Konflikt mit einem anderen Device an.
Wenn die frische Treiberinstallation nichts bringt, kannst du letzteres mal im Gerätemanager bzw. in der Computerverwaltung prüfen.
Dort unter Ansicht auf Ressourcen nach Typ umstellen und nachsehen, ob der Soundcodec mit anderen Geräten kollidiert.
Das könnte passieren, wenn die Verwaltung der Geräte im BIOS falsch eingestellt ist oder ein anderer Gerätetreiber Murks verursacht.


Hardware News lesen * preiswert einkaufen * Unterhalten
Übertakten, Modding und Testberichte * Fanartikel und Bausätze kaufen

Beiträge gesamt: 158312 | Durchschnitt: 23 Postings pro Tag
Registrierung: April 2001 | Dabei seit: 6771 Tagen | Erstellt: 9:38 am 16. Aug. 2011
VPS
aus Regensburg
offline


OC God
17 Jahre dabei !

Intel Core i7
2930 MHz


Habe den Treiber runtergeschmissen und neu installiert. Aus dem Konflikt Monitor werde ich nicht ganz schlau, die Karte ist im Tree vorhanden, dort steht aber kein Konflikt. Problem besteht weiterhin.


Ich übernehme keine Haftung!

Beiträge gesamt: 8483 | Durchschnitt: 1 Postings pro Tag
Registrierung: Nov. 2002 | Dabei seit: 6216 Tagen | Erstellt: 9:40 am 20. Aug. 2011
ocinside
aus Krefeld
online



Administrator
18 Jahre dabei !

Intel Core i5
3800 MHz @ 5098 MHz
60°C mit 1.44 Volt


Wenn Treiber, DirectX, BIOS & Co. jetzt auf dem aktuellsten Stand sind und die Treiber wirklich für das Betriebssystem ausgelegt sind, könnte es evtl. noch am Speedstep, CnQ, oä. liegen.
Vielleicht mag eine Komponente das ja nicht.
Was ist denn das genau für ein Notebook und welche Betriebssystem Verison hast du denn installiert ?


Hardware News lesen * preiswert einkaufen * Unterhalten
Übertakten, Modding und Testberichte * Fanartikel und Bausätze kaufen

Beiträge gesamt: 158312 | Durchschnitt: 23 Postings pro Tag
Registrierung: April 2001 | Dabei seit: 6771 Tagen | Erstellt: 11:22 am 20. Aug. 2011
VPS
aus Regensburg
offline


OC God
17 Jahre dabei !

Intel Core i7
2930 MHz


Ich hatte in letzter Zeit keine Änderungen am System vorgenommen.

Ist ein HP Pavilion dv3000 mit Win7 pro.

Bei Übetragung per HMDI ist das Problem definitiv nicht vorhanden. Vielleicht doch etwas hardwareseitiges?


Ich übernehme keine Haftung!

Beiträge gesamt: 8483 | Durchschnitt: 1 Postings pro Tag
Registrierung: Nov. 2002 | Dabei seit: 6216 Tagen | Erstellt: 17:18 am 22. Aug. 2011
ocinside
aus Krefeld
online



Administrator
18 Jahre dabei !

Intel Core i5
3800 MHz @ 5098 MHz
60°C mit 1.44 Volt


Das könntest du zumindest 95%ig ausschließen, indem du einfach mal irgendeine Linux Distri von CD oder USB Stick startest.
Die 100% CPU Auslastung bei den Soundeinstellungen könnte imgrunde sowohl durch einen Defekt, als auch durch einen Treiber bzw. Gerätekonflikt entstehen.


Hardware News lesen * preiswert einkaufen * Unterhalten
Übertakten, Modding und Testberichte * Fanartikel und Bausätze kaufen

Beiträge gesamt: 158312 | Durchschnitt: 23 Postings pro Tag
Registrierung: April 2001 | Dabei seit: 6771 Tagen | Erstellt: 10:04 am 24. Aug. 2011
VPS
aus Regensburg
offline


OC God
17 Jahre dabei !

Intel Core i7
2930 MHz


Ja, das werde ich mal machen.


Ich übernehme keine Haftung!

Beiträge gesamt: 8483 | Durchschnitt: 1 Postings pro Tag
Registrierung: Nov. 2002 | Dabei seit: 6216 Tagen | Erstellt: 11:47 am 26. Aug. 2011