» Willkommen auf Notebook «

poschy
aus die Maus :D
offline



Real OC or Post God !
15 Jahre dabei !

Intel Core i7


Servus, hab hier von nem Freund nen Sony Vaio VGN-FZ260E ( US Modell) ... da man ja als student windows 7 umsonst kriegt soll ich ihm das drauf machen.. soweit auch kein problem..

nur das displaydimmen (fn taste) funktioniert nicht.. weder im windows, noch per fn taste..

irgendwer ne idee zum problem ? :noidea:


42

Beiträge gesamt: 10019 | Durchschnitt: 2 Postings pro Tag
Registrierung: Okt. 2004 | Dabei seit: 5494 Tagen | Erstellt: 19:49 am 19. Nov. 2009
Jean Luc
aus WIEN
offline



OC God
18 Jahre dabei !

AMD Ryzen 7
3600 MHz @ 4200 MHz


Mal auf der Sony Website nach Treibern/Software gesucht?

Bei meinem IBM muss ich die IBM-Treiber/Software installieren, damit diese Funktion geht.


       Live long and prosper.

Beiträge gesamt: 2846 | Durchschnitt: 0 Postings pro Tag
Registrierung: Okt. 2001 | Dabei seit: 6596 Tagen | Erstellt: 8:41 am 20. Nov. 2009
poschy
aus die Maus :D
offline



Real OC or Post God !
15 Jahre dabei !

Intel Core i7


alle sony treiber installiert.. kein besserung :-(


42

Beiträge gesamt: 10019 | Durchschnitt: 2 Postings pro Tag
Registrierung: Okt. 2004 | Dabei seit: 5494 Tagen | Erstellt: 11:14 am 20. Nov. 2009
Jean Luc
aus WIEN
offline



OC God
18 Jahre dabei !

AMD Ryzen 7
3600 MHz @ 4200 MHz


Gibts da nicht doch eine Sony Zusatzsoftware dafür ?

Schau daoch mal hier SonyUSA
Da gibts eine ganze Menge Zusatzsoftware.

(Geändert von Jean Luc um 11:26 am Nov. 20, 2009)


       Live long and prosper.

Beiträge gesamt: 2846 | Durchschnitt: 0 Postings pro Tag
Registrierung: Okt. 2001 | Dabei seit: 6596 Tagen | Erstellt: 11:25 am 20. Nov. 2009
poschy
aus die Maus :D
offline



Real OC or Post God !
15 Jahre dabei !

Intel Core i7


da hab ich die treiber ja her... alles durch, leider keine besserung..

welche software soll ich denn mal ausprobieren? :noidea:


42

Beiträge gesamt: 10019 | Durchschnitt: 2 Postings pro Tag
Registrierung: Okt. 2004 | Dabei seit: 5494 Tagen | Erstellt: 12:24 am 20. Nov. 2009
maxpayne
aus tra lien
offline



Real OC or Post God !
18 Jahre dabei !

Intel Core 2 Quad
2830 MHz @ 2830 MHz mit 1.07 Volt


du musst auch die zusatzsoftware für das gerät installieren (die entsprechende treiber beinhaltet), um die zusatztasten ansprechen zu können und icons bei der bedienung derer zu sehen. die softwarepakete haben so namen wie "sony shared library", "sony vaio controll center", "vaio setting utility", "vaio event service", und so weiter. die sind teilweise für einen stabilen betrieb sehr wichtig und müssen auch in der korrekten reihenfolge installiert werden. auch das power-management wird über soein softwarepaket installiert und ist unentbehrlich!


We're born naked, wet and hungry. Then things get worse...

Beiträge gesamt: 16285 | Durchschnitt: 2 Postings pro Tag
Registrierung: Juni 2001 | Dabei seit: 6724 Tagen | Erstellt: 19:12 am 1. Dez. 2009
poschy
aus die Maus :D
offline



Real OC or Post God !
15 Jahre dabei !

Intel Core i7


danke für die info.. werd ich morgen direkt ausprobieren :thumb:


42

Beiträge gesamt: 10019 | Durchschnitt: 2 Postings pro Tag
Registrierung: Okt. 2004 | Dabei seit: 5494 Tagen | Erstellt: 19:15 am 1. Dez. 2009
gamerx15
offline



OC God
17 Jahre dabei !

AMD Barton
1833 MHz @ 1833 MHz
40°C mit 1.39 Volt


habe ein ähnliches problem mit meinem msi u100 netbook und windows 7. normalerweise soll sich der bildschirm nach 1min. leerlauf abdunkeln, aber passiert leider nicht!
der bildschirm wird zwar kurz dunkel, aber direkt danach wieder hell ohne dass ich etwas am netbook gemacht hätte. zudem läuft der lüfter ziemlich oft, was bei windows xp nicht der fall war. chipsatztreiber gibts auf der msi homepage nur für winxp! ka was ich da noch machen...


aktuelle Stellenangebote
231*9,5 | NF2-Ultra400: 1,5V | Ram: 2,6V | Cpu: 1,66V  

Beiträge gesamt: 1269 | Durchschnitt: 0 Postings pro Tag
Registrierung: Aug. 2002 | Dabei seit: 6294 Tagen | Erstellt: 19:45 am 4. Dez. 2009