» Willkommen auf Intel Overclocking «

OLAUCH
offline



OC Newbie
1 Jahr dabei !

Intel Core i7
3070 MHz @ 3750 MHz
69°C


Danke nochmal für den Tipp!! :thumb:
Habe auf der Netzteilseite das 5. Schwarze Kabel neben den gelben etwa 3cm vor dem Stecker durchtrennt. Das kurze Stück habe ich mit dem gelben daneben verbunden und das lange Stück mit dem schwarzen Kabel darunter.
Jetzt funktioniert es! :)


Grüße<br>Oli

Beiträge gesamt: 9 | Durchschnitt: 0 Postings pro Tag
Registrierung: Sep. 2017 | Dabei seit: 608 Tagen | Erstellt: 22:08 am 15. Jan. 2019
ocinside
aus Krefeld
online



Administrator
18 Jahre dabei !

Intel Core i5
3800 MHz @ 5098 MHz
60°C mit 1.44 Volt


Prima :thumb:
Aber lieber nicht die +12V noch miteinander verbinden, dann genau genommen hast du mit deiner "kurzen gelben Verbindung" die doppelte Last auf dieses eine gelbe Kabel gelegt.
Einfach das Kabel aus dem Stecker rausziehen und sorgfältig abisolieren hätte schon gereicht ;)
Bei vielen Netzteilen ist diese Verbindung nicht vorhanden, bleibt also einfach NC/unbelegt.
Ist auf jeden Falls gut, dass alles nochmal gut gegangen ist und du glücklicherweise immer nur das Kabel im ausgeschalteten Zustand eingesteckt hast, so dass die SCP Schaltung beim Kurzschluss zum Glück sofort das Netzteil sperren konnte.
Also Kurzschluss Test bestanden :thumb:


Hardware News lesen * preiswert einkaufen * Unterhalten
Übertakten, Modding und Testberichte * Fanartikel und Bausätze kaufen

Beiträge gesamt: 156842 | Durchschnitt: 24 Postings pro Tag
Registrierung: April 2001 | Dabei seit: 6595 Tagen | Erstellt: 7:17 am 16. Jan. 2019
OLAUCH
offline



OC Newbie
1 Jahr dabei !

Intel Core i7
3070 MHz @ 3750 MHz
69°C


Ich denke das Kabel wird es verkraften...im Vergleich zu vorher ist da trotzdem wesentlich weniger Last drauf, war eigentlich eh ein Wunder, dass das vorher überhaupt funktioniert hat...
Wie ich das gestern auseinander klamüsert habe habe ich selbst den Kopf geschüttelt, denn so eine GTX760 ist ja nicht gerade als Wirkungsgradwunder bekannt und zieht ein paar Watt. Von zwei Molexsteckern am netzteilfixen Kabelbaum (die eigentlich auch nur parallel geschaltet waren) ging es auf je Molex Y-Adapter und dann auf zwei Molex auf PCIE 6+2 Pin Video Stecker. Das Netzteil wird jetzt auch weniger warm.


Grüße<br>Oli

Beiträge gesamt: 9 | Durchschnitt: 0 Postings pro Tag
Registrierung: Sep. 2017 | Dabei seit: 608 Tagen | Erstellt: 8:30 am 16. Jan. 2019