» Willkommen auf Intel Overclocking «

pinacoladaa
offline


OC Newbie
3 Jahre dabei !

Intel Core i5
3300 MHz @ 4000 MHz


Hallo Leute,

ich habe heute meinen I5 übertaktet und er läuft mit ungefähr 60-70c unter Prime95.
Was ich festellen musste ist das der PC sich ab einer bestimmten Temperatur oder Zeit sich selbst runtertaktet. von 4,4Ghz auf standart takt 3,3Ghz. Und dann wieder hoch, die ganze zeit. An was kann das liegen? temperatur throttle hab ich im MB ausgeschaltet. benutztes MB: Asrock Z77 Pro4.
Wenn jemand das selbe System (Cpu,Mainboard) oder Problem hat wäre ich über die genauen einstellungen per Bild oder hilfreichen Tipps echt froh!

Mfg

(Geändert von pinacoladaa um 12:06 am April 29, 2015)

Beiträge gesamt: 8 | Durchschnitt: 0 Postings pro Tag
Registrierung: April 2015 | Dabei seit: 1178 Tagen | Erstellt: 12:05 am 29. April 2015
ocinside
aus Krefeld
online



Administrator
17 Jahre dabei !

Intel Core i5
3800 MHz @ 5098 MHz
60°C mit 1.44 Volt


Erstmal solltest du CPU Thermal Throttle ruhig wieder auf Auto stellen und Features wie Over Temperature Protection auch auf Enabled belassen, da es eine Schutzfunktion vor einer CPU Temperatur ist, die man eigentlich nicht erreichen sollte.

Es kommt drauf an, ob deine gemessene Temperatur die CPU Kern oder die CPU Gehäuse Temperatur war.
Wenn du eine CPU Case Temperatur von über 70 Grad hast, könnte die CPU Tj Max auf einem Kern bereits erreicht werden.

Bei erreichen der TjMax wird die CPU intern runtergetaktet - das hat aber nichts mit dem Thermal Throttling zu tun - es sei denn die Over Temperature Protection Schutzfunktion wird deaktiviert (sollte man nicht tun).

Versuche es mal mit einer etwas niedrigeren VCore oder einer besseren CPU Kühlung, höhere Lüfterdrehzahl, bessere Wärmeleitpaste, Gehäusekühlung und ähnliches, dann sollte die CPU auch nach Stunden noch stabil mit der OC Frequenz laufen :thumb:


Hardware News lesen * preiswert einkaufen * Unterhalten
Übertakten, Modding und Testberichte * Fanartikel und Bausätze kaufen

Beiträge gesamt: 154482 | Durchschnitt: 25 Postings pro Tag
Registrierung: April 2001 | Dabei seit: 6288 Tagen | Erstellt: 14:52 am 29. April 2015
pinacoladaa
offline


OC Newbie
3 Jahre dabei !

Intel Core i5
3300 MHz @ 4000 MHz


Das ist mir klar das es eine Schutz funktion ist nur möchte ich nicht das sie mich beim OC behindert!

Es war die Cpu kern Temperatur. Mit weniger VCore switcht der Takt immernoch hoch und runter. An was liegt das den? Das gibts doch nicht, hat keiner das selbe Problem oder eine Idee?

Als CPU Kühler hab ich den Alpenföhn Brocken der sollte dicke reichen für die Kühlung.

Beiträge gesamt: 8 | Durchschnitt: 0 Postings pro Tag
Registrierung: April 2015 | Dabei seit: 1178 Tagen | Erstellt: 16:44 am 29. April 2015
ocinside
aus Krefeld
online



Administrator
17 Jahre dabei !

Intel Core i5
3800 MHz @ 5098 MHz
60°C mit 1.44 Volt


Doch das ist durchaus bekannt.
Wenn es sofort auftritt, gibt es mit dem 2500K auf einem Z77 einige Gründe (neuste BIOS drauf, C1E deaktiviert und Windows Energieoptionen geprüft, etc. ?).
Aber wenn es - wie du ja geschrieben hattest - länger dauert, bis dass die CPU unter Prime Last runtertaktet, tippe ich auf ein thermisches Problem.
Sei es die CPU oder die VRMs.
Versuche es erstmal etwas weiter einzukreisen, ab welcher Zeit und oder Temperatur das genau auftritt und versuche die Grenze zu finden, ab welcher Frequenz/Vcore die CPU genau hoch und runtertaktet.


Hardware News lesen * preiswert einkaufen * Unterhalten
Übertakten, Modding und Testberichte * Fanartikel und Bausätze kaufen

Beiträge gesamt: 154482 | Durchschnitt: 25 Postings pro Tag
Registrierung: April 2001 | Dabei seit: 6288 Tagen | Erstellt: 17:27 am 29. April 2015
pinacoladaa
offline


OC Newbie
3 Jahre dabei !

Intel Core i5
3300 MHz @ 4000 MHz


Neustes Bio ist drauf. C1E C3E alles deaktiviert. energieoption liegt bei 100%.

Also ich habe mal nachgeschaut sobald eine Cpu kern die 71c~ erreicht taktet er direkt runter. Liegt wohl wirklich an der Hitze. hab auch nur nenn Cpu Kühler und keine anderen Gerätelüfter. Ich schau heute abend nochmal ob ich besser schaffen kann.
hatte die Vcore auch schon etwas runtergestellt auf 4.2Ghz und trotzdem tretten solche Hitzeprobleme auf.

Beiträge gesamt: 8 | Durchschnitt: 0 Postings pro Tag
Registrierung: April 2015 | Dabei seit: 1178 Tagen | Erstellt: 13:05 am 30. April 2015
ocinside
aus Krefeld
online



Administrator
17 Jahre dabei !

Intel Core i5
3800 MHz @ 5098 MHz
60°C mit 1.44 Volt


Ist das Gehäuse geschlossen und wie sehen die anderen Temperaturen aus ?


Hardware News lesen * preiswert einkaufen * Unterhalten
Übertakten, Modding und Testberichte * Fanartikel und Bausätze kaufen

Beiträge gesamt: 154482 | Durchschnitt: 25 Postings pro Tag
Registrierung: April 2001 | Dabei seit: 6288 Tagen | Erstellt: 13:46 am 30. April 2015
pinacoladaa
offline


OC Newbie
3 Jahre dabei !

Intel Core i5
3300 MHz @ 4000 MHz


Ja das Gehäuse ist geschlossen, die anderen Kerne sind so bei 65c~

Beiträge gesamt: 8 | Durchschnitt: 0 Postings pro Tag
Registrierung: April 2015 | Dabei seit: 1178 Tagen | Erstellt: 14:18 am 30. April 2015
ocinside
aus Krefeld
online



Administrator
17 Jahre dabei !

Intel Core i5
3800 MHz @ 5098 MHz
60°C mit 1.44 Volt


Ich meinte mit anderen Temperaturen das Mainboard, Grafikkarte und ggf. Festplatten Temps.
Denn ich befürchte, dass die anderen Temperaturen ohne Gehäuselüfter ebenfalls zu hoch ansteigen.


Hardware News lesen * preiswert einkaufen * Unterhalten
Übertakten, Modding und Testberichte * Fanartikel und Bausätze kaufen

Beiträge gesamt: 154482 | Durchschnitt: 25 Postings pro Tag
Registrierung: April 2001 | Dabei seit: 6288 Tagen | Erstellt: 14:22 am 30. April 2015
Itchi
offline



Basic OC
4 Jahre dabei !

AMD Ryzen
3600 MHz @ 4000 MHz
60°C mit 1.375 Volt


Hallo pinacoladaa,

ich hatte das gleiche Problem mit nem Asrock Z77 Pro4M.

Nach Elend langer suche konnte ich den Fehler auf dem Mobo finden.

Asrock hatte (zumindest beim Pro4M) Geld gespart, und die SpaWa um die CPU
ohne Kühlkörper verbaut.

Abhilfe hat ein 80er Lüfter direkt auf die Spawas geschafft. Anschließend
taktete die CPU auch nicht mehr runter.

Inzwischen läuft das Board bei mir Undervolted im Server mit i5@2Ghz.

Für meinen i7 habe ich jetzt ein Asus P8Z67-V Pro/Gen3 und mit sehr zu
frieden. Das einzige was du bei dem Asus Board in die Tonne hauen kannst,
ist der Onboard Sound Chip. Der ist bei Asrock um Welten besser.

Beiträge gesamt: 188 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2014 | Dabei seit: 1594 Tagen | Erstellt: 7:55 am 8. Mai 2015