» Willkommen auf Intel Overclocking «

Itchi
offline



Basic OC
4 Jahre dabei !

AMD Ryzen
3600 MHz @ 4000 MHz
60°C mit 1.375 Volt


So,

da das Ram Problem nun aus der Welt geschafft ist, will ich mich mal
der CPU zuwenden.

Verbaut ist ein i7 2600k.
Mobo ist wie gehabt ein Asrock Z77 Pro4M.

Nach langem Rumspielen läuft er jetzt auf 4,2Ghz mit 1,24V Vcore unter Prime95.

Das Problem lag am CPU PLL Voltage. Auf Auto ging da gar nix.
Ich hab ihn jetzt auf 1,71V gestellt. Danach brauchte die CPU auch nicht mehr 1,304V.

Die CPU Temps liegen bei max 65 Grad CoreTemp.
Die Energiespargeschichten (C3/C6/C1E/EIST) habe ich schon abgeschaltet.

Nach 3-4min Prime schaltet er zurück auf 3,4Ghz, anschließend wieder auf 4,2Ghz
hoch.
Die CPU-Powerlimits habe ich jeweils (Long & Short) auf 200 gesetzt.


So langsam bin ich echt ratlos.

Beiträge gesamt: 189 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2014 | Dabei seit: 1747 Tagen | Erstellt: 15:59 am 26. Jan. 2015
Itchi
offline



Basic OC
4 Jahre dabei !

AMD Ryzen
3600 MHz @ 4000 MHz
60°C mit 1.375 Volt


So, ich hab mal die Bios Einstellung Dokumentiert. Vieleicht hab ich ja was übersehen.


Einstellung - Wert Auto / Wert Manuell

Advanced Turbo 30: Disabled
Load Optimized CPU OC Setting: Disabled
CPU Ratio (All Core): 42
Host Clock Override (BCLK): 100.0
Spread Spectrum - Disabled
Intel SpeedStep Technology: Disabled
Intel Turbo Boost Technology: Enabled
Additional Turbo Voltage: Auto
Internal PLL Overvoltage: Disabled
Long Duration Power Limit: 250
Long Duration Maintained: 1s
Short Duration Power Limit: 250
Primary Plane Current Limit: Auto
Secondary Plane Current Limit: Auto
GT OverClocking Support: Disabled
Power Saving Mode: Disabled
CPU Voltage Offset (Offset Voltage): -0.050V / -0.050V
CPU Load-Line Calibration: 100% / Auto
IGPU Voltage Offset: +0mv / Auto
IGPU Load-Line Calibration: 100% / Auto
DRAM Voltage: 1.505V / 1.505V
VTT Voltage: 1.076V / Auto
PCH Voltage: 1.059V / Auto
CPU PLL Voltage: 1.701V / 1.701V
VCCSA Voltage: 0.925V / Auto


CPU Configuration

Intel Hyper Threading: Enabled
Active Processor Cores: All
Enhanced Halt State (C1E): Disabled
CPU C3 State Support: Disabled
CPU C6 State Support: Disabled
Package C State Support: Disabled
CPU Thermal Throttling: Enabled
No-Execute Memory Protection: Enabled
Intel Virtualization Technology: Enabled
Hardware Prefetcher: Enabled
Adjacent Cache Line Prefetch: Enabled

FAN

CPU Fan 1 & 2 Setting: Automatic Mode: 50°C / Level 1
Chassis Fan 1 Setting: Automatic Mode: 50°C / Level 1
Chassis Fan 2 Setting: Manuel / Level 1
Over Temperature Protection: Disabled
Dehumidifier Funktion: Disabled


Beiträge gesamt: 189 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2014 | Dabei seit: 1747 Tagen | Erstellt: 8:14 am 27. Jan. 2015
Marauder25
aus Stralsund
offline



OC God
13 Jahre dabei !

Intel Core i7
4000 MHz @ 4000 MHz
55°C mit 1.20 Volt


Hallo,

ich würde mal die Turbo Boost Funktion abschalten, nur um auszuschließen, das dein System die ohnehin schon übertaktete CPU nochmal mit dem Turbo beaufschlagt.
Das würde dann wohl in dem von dir beschriebenen Throttling resultieren.

Womit prüfst du die CPU Temperatur?
Onboard Tools können bis zu 20°C Abweichung vom realen Wert haben...

Hast du beim Netzteil schonmal überprüft, ob die Spannungen stabil sind?

Im schlimmsten Fall kann es natürlich auch sein, das du eine CPU erwischt hast die sich nicht so gut übertakten lässt.

Gruß,

Mike


Mit Deinen Worten machen die anderen, was sie wollen.
Dein Schweigen jedoch macht sie wahnsinnig.

Frederic Dard, alias San Antonio

Beiträge gesamt: 2752 | Durchschnitt: 1 Postings pro Tag
Registrierung: Juli 2005 | Dabei seit: 4897 Tagen | Erstellt: 8:35 am 27. Jan. 2015
Itchi
offline



Basic OC
4 Jahre dabei !

AMD Ryzen
3600 MHz @ 4000 MHz
60°C mit 1.375 Volt


Das kann natürlich auch sein. Den Turbo Boost kann ich leider nicht abschalten.
Das Board überspringt den Punkt einfach.

Außer ich stelle CPU Ratio auf "Per Core" um.
Dann kann ich den Turbo Bost abstellen.

Anschließend habe ich dann folgende Optionen zur Auswahl:

1-Core Ratio Limit:  42
2-Core Ratio Limit:  41
3-Core Ratio Limit:  40
4-Core Ratio Limit:  39

Im Windows taktet er dann mit 3,9ghz.  Dabei scheint es aber egal zu sein,
ob ich ne Singlecoreanwendung starte oder nicht. Mehr wie 3,9Ghz macht er nicht.

Ich stell jetzt mal auf 45/44/43/42 um und probier mal rum.

Testen tue ich mit Prime95 - SmallFFTs und auslesen tue ich die Temperaturen
mit Coretemp und die Spannungen mit CPU-Z.

EDIT: Auch hier taktet er dann von 3,9Ghz auf 3,4Ghz runter. Bei 1,24V VCore unter
Last.  Das hat doch nix mit der CPU zu tun....



(Geändert von Itchi um 8:51 am Jan. 27, 2015)

Beiträge gesamt: 189 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2014 | Dabei seit: 1747 Tagen | Erstellt: 8:49 am 27. Jan. 2015
Itchi
offline



Basic OC
4 Jahre dabei !

AMD Ryzen
3600 MHz @ 4000 MHz
60°C mit 1.375 Volt


Ich hab da was im Netz gefunden:


Moinsen,

ich hab jetzt nun auch ein paar Tage das Z77 Pro3 ausgiebig testen können und muß sagen das das Board eigentlich recht gut ist,im Alltag läuft das Ding spitze,keine Bootloops(wie bei GB) mit nem Sandy drauf usw.

Leider gibt es auch was negatives zu berichten,overclocken sollte man mit diesem Board sich mal ganz schnell abgewöhnen,durch den Sparkurs bei Asrock haben sie auf dem Z77 Brettern bis hin zum Extreme4 nur normale Mosfets verbaut,die Dinger werden so heiß das ich reproduzierbar ein runtertakten des übertakteten Prozzis bei Prime,Intel Burntest feststellen konnte,erst ein 80er Lüfter mit voller Umdrehungzahl der genau auf die Spannungswandler bzw. Mosfets zielte konnte dies verhindern.

Somit bleibt mir leider nix anderes übrig als in ein anderes Lager zu wechseln,schade Asrock



Ich versuche mal das zu testen. Anschließend geb ich noch mal bescheid


Nachtrag: Das scheints tatsächlich gewesen zu sein. ein 80er Lüfter vor die SpaWas
gepackt und schon bleibt er bei 4,2Ghz. Ich werd morgen mal SpaWa-Kühler
drauf kleben und den Lüfter fest verbauen.

(Geändert von Itchi um 12:57 am Jan. 27, 2015)

Beiträge gesamt: 189 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2014 | Dabei seit: 1747 Tagen | Erstellt: 11:05 am 27. Jan. 2015
Itchi
offline



Basic OC
4 Jahre dabei !

AMD Ryzen
3600 MHz @ 4000 MHz
60°C mit 1.375 Volt


Inzwischen hab ich auch das Board getauscht, da mir das Asrock einfach
zu instabil war.

Jetzt hab ich nen Asus P8Z68-V PRO/GEN3 drin.

Momentan bin ich bei 4.4Ghz ohne jegliche Probleme bei 1,248V (Offset -0,04V).

Man merke. Also doch nie beim Board sparen


Beiträge gesamt: 189 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2014 | Dabei seit: 1747 Tagen | Erstellt: 14:22 am 2. Feb. 2015
ocinside
aus Krefeld
online



Administrator
17 Jahre dabei !

Intel Core i5
3800 MHz @ 5098 MHz
60°C mit 1.44 Volt


Wohl wahr, vor allem nicht an der Kühlung :thumb:
Sei es bei der CPU oder bei den VRs.
Zumal die Kühlung bei Micro-ATX Mainboards meist noch etwas schlechter aussieht, zumindest solange die Mainboards nicht wie z.B. die OC Formula Serie explizit fürs Übertakten ausgelegt sind.


Hardware News lesen * preiswert einkaufen * Unterhalten
Übertakten, Modding und Testberichte * Fanartikel und Bausätze kaufen

Beiträge gesamt: 155641 | Durchschnitt: 24 Postings pro Tag
Registrierung: April 2001 | Dabei seit: 6442 Tagen | Erstellt: 8:17 am 5. Feb. 2015