» Willkommen auf Intel Overclocking «

Hans1234
offline


OC Newbie
7 Jahre dabei !

Intel Pentium Dual Core
1860 MHz @ 2450 MHz


Hi,
könnt ihr mir bitte vielleicht weiterhelfen?

Ich konnte früher immer ohne Probleme meine CPU von 1,86 auf 2,5 ghz übertakten. (6300er) ;Gigabyte 965P DS3P

Mir war aufgefallen das die CPU nicht mehr übertaktet ist, so wie sonst immer. Dann habe ich übertaktet und
in sämtlichen Spielen klang der Sound so, als ob das System gleich durchbrennen würde (knacken, elektrische geräusche usw, echt gruselig). Komischer Weise ist sowas früher nicht aufgetreten, ich habe das Ganze dann erstmal gelassen.
Jetzt habe ichs wieder versucht,
das Problem das ich jetzt habe: laut Bios ist die CPU übertaktet (also die Einstellungen fürs Übertakten werden angezeigt FSB 340) jedoch laut den ganzen Testprogrammen SiSoft, cpuz , Win7 ist die CPU nur auf 1,86 getaktet bzw FSB 233, das war früher anders.  Ich hab schon vom Dual Bios das Backupgeladen usw und auch die OC Einstellungen gemacht, auch nach Neustart zeigt das Bios immer noch den erhöhten FSB an usw, aber in keiner einzigen Anwendung und CPUz hat mir früher immer alles richtig angezeigt.

Hat jemand eine Idee??

Beiträge gesamt: 2 | Durchschnitt: 0 Postings pro Tag
Registrierung: Okt. 2010 | Dabei seit: 2686 Tagen | Erstellt: 20:13 am 16. Okt. 2010
Hans1234
offline


OC Newbie
7 Jahre dabei !

Intel Pentium Dual Core
1860 MHz @ 2450 MHz


hab jetzt herausgefunden: wenn ich den neuen 2gb Ram riegel rausnehme, dann geht alles mit dem OCen. Aber wie kann das denn sein, das er mit mehr RAM die einstellung FSB 333 übernimmt aber nicht wirklich umsetzt. ich meine wenns nicht geht, dann würde ich erwarten, das eine meldung kommt und er die settings zurücksetzt usw, wies das bios sonst bei jeder kleinigkeit tut. aber wieso kommt das eigentlich überhaupt? hab doch keine aggressiven timings eingestellt und sonst was, und ohne OC klappt das mit dem ram riegel ja auch super. Kann mir jmd helfen? Wie bekomme ich +RAM +OC hin?

Beiträge gesamt: 2 | Durchschnitt: 0 Postings pro Tag
Registrierung: Okt. 2010 | Dabei seit: 2686 Tagen | Erstellt: 13:29 am 17. Okt. 2010
kammerjaeger
aus Versehen
offline



Real OC or Post God !
15 Jahre dabei !

Intel Core i3
3100 MHz mit 1.10 Volt


Geh mal beim OC etwas niedriger ran. Manche Boards schaffen eben keinen so hohen FSB mehr, wenn mehrere Speichermodule installiert sind. Und dann kann es passieren, dass er beim Start auf Standard-Werte zurück geht, wenn die aktuellen Settings nicht sauber booten.


PC1: i3-2100, HD 5870, 8GB /// PC2: X3 435@3,22GHz, HD 5750, 4GB /// PC3: X3 400e@2,3GHz @0,99V, HD 5670, 4GB ///  Mein Spielmobil

Beiträge gesamt: 30834 | Durchschnitt: 6 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 5514 Tagen | Erstellt: 16:58 am 17. Okt. 2010
ocinside
aus Krefeld
online



Administrator
16 Jahre dabei !

Intel Core i5
3800 MHz @ 5098 MHz
60°C mit 1.44 Volt


Bei vielen Boards werden die Timings auch direkt an die Speicherfrequenzauswahl angepasst.
Hier kann es schnell passieren,  so daß man meint, daß die Speichermodule eigentlich vom Takt her in Ordnung sein müßten, in Wirklichkeit hat das Board aber die Timings viel zu scharf eingestellt.
Versuch mal alle Timings der Speichermodule manuell einzustellen, vielleicht kommst du damit schon deutlich weiter.


Hardware News lesen * preiswert einkaufen * Unterhalten
Übertakten, Modding und Testberichte * Fanartikel und Bausätze kaufen

Beiträge gesamt: 153389 | Durchschnitt: 25 Postings pro Tag
Registrierung: April 2001 | Dabei seit: 6142 Tagen | Erstellt: 13:04 am 16. Nov. 2010